[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Hard- und Software Allgemein (http://www.emule-web.de/board/hard-und-software-allgemein/)
-   -   PC-Bild auf TV mit ATI-Karte (http://www.emule-web.de/board/11132-pc-bild-auf-tv-mit.html)

plato 7. July 2006 18:18

PC-Bild auf TV mit ATI-Karte
 
Hallo alle zusammen. also ich habe folgendes Problem:
Ich will das Bild Von meinem Pc auf den fernseher übertragen, das funktioniert auch so weit. Aber ich seh das nur in schwarz-weiß. Ich hab das schon mit zwei Fernsehern ausprobiert. Mein Onkel sagt das liegt an der ATI - Grafikkarte, aber er sagt das es da noch eine Möglichkeit gibt. Ich weiß aber nicht welche.
Bitte helft mir. Danke.
Ach ja, ich hab eine ATI Radeon 9800.

Pathfinder 7. July 2006 22:11

Willkommen an Board, plato!

Wie hast du PC und Fernseher verkabelt (Composite, S-Video)? Gerade S-Video-Verbindungen sind bekannt dafür derartige Probleme zu bereiten wenn Kabel und Anschlüsse nicht zusammenpassen. Hast du verschiedene Varianten aussprobiert oder nur verschiedene Fernseher?

Eine brauchbare Anleitung zu verschiedenen Anschlusstypen findest du hier.

Sorrow 7. July 2006 22:40

...hallo plato...

...dass dein fernseher nur ein schwarz-weiss bild widergibt, kann verschiedene ursachen haben...

...prüfe daher bitte, ob das ausgangssignal deiner grafikkarte auf PAL (europäischer standart) und nicht NTSC eingestellt ist...
...zur info: NTSC arbeitet mit einer anderen bildwiederholungsrate und -auflösung... :yes:

...desweiteren solltest du prüfen, ob dein fernseher S-VIDEO- und/oder RGB-tauglich ist...

...neuere fernsehgeräte sind dies in der regel bei mindestens einem (von mehreren) scartanschlu(e)ss(en)...
...mit anderen worten: einfach mal den anderen "sofern vorhandenen" anschluss probieren... :chuckle


greetz Sorrow :dance

Myth88 8. July 2006 00:03

da kann ich nur sagen das ich auch mal probleme hatte mit einer radeon 9200, die hatte ich mit composite verbunden und da war alles nur verzerrt. ich habe mich aber auch nicht sehr viel weiter darum gekümmert weil ich dann einfach meinen monitor ins wohnzimmer geschleppt hatte. ... aber 30 Kg durch's haus zu tragen um einen film zu sehen??? :naughty (ich habe einen bequemen stuhl vor'm pc :yes: *grins*!!)
muss ja nich sein...
...ich kann ja bei gelegenheit einen freund von mir fragen, der das mit seinem pc schon des öfteren gemacht hat...

wenn es mit dem ausgang der gra-ka nicht zu machen ist, dann kannst du immernoch so etwas kaufen (ist auch gar nicht teuer...)

mfg
myth88

plato 8. July 2006 13:26

Mein Fernseher ist s-Video tauglich. Deshalb hab ich das auch so verkabelt. Die Grafikkarte ist auf PAl eingestellt. Die Bitrate und Auflösung ist super, aber halt alles in schwarz-weiß. Was gibt es den noch für Varianten Pathfinder? Ich hab nur an zwei verschiedenen Fernsehern ausprobiert. Ich hab auch an der Fernbedienung den Farbkontrast anders eingestellt, aber da tut sich auch nichts.

Myth88 8. July 2006 13:46

ein anderes kabel? vielleicht liegt's ja daran...was wenn die farb-intensität fehlt (pin-belegung)?
sonst kann ich dir auch nicht weiterhelfen...
hast du auch die neuesten driver für die gra-ka installiert? oder gibt es da vielleicht eine extra-software von ati?

mfg
myth88

epoz 8. July 2006 15:05

moin...
ich habe meinen PC auch über den S-Video-Ausgang am TV angeschlossen...
allerdings von einer Nvidia-GeForce-Karte aus... und hatte teilweise auch das Problem, dass das TV-Bilod schwarz weiß war...es lag in meinem Fall NICHT am Kabel!
wie leitest du das Bild denn weiter; "klonst" du deinen Desktop oder hast du "DualView" aktiviert und deinen Desktop auf dem TV erweitert?
zudem würde ich bei Farbänderung "Overlay" einstellen.

Bei mir trat das Problem auf, wenn ich den TV als "Vollbild-Video" laufen hatte, das heißt jedes Video wurde gleich in Vollbild auf dem TV dargestellt. Jetzt kann ich auf dem Monitor ein Video starten und wenn ich es auf dem TV sehen möchte, muss ich es "rüberschieben" und dann auf Vollbild schalten (Desktop-Erweiterung)...

zu meiner speziellen Problemlösung fällt mir der Lösungsweg gerade nicht ein, muss nochmal nachdenken, aber vllt hilft dir das ja schon etwas...

Pathfinder 9. July 2006 11:14

Ein anderes S-Video Kabel kann schon helfen (die Dinger sind sehr empfindlich, siehe Wiki-Link von Sorrow). Auch die Länge kann Probleme bereiten. Fakt ist, S-Video überträgt Helligkeitsinformationen und Farbinformationen getrennt, bei dir scheinen nur Helligkeitsinformationen anzukommen. Das kann wie gesagt entweder am Kabel liegen oder am Fernseher, der nicht in der Lage ist die Signale wieder zu vereinen. Wenn dein Fernseher z.B. S-Video und Composite an einem virtuellen Eingang zusammenführt, muss umgeschaltet werden, oftmals geschieht das indem man den Eingang zweimal anwählt. Wichtig dabei ist, dass dein Fernseher einen echten S-Video Eingang hat, gehst du über einen Scart-Adapter, hast du immer das Schwarz-Weiß-Problem, siehe hier.
Hast du denn mal eine Composite-Verbindung probiert?


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:00 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88