[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   eMule nimmt keine ed2k-Links mehr an (http://www.emule-web.de/board/11578-emule-nimmt-keine-ed2k-links.html)

old_juergen 4. November 2006 16:41

nach installation vom neuen morphxt v9.2 nimmt er keine ed2k-links mehr an. annahme ist aktiviert.

Diabolo111 5. November 2006 13:04

Zitat:

Zitat von old_juergen
nach installation vom neuen morphxt v9.2 nimmt er keine ed2k-links mehr an. annahme ist aktiviert.

Bei mir klappt das wunderbar, kann also nicht an der Version liegen. :naughty

Lösche mal den Registrierungs-Schlüssel <HKLM/SOFTWARE/Classes/ed2k> komplett einschl. aller Unterschlüssel (werden automatisch wieder erstellt) und registriere unter "OPTIONEN-ALLGEMEIN" den Muli wieder neu für ed2k-Links. Dann müßte es wieder gehen. Muli kann dabei weiterlaufen.

Gruß Dia

old_juergen 5. November 2006 15:46

könntest du mal den kompoletten pfad posten? finde es nicht. thx

aalerich 5. November 2006 20:43

http://img511.imageshack.us/img511/1...egistryho4.png

Mit freundlichen Grüßen
aalerich

leukhe 5. November 2006 20:47

ed2k link killer: reset all links...

read more:
eMule-Project.net - Offizielle Homepage von eMule. Mit Downloads, Hilfe, Doku ,Neuigkeiten, ...
download:
http://emule-project.net/home/files/...ink_killer.zip

Diabolo111 6. November 2006 08:12

thx allerich und leukhe. bestens gelöst :think

old_juergen 7. November 2006 18:23

danke. hat nichts gebracht. verzweifle langsam.

aalerich 7. November 2006 23:50

Dann nimm Dir das Leben, Du wirst sehen, danach lebt es sich deutlich unbeschwerter...

Es wirklich gut mit Dir meinend
aalerich

old_juergen 8. November 2006 07:54

Zitat:

Zitat von aalerich
Dann nimm Dir das Leben, Du wirst sehen, danach lebt es sich deutlich unbeschwerter...

Es wirklich gut mit Dir meinend
aalerich

auf solche beiträge kann ich gut verzichten. es gibt eben auf jedem board immer einen, der anders ist, als die anderen.

Diabolo111 8. November 2006 15:09

Zitat:

Zitat von old_juergen
danke. hat nichts gebracht. verzweifle langsam.


mhhhh... eigenartig. Untersuch mal Deine Registrierung nach "ed2k", der Begriff dürfte nur in diesen beiden Schlüsseln und evtl. geladenen Archiven (z.B. ed2k_link_killer.zip) vorkommen:

HKEY_CLASSES_ROOT\ed2k

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\ed2k

lösch die Schlüssel nochmal (einer reicht, der andere ist dann auch weg) und registrier den muli wieder neu.

ansonsten kann ich dir nur noch das empfehlen -> Online Viren-Scanner

sag's gleich dazu, n*rt*n erkennt sowas nicht :sb ...
<-- spricht aus erfahrung

Gruß Dia

old_juergen 8. November 2006 17:20

hatte ich schon gemacht. sämtlioch ed2k gelöscht und neu installiert. nix. gescannt und ebenfalls keine ergebnisse.


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:43 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88