[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Xtreme MOD (http://www.emule-web.de/board/xtreme-mod/)
-   -   Nach Änderung in den Einstellung hat eMule 100% CPU Auslastung (http://www.emule-web.de/board/11729-nach-aenderung-den-einstellung-hat.html)

Aragon1983 16. December 2006 13:01

Nach Änderung in den Einstellung hat eMule 100% CPU Auslastung
 
allo zusammen.

Habe das Problem, dass, wenn ich etwas in den Einstellungen ändere (egal was) und auf übernehmen klicke, emule für knapp vier Minuten nicht mehr reagiert. Die CPU-Auslastung liegt dann auch bei 100%. Sobald er sich wieder gefangen hat, baut er die ganzen Verbindungen nochmal auf und hashed auch alle Dateien nochmal.

Konnt ihr mir vielleicht sagen, woran das liegen könnte?

Hier noch meine Daten.
Provider:Freenet
DSL 1500: DL 1565kbit/s , UL 203kbit/s
Router: Fritzbox Fon WLAn 7170
CPU Sempron 2300+
1 Gb DDR-RAM
Windows XP Pro SP1
Emule vers 0.47c Xtreme 5.3.1
max. Verb. pro 5sek: 20
max halboffen: 50
max DL: 192
max UL: 24
max Verbind.: 400
Hardlimit: 600
Quellenlimit: 5800

Hoffe das war alles wichtige.

Danke schon mal im Vorraus.

[edit by Pathfinder: Überschrift aussagekräftiger gemacht.]

aalerich 16. December 2006 13:16

Tja, Systemvollast halt. Ich würde zuerst defragmentieren und die Platte überprüfen. Wenn das nichts bringt eine saubere Neuinstallation, also nichts von der alten mitnehmen.

Mit freundlichen Grüßen
aalerich

Aragon1983 16. December 2006 13:19

Habe Tuneup heute morgen installiert und alle Fehler beheben lassen. Außer, dass mein Rechner jetzt schneller hochfährt, hat mir das leider bei meinem Problem nicht geholfen.

Neuinstalliert habe ich Windows und Emule erst letzten Monat. Und das Problem habe ich schon seit anfang an.:neutral:

Vielleicht noch nen anderen Tip?

Verlierer 16. December 2006 14:35

aalerich meinte mit überprüfen sicherlich eher die Scandisk. Ich würde mal einen Clean Install von Xtreme machen.

Aragon1983 16. December 2006 14:40

Habe doch Emule erst komplett neu installiert. Die Platte habe ich vorher komplett formatiert.
Und das Problem hatte ich irgendwie schon immer.:sb
Die Scandisk hat auch nichts gefunden.
Noch ne Idee?

seppl12 16. December 2006 15:27

Sag und mal, wie deine Installation ist?

Also wo liegt das eMule Verzeichnis? Wo liegt dein Temp- und Incomming-Verzeichnis? Hast du eine zweite Patiotion/Festplatte? Wie sind die Patitionen formatiert (NTFS)?

Xman 16. December 2006 15:28

clean install ist etwas übertrieben.. aber Deine Einstellungen würde ich löschen und erneut vornehmen.
Dazu emule schließen, preferences.ini löschen, emule wieder starten.

Aragon1983 16. December 2006 15:34

Emule Verzeichnis: E:\Programme\Emule
Temp d:\Emule Temp
Incoming c:\Emule

Sind alles drei unterschiedliche Festplatten und alle im NTFS Format.

Wenn ich die preferences.ini löschen, bleiben meine DL dann erhalten? (Sorry für die Frage, aber habe nicht ganz so viel erfahrung damit.)

Aragon1983 16. December 2006 16:47

So. Habe deinen Rat jetzt befolgt.
Und, was soll ich sagen.......
Immernoch daselbe Problem.
Nur bei den Verbindungseinstellungen reagiert emule sofort.

seppl12 16. December 2006 17:10

Starte eMule mal mit leeren Temp- und Incomming-Verzeichniss(en) (einfach die verwendeten Temp- und Incomming-Verzeichniss(e) umbenennen, vorher aber eMule beenden) und schau, ob dann eMule immer noch so lange braucht, Änderungen in den Einstellungen zu übernehmen. Wie ist denn dann die CPU Auslastung (-> Taskmanager)?

Aragon1983 16. December 2006 17:15

document.write(PortRange('43535','43535','43535')) ;Habe die preferences.ini gelöscht, und alles nochmal neu eingestellt. Wie Xman geraten hatte.

Oh. Jetzt scheint es zu gehen. :dance

Lag wohl wirklich an der ini.

Danke vielmals für die Hilfe.:yes:

Neuer Fehler. Jetzt habe ich keine Quellenkontrolle mehr. Kann also bei den DLs nicht mehr alle quellen zu der Datei schicken.

soll ich Xtreme neu installieren?

Hat sich erlidigt. Hab nur was übersehen.:mrgreen:

Sorry.


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:22 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23