[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   DivX / XviD / *VCD (http://www.emule-web.de/board/divx-xvid-vcd/)
-   -   Wie spiele ich die Tonspur richtig auf? (http://www.emule-web.de/board/1310-wie-spiele-ich-die-tonspur.html)

Pater Fossi 6. February 2003 01:01

Wie spiele ich die Tonspur richtig auf?
 
Da mir eben schon mal so gut geholfen wurde, nehm ich mal an das es jetzt auch so sein wird.

Ich habe: ein AVI-File und eine Tonspur im MP3 Format

Diese beiden Sachen wollte ich mit TMPGEnc zusammenfügen und eine SVCD daraus machen. Ich habe die Tonspur in ein WAV File umgewandelt. Die fps ist bei dem Film ( der ist in englisch) schwankt zwischen 23 und 24. Ich habe gelesen, das wenn der Wert zwischen 23 und 24 schwankt der einzustellende Wert 23,967 oder so sein sollte.
Ich habe mich dabei an folgende Anleitung gehalten: http://www.dvdbrennen.com/sections.p...ticle&artid=18
Nachdem er über zwei stunden zum umwandeln gebraucht hatte brauchte er noch zwei stunden zur videocodierung usw. Das End vom Lied war, das die Tonspur schwer daneben lag. Was kann das sein? Ich habe verschiedene Werte ausprobiert.

Anonymous 6. February 2003 14:40

benutz die Vorschau bei Tmpeg, oder codiere nur einen kleinen Teil der Datei zur Vorschau... irgend etwas aus der Mitte....
Das ist Fummelarbeit :?

Pater Fossi 6. February 2003 23:41

danke für den tipp....
ich habe das avi file und die tonspur geladen aber ich höre in der vorschau nichts. woran liegt das?

struppelohr 11. February 2003 12:08

mit TMPenc alleine funzt das nicht
du musst erst mit virtual dub die tonspur trennen sie dan mit beesweet zu mp2 mache
dann mit tmpenc avi zu mpeg, ohne ton, machen und dann später multiplexen. eine detalierte anleitung und alle notwendigen progs findest du auf www.doom9.de
viel spass da.

Pater Fossi 12. February 2003 01:28

Hi Struppi......

Ich habe es so gemacht wie beschrieben. Ton von AVI getrennt und dann zum mpg ohne ton umgewandelt. Dann habe ich das mit dem multiplexen durchgeführt. auf einmal hatte ich eine 1,3 GB große datei. Die Vorschau ist trotzdem weiterhin ohne ton und bei doom9.de habe ich nichts darüber gefunden. Habe mal mindestens eine halbe stunde gesucht

struppelohr 12. February 2003 12:33

hm schau mal im forum auf Problem mit Mpeg2 Video cyrex hatda ne gute anleitung gegeben, die auch probleme bei mir behoben hat :)


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:58 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23