[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   DSL Router (http://www.emule-web.de/board/dsl-router/)
-   -   Dlink 524 + Thomson SpeedTouch 510i (http://www.emule-web.de/board/13191-dlink-524-thomson-speedtouch-510i.html)

kula 6. November 2007 15:11

Dlink 524 + Thomson SpeedTouch 510i
 
Guten Tag,

Ich bekomme in emule (xtreme - Mod) immer eine LowID...

Ich habe das Speedtouch Modem mit dem WAN Port des DI-524 verbunden und dann den PC mit einem LAN Port des DI-524.
Wie ich bereits herausgefunden habe muss ich die IP meines DI-524 (10.0.0.5) in die DMZ geben.
Obwohl es bei den Einstellungen des Speedtouch kein "richtiges" DMZ gibt.
Deswegen muss man die DI - IP unter dem Punkt NAPT als "Default Server" festlegen ????????

Im DI-524 habe ich dann unter "Virtueller Server" die Ports TCP (4662), UDP (4672) und KAD (4675) an meine IP (10.0.0.206) weitergeleitet. Die Ports haben sich auch dann automatisch im DI unter dem Punkt Firewall eingetragen.
Diese Ports habe ich auch in Emule eingestellt.
DHCP ist deaktiviert.

Mit dem KAD - Netzwerk kann ich mich ganz normal Verbinden aber bei den Servern bekomm ich immer eine LowID.

BTW: Bevor ich den DLink dazwischengehängt habe hat immer alles bestens funktioniert!

Hoff kann mir hier jemand helfen

Sorrow 6. November 2007 16:09

...hallo kula...

...der speedtouch ist ebenfalls ein router, somit hast du zwei router hintereinandergeschaltet, und das verursacht mehr probleme als es nutzen bringt...
...wäre nur interessant zu wissen, welche version des speedtouch du hast...
...in den infoblättern ist die rede von einer version mit einem lan-anschluss und einer version mit vier lan-anschlüssen...
...mein tip: entweder anstelle des d-link einen switch nutzen (sofern du das wlan nicht benötigst), oder den speedport-router im bridge-modus (also als reines modem, sofern das möglich ist) zu betreiben und den dlink als router...

...portforwarding-anleitungen findest du hier: speedtouch 510i , d-link di-524

...btw: willkommen an board... :)


Sorrow :)

kula 6. November 2007 16:16

Ich habe die Version mit nur einem Lan Anschluss.
Tja ich brauche aber das WLan

Ich hab das jetz so gemacht im Speedtouch die Ports auf die WAN-IP des Dlink weitergeleitet und vom Dlink daun auf die IP des Rechners?
stimmt das soweit?


--> "speedport-router im bridge-modus" was genau bedeutet das?
bzw. stellt man das ein?



danke für die antwort
greetZ

Sorrow 6. November 2007 17:10

Zitat:

Zitat von kula (Beitrag 131381)
--> "speedport-router im bridge-modus" was genau bedeutet das?
bzw. stellt man das ein?

...prüfe einfach mal im manual des speedport, oder im routermenü des selben, ob du "reinen modembetrieb" einstellen kannst...
...bei mehreren modem-router-modellen, wie zum beispiel der fritzbox, geht dies ohne weiteres...
...diese betriebsart wird auch bridged-modus genannt...

...wenn das möglich ist, muss du nur die verbindungsdaten deines providers im dlink-router eingeben, sowie nur dort die ports laut anweisung freigeben...
...dann steht mit dieser kombi einer highid nichts im weg... ;)


Sorrow :)

kula 6. November 2007 17:13

Huch...

danke aber jetzt funzt es auf einmal... obwohl ich nicht ganz weiß was ich jetz gemacht habe xD
eine Anmeldung hier scheint wunder zu wirken ^^

danke trotzdem für deine hilfe

Sorrow 6. November 2007 17:29

...hehe...

...schön, dass es funzt... :)
...wenn auch ohne jeglichen grund... :D

...na denn, hf... ;)


Sorrow :)


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:04 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88