[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   Portforwarding beim Alice-Router IAD3231 (http://www.emule-web.de/board/14130-portforwarding-beim-alice-router-iad3231.html)

AndiVS 19. August 2009 22:26

Portforwarding beim Alice-Router IAD3231
 
Bitte nicht böse sein, aber ich hab im Board leider nicht die Hinweise gefunden die mich weiterbrachten. Daher wäre es supernett, wenn ich hier deine Unterstüzung erhalten könnte. Ich tue mich da gerade recht schwer, meine Stimmung ist etwas überstapaziert ;-)

Ich versuche über die alice.box-Software die Port Forwarding Einstellung vorzunehmen.

Hierzu wähle ich den bereits vordefinierte Dienst Emule aus, dann gebe ich den Comuternamen ein, also 192.168.xxx.xxx.

Dann wähle ich "2 Portbereichte" aus.

Beim 1. Port stelle ich 4662 bis 4662 ein
Protokoll: "TCP"

Beim 2. Port stelle ich 4672 bis 4672 ein.
Protoll: "UDP"

Bei Ziel-Port gebe ich nichts ein.

Und setzte dann das Häckchen "Forwarding aktiv"

Zum Schluß "Speichern"


Danach erhalte ich folgende Fehlermeldung:
"Als IP-Adresse darf nicht die IP-Adresse des Alice IAD verwendet werden."

Nun was mache ich da falsch? Es gibt doch nur diese eine IP.

Und genügen diese beiden Porteinstellungen oder muss brauche ich da noch mehr?

Ich benutze Vista, den Router IAD3231.

Pan Tau 20. August 2009 02:24

Die Ports vergibt eMule heute nach dem Zufallsprinzip du findest die von eMule verwendeten Ports unter Optionen ->> Verbindung ->> Clientports.
Zu deiner Fehlermeldung: Du gibst anscheinend die IP-Adresse deines Routers ein und nicht die deines Computers. Lade dir das Tool ipX herunter und klicke auf den Button Lokale IP-Adresse um die IP deines Computers zu erfahren, die trägst du dann in das Feld für den Computernamen ein - dann sollte es eigentlich funktionieren.


Pan Tau

p.s.: Die Frage gehört ins Routerforum, demnächst mal darauf achten wo du postest.
@ Mods: Bitte verschieben. THX

tHe WiZaRd Of DoS 20. August 2009 06:57

Noch zusätzlich: Zielport sollte auch für gewöhnlich gleich dem weitergeleiteten Port sein.

AndiVS 20. August 2009 22:24

Super vielen Dank für die Info, es klappt jetzt so einigermaßen, allerdings recht langsam und die Dateien werden nicht geschlossen. Selbst kleine Dateien bleiben im Status "wird beendet " hängen.

@ Wizard: oh da erwischt mich jetzt auf dem falschen Fuß. Wie meinst du das, wo find ich das, wie mach ich das?

Ich versuche dies nun alles in das andere Forum zu schieben.

Pan Tau 20. August 2009 22:41

OffTopic
 
Zitat:

Zitat von AndiVS (Beitrag 141977)
... Ich versuche dies nun alles in das andere Forum zu schieben.

Da musst du schon die Mods drum bitten. ;)

Pan Tau

tHe WiZaRd Of DoS 21. August 2009 05:49

Zitat:

Zitat von AndiVS (Beitrag 141977)
@ Wizard: oh da erwischt mich jetzt auf dem falschen Fuß. Wie meinst du das, wo find ich das, wie mach ich das?

Da wo du es hier auch gefunden hast:
Zitat:

Zitat von AndiVS (Beitrag 141964)
Bei Ziel-Port gebe ich nichts ein.



Alle Zeitangaben in WEZ +1. Es ist jetzt 07:03 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88