[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   Automatische Suchbegriffe (http://www.emule-web.de/board/14186-automatische-suchbegriffe.html)

benny999 5. November 2009 17:35

Automatische Suchbegriffe
 
hallo,
ich bekomme seit einigen wochen automatische suchbegriffe in der suchleiste in emule.
kann mir jemand helfen dieses abzustellen, oder muss ich irgend einen haken in den einstellungen vornehmen
danke

Pan Tau 7. November 2009 04:19

Was bitte sind automatische Suchbegriffe? Wäre hilfreich wenn du das mal genauer beschreibst wir sind ja nicht alle Hellseher ...

Pan Tau

Myth88 7. November 2009 07:20

Ich denke, was benny999 (Nebenbei: Willkommen im Forum) meint, ist die search history.

Diese laesst sich natuerlich deaktivieren, wo genau sagt dir aber besser....Pan Tau! (<-Reim!)

Ich weiss es nicht mehr auswendig...

benny999 7. November 2009 09:55

danke für die antworten, also in der suchleiste schreibt man seine gewünschten suchbegriffe ein, dann später könnte man sie wieder, durch einschreiben eines buchstaben, aufrufen. dann erscheint eine ellen lange liste mit beriffe die ich gesaugt oder angesehen oder gesucht habe. das habe ich aber nicht, keine ahnung wie diese begriffe dort erscheinen.

Myth88 7. November 2009 10:48

Schon wenn du danach gesucht hast, tauchen sie dort auf ;)

Such mal in den Einstellungen nach Such-Verlauf...da sollte es irgendwo einen Haken geben, den du rausmachen kannst...

Pan Tau 7. November 2009 23:58

... oder im config-Ordner von eMule die Datei "AC_SearchStrings.dat" löschen ...

Pan Tau

benny999 8. November 2009 10:13

das komische ist, ich habe nichts gesucht, die kommen einfach automatisch wenn ich emule öffne und online bin

Pan Tau 9. November 2009 01:23

Zitat:

Zitat von benny999 (Beitrag 142689)
das komische ist, ich habe nichts gesucht, die kommen einfach automatisch wenn ich emule öffne und online bin

OoO sag mal welche eMule-Version - und eventuell auch welche Mod - benutzt du und vor allen Dingen wo hast du die heruntergeladen??
... ach ja, hast du's mal versucht mit dem löschen der "AC_SearchStrings.dat", eMule muss da allerdings aus sein?!

Pan Tau

benny999 9. November 2009 09:25

habe 0.48a, gelade habe ich die aus dem netz, aber wo keine ahnung

###Doppelpost zusammengefuegt###

löschen der datei funkt nicht, es wir dann immer behauptet diese wird von einem anderen programm verwendet

Myth88 9. November 2009 20:39

Dazu muss eMule natuerlich geschlossen sein!

Ausserdem ist ein Update auf Version 0.49c garantiert nicht verkehrt! ;)

benny999 9. November 2009 22:00

emule ist geschlossen, darum geht es doch, aber warum diese automatische generierung von suchbegriffen, verstehe ich nicht

Pan Tau 11. November 2009 05:02

Zitat:

Zitat von benny999 (Beitrag 142696)
emule ist geschlossen, darum geht es doch, aber warum diese automatische generierung von suchbegriffen, verstehe ich nicht

Es geht darum eMule zu beenden, nicht darum es in den Tray zu verbannen oder es versteckt ausführen zu lassen. Im Zweifelsfall schießt du eMule mit dem Taskmanager ab und dann kannst du auch die oben genannte Datei löschen!

Dann beachte den Tipp von Myth88 -> eMule v0.49c installieren - zu finden zum Beispiel hier - und starte bloß nicht vorher deinen lahmen Esel um zu gucken ob die Suchbegriffe weg sind.
Denn wenn du dies hier
->>
"OoO sag mal welche eMule-Version - und eventuell auch welche Mod - benutzt du und vor allen Dingen wo hast du die heruntergeladen??"
aufmerksam gelesen hättest von wegen deiner Aussage
->>
"das komische ist, ich habe nichts gesucht, die kommen einfach automatisch wenn ich emule öffne und online bin"
da hättest du eventuell erkannt das ich vermute du hast dir ein krankes Muli ins Haus geholt.

Also alten Esel abschießen
->>
dann im config-Ordner "AC_SearchStrings.dat" löschen (sicherheitshalber noch zusätzlich mit der Windows-Dateisuche nach dem Dateinamen suchen und die Datei ÜBERALL löschen wenn sie gefunden werden sollte)
->>
dann den 0.49c installieren
->> danach hier berichten wie es dann läuft

Pan Tau

benny999 14. November 2009 11:28

habe den neuen esel 0.49c inst. das gleiche problem wie beim alten, kann es sein das ich mir einen virus oder trohjaner eingefangen habe ?

Pan Tau 14. November 2009 22:13

Ist zumindest nicht unmöglich, besorg dir einen guten Virenscanner und lass ihn auf dein System los.
Die Testversionen von GDATA oder Kaspersky würde ich persönlich favorisieren, oder du versuchst es mit einem Online-Virenscanner - zu finden z.B. HIER

Pan Tau

benny999 15. November 2009 12:06

virenscanner ist durch, hat nichts gefunden, ich verstehe das nicht, heute schon wieder 50 suchbegriffe beim öffnen vom esel gekommen, was ist das bloß


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:10 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88