[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   DSL Router (http://www.emule-web.de/board/dsl-router/)
-   -   Problem trotz Portfreigabe! Arcor Easybox A400 (http://www.emule-web.de/board/14292-problem-trotz-portfreigabe-arcor-easybox.html)

DunKing 10. April 2010 01:10

Problem trotz Portfreigabe! Arcor Easybox A400
 
Hallo Leute,
Um das Programm Gameranger problemlos nutzen zu können muss folgender Port freigeschaltet sein: 16000 UDP.
Nun habe ich alles getan und bin mir ziemlich sicher das ich den Port richtig freigeschalten habe.
Ich hab eine "static" IP-Adresse vergeben (eigene IP-Adresse). Diese IP hab ich auch korrekt eingestellt denk ich, da ich im internet surfen kann wie ich will, und bei Start-> Ausführen ->cmd -> ipconfig/all die selbe IP angezeigt wird.

Trotz alldem scheint der port nicht richtig weitergeleitet zu sein da Gameranger immer noch nicht wie gewünscht funktioniert.
Erwähnenswert ist jedoch das es dann doch sehr unregelmäsig funktioniert. Das heisst mal 3 wochen problemlos dann 2 monate wieder nicht , dann 1 monat wieder schon .....

Ob Firewall aktiviert oder deaktiviert ist ändert nichts, der ports ist sowieso in der firewall Ausnahme. Die Firewall des Routers ist inaktiv.

Nach ewigem suchen nach der Lösung geb iche s nun auf und hoffe wirlkich das ihr mir weiterhelfen könnt.

Danke

Pan Tau 10. April 2010 03:49

welcher Router, welcher ISP, welches OS??? ..... Checkliste vor dem posten nicht gelesen???

Pan Tau

DunKing 10. April 2010 19:39

Also, der Internetanbieter ist Vodafone und das Betriebssystem ist windows xP.
Der Router ist doch bereits in der topic beschreibung angegeben:
Arcor Easybox A400

Mir fällt grad ein das ich das selbe Problem auch auf meinem Laptop (Windows Vista) habe, der den selben Router benutzt.

Pan Tau 10. April 2010 21:54

Sorry, das habe ich ganz übersehen.

Bei der ausführlichen Beschreibung gehe ich davon aus das du die IP deines PC's, sie sollte so aussehen 192.168.2.xxx, kennst und somit nicht die öffentliche IP-Adresse deiner Arcor Easybox A400 eingegeben hast.

Dann versuche doch bitte folgendes ->>

1. Menü Port Mapping (Handbuch Kapitel 7.21, Seite 111) öffnen
2. Unter Anwendung Server anklicken
3. Unter 1 LAN IP die 192.168.2.xxx eintragen (also die IP deines PC's)
4. Protokolltyp ist UDP
5. LAN Port ist die 16000
6. Öffentlicher Port ist ebenfalls die 16000
7. Mit dem Haken unter Aktiviert aktivierst du diese Port Weiterleitungs-Regel !

Wenn es damit nicht funktionieren sollte versuche das gleiche nochmal aber wähle dann unter Anwendung anstelle von Server der Reihe nach die anderen Optionen (Spiele, VPN, Audio/Video, Appl.) aus.

Pan Tau

DunKing 11. April 2010 12:48

Danke Pan Tau,
Aber auch das hilft nicht weiter, obwohl der grüne haken da ist.
Hab auch alle möglickeiten wie Spiele, VPN,... ausprobiert aber trotzdem ohne erfolg.
Könnte es sein das es noch was anderes gibt, was den port doch irgendwie blockt? Hab zwar nichts vorstellbares auf meinem PC aber könnte doch sein das irgendwo irgendwas oder irgendeine Einstellung falsch ist?

Pan Tau 12. April 2010 00:11

Könnte ja, nur bin ich im Moment überfragt. Laut Wikipedia ist Gameranger dem IRC ähnlich aufgebaut, daher mein Vorschlag. Wenn du dir aber mal den Bericht zu Gameranger auf Wikipedia durchliest könnte es auch noch ganz andere Gründe für das "stottern" von Gameranger geben.

Pan Tau


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:18 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31