[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule MODs - Allgemein (http://www.emule-web.de/board/emule-mods-allgemein/)
-   -   kein 0.30a und trotzdem sicher? (http://www.emule-web.de/board/4698-kein-0-30a-und-trotzdem.html)

/dev/NULL 1. September 2003 15:21

kein 0.30a und trotzdem sicher?
 
Gibt es Mods, die nicht auf der 30a basieren und trotzdem vor den gemeldeten Sicherheitslücken geschützt dsind?

Interessiert mich halt ob im Krisenfall alle Plus-Mods (zumindest nach Namen 0.23) meine Feinde sind.

RuZap 1. September 2003 15:54

Wenn das in der Changlog steht das die diese Sicherheitslücke gestopft haben, ja.

Red-Hawk 1. September 2003 16:57

der neue emuleplus1g Rc 2 oder so hats gesotfed sonst keiner , glaub ich. Maella hat glaub ich auch das sicherheits update übernommen.


hoffe das ich recht hab

Mulio 1. September 2003 21:20

So weit ich weiss auch nur Maella ab 4.1.03(verbessert mich wenn ich falsch liege!)Bei plus bin ich mir nich sicher da die doch eh auf eigenen cods basiert!Und dann gibts noch diesen rectencle da is jetzt auch ne 0.30 von rausgekommen(siehe board)aber die ältere 28 hat laut changelog auch schon das sicherheit fix!Bist du den mit den 0.30 Mods so unzufrieden das du umbedingt ne ältere suchst?Ausserdem ist unter 29a noch kein SUI dabei!!Dieses ist für mich der 2 wichtigste aspekt!Denn was nutzt mir ne "sichere"version wenn meine credits weiterhin freiwild sind :lol:

Red-Hawk 1. September 2003 22:00

hmm Mulio, ich glaube du hast recht ab dieser maella version , er gibt aber keinen 100 % schutz er meinte im offizellen forum, das er alles übernommen haben aus der 30a was wie ein sicherheitsupdate aussehen würde.

Mulio 2. September 2003 05:38

Ja das war das original statment!!Alles was aussieht wie nen sicherheitsfix aber Maella ist einer der besten modder und wird sicherlich alles richtig gemacht haben!Ich glaub am besten könnte xman die frage beantworten da er maella ja ständig benutzt denke ich hat er diesbezüglich noch keine probs gehabt!

/dev/NULL 2. September 2003 08:58

Nee ich will nicht unbedingt alten Code benutzen (bin ganz zufrieden mit nem 0.30a LSD), mich hat nur mal interessiert, ob es auch Mods gibt die auf altem Code basieren und die Sicherheitsfixes trotzdem eingebaut haben..

Changelogs hab ich nichts gefunden, jedenfalls nichts explizites.

cyrex2001 2. September 2003 09:32

wie schon geschrieben wurde: maella 4.1.03 und die plus 1g r2, wobei die plus-version sui noch nicht unterstützt!
cyrex2001

Red-Hawk 2. September 2003 10:07

jop also wäre die einzig emfphelbar version die maella ab 4.1.03 ++

Usul 2. September 2003 12:54

Im CVS der Morph war ein Eintrag, das es eine Hotfix-Version der 0.29c 1c gab, mit den Security-Fixes der 0.30a. Hab aber keine Ahnung, ob die jemals veröffentlicht wurde. Aber so als Forschungsansatz....

cyrex2001 2. September 2003 13:01

Usul, nein wurde nicht veröffentlicht, den erst wollte das team die 29c morphnext 1c fixen und dann wurde doch entschieden auf die 30a zugehen! siehe dazu auch diesen thread hier im offziellen board!
cyrex2001

Mulio 2. September 2003 15:42

Was ich persönlich sehr schade fand! :cry: :cry:

Red-Hawk 2. September 2003 15:46

jap nen bissen traurig isses schon :/

besonders da es ja dauert.


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:18 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24