[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   ISP - Internet Service Provider (http://www.emule-web.de/board/isp-internet-service-provider/)
-   -   Kabeldeutschland: internet wird regelmässig gekappt! (http://www.emule-web.de/board/7842-kabeldeutschland-internet-wird-regelmaessig-gekappt.html)

Legion X 4. July 2004 14:29

Kabeldeutschland: internet wird regelmässig gekappt!
 
tach leutz,

bin kunde bei kabeldeutschland - genauer gesagt: kabelleipzig (flatrate-gold)!

hab jetzt dank ip-umstellung eine feste öffentliche ip. lief auch problemlos eine ganze zeit lang.
bloss seit neuem funktioniert mein internet nach ca. einem tag nicht mehr. es ist,als ob die verbindung gekappt worden wäre. kabel,stecker - alles i.o. bei mir. wenn ich den computer neu boote gehts dann wieder...bis zum nächsten down...

wer weiss da rat?!

cosmic girl 4. July 2004 14:33

Verschoben ins richtige Subforum.

In Zukunft bitte die Checkliste vor dem Posten beachten - und gib dir beim Verfassen deines post zumindest bei der Überschrift etwas mehr Mühe - hab jetzt mal die unnötigen Sonderzeichen entfernt..

L3v3l0rd 4. July 2004 15:51

Du solltest dir vielleicht mal die AGBs anschauen :P

Auszug:

Zitat:

4 Pflichten und Obliegenheiten des Kunden

4.1

Der Kunde ist verpflichtet
.......
i) die Dienste nicht exzessiv durch häufiges oder fortwährendes Empfangen oder Senden großer Datenmengen oder Belassen von großen E-Mail-Dateien auf zentralen Servern zu nutzen und hierdurch die angebotenen Dienste zu beeinträchtigen oder zu gefährden und dadurch in erheblichem Maße gegen die Interessen anderer Nutzer dieser Dienste zu verstoßen (fair use). Näheres zu fair use Verhaltensregeln finden Sie unter www.kabeldeutschland.de
Quelle: http://www.superkabel.de/allgemein/agb/index.php#04

Das heißt, das dein ISP nach belieben Ports sperren/blockieren und auch Einwahlsperren verhängen kann.

Gruß, L3v3l

Legion X 13. July 2004 11:35

_ich bin mit kabeldeutschland über breitband (1024 dl/ 128 ul) mit dem Internet verbunden.
mein esel rennt zwar flott (durschnittl. downloadrate: 28kb/s) - jedoch muss ich ca. aller 1,5stunden einen minutenlangen eklatanten up- sowie downloadeinbruch (10kb/s bis 0kb/s download) hinnehmen...


> seltsam finde ich,dass die wirklich fast regelmässig aller 1,5 stunden geschieht! sowohl der up- als auch der download mehrere minuten auf 0!
> ..neuerdings habe ich dabei bemerkt das aber das internet nicht vollständig gekappt wird sondern nur der esel halt ne vollbremsung macht - surfen kann ich ohne probleme weiterhin - also könntes ja doch nur am esel liegen...und nicht am provider


kann mir da jemand helfen?!

meine einstellungen:

> emule 0.43b
> windows_xp /ohne firewall
> 128 download l 16 upload [uploadlimit: 13kb/s]
(-> durchnittl. upload:6.60)
> hard limit: 500 l max. verb.: 5000
> mss: 1460
> server: razorback2_high id l kademlia_connected
> max. neue verbindungen pro sekunde: 40

@cosmic girl: ich habe mir deine checkliste mit den verbindungsempfehlungen sehr wohl durchgelesen. jedoch weiss ich,dass dies nur richtwerte sind und jeder user für sich selbst rausfinden sollte,unter welchen konditionen der esel am besten galoppiert. bei mir sind es nach rumprobieren die oben genannten. deswegen wenn natürlich jemand der meinung ist,das problem mit den downloadeinbrüchen genau in diesen esel-einstellungen begründet zu sehen lass ich mich gerne auf experimente mit den werten ein.

Pathfinder 13. July 2004 12:00

Zitat:

Zitat von Legion X
[...]deswegen wenn natürlich jemand der meinung ist,das problem mit den downloadeinbrüchen genau in diesen esel-einstellungen begründet zu sehen lass ich mich gerne auf experimente mit den werten ein.

Dann experimentier doch mal: Neuinstallation der 0.43b mit den Standardwerten (bleibe unter 3000 Quellen!) und aufgeräumtem Temp-Verzeichnis, wird es besser?

L3v3l0rd 13. July 2004 12:07

Zitat:

Zitat von Legion X
_ich bin mit kabeldeutschland über breitband (1024 dl/ 128 ul) mit dem Internet verbunden.
mein esel rennt zwar flott (durschnittl. downloadrate: 28kb/s) - jedoch muss ich ca. aller 1,5stunden einen minutenlangen eklatanten up- sowie downloadeinbruch (10kb/s bis 0kb/s download) hinnehmen...

..und? Wie wirkt sich das auf das UL:DL Verhältnis aus?

Zitat:

Zitat von Legion X
> ..neuerdings habe ich dabei bemerkt das aber das internet nicht vollständig gekappt wird sondern nur der esel halt ne vollbremsung macht - surfen kann ich ohne probleme weiterhin - also könntes ja doch nur am esel liegen...und nicht am provider

Hehe, genau falsch. Falls die Esel-Einstellungen falsch wären, zB: zu viele Verbindungen, etc. würde es dein komplettes System blockieren. Ich tippe, das dein ISP die Ports für Emule drosselt (das geht auch temporär).

Zitat:

Zitat von Legion X
@cosmic girl: ich habe mir deine checkliste mit den verbindungsempfehlungen sehr wohl durchgelesen. jedoch weiss ich,dass dies nur richtwerte sind und jeder user für sich selbst rausfinden sollte,unter welchen konditionen der esel am besten galoppiert.

Aber offensichtlich sind deine Einstellungen wohl nicht die besten :P
Im Ernst: Ich hab zwar DSL, aber 40 Verbindungen pro Sek. find ich verdammt viel. Beim ausprobieren deiner Einstellungen solltest du entsprechend viel Zeit mitbringen, da sich die Veränderungen erst viiieeel später auswirken. Nimm mal Standard Einstellungen, lass mal 24h laufen, dann meinetwegen was ändern und wieder 24h laufen, etc.
Acg ja: und ändere mal deine Ports :)

Gruß, L3v3l

cosmic girl 13. July 2004 12:11

Zitat:

Zitat von Legion X
max. verb.: 5000
[...]

@cosmic girl: ich habe mir deine checkliste mit den verbindungsempfehlungen sehr wohl durchgelesen. jedoch weiss ich,dass dies nur richtwerte sind und jeder user für sich selbst rausfinden sollte,unter welchen konditionen der esel am besten galoppiert. bei mir sind es nach rumprobieren die oben genannten. deswegen wenn natürlich jemand der meinung ist,das problem mit den downloadeinbrüchen genau in diesen esel-einstellungen begründet zu sehen lass ich mich gerne auf experimente mit den werten ein.

5000 max. Verbindungen ist definitiv zu viel - dachte, dass das aus den Einstellungstips von Xman deutlich hervorgeht. ;)

Nachdem du ja nun selbst schon vermutest, dass es doch am Muli liegt (am Esel (=eDonkey) sicher nicht, denn wenn du eDonkey nutztest, dann hättest du diese Probleme wohl kaum, da man dort nicht so viel einstellen kann und der Esel grundsätzlich mit weniger offenen Verbindungen arbeitet), solltest du das Problem zuerst bei dir suchen.
Wenn du diese Werte durch Ausprobieren herausgefunden hast und meinst, dass sie für dich gut laufen, dennoch aber Probleme hast, dann solltest du einfach mal die originale eMule Version als saubere Installation machen und die default Werte nutzen.
Dann kannst du vergleichen und wenn diese Einbrüche wieder auftreten, dann erst kann man sagen, ob das Problem muliseitig oder eben doch von deiner Internetanbindung an sich herrührt.

Du solltest mal bei speedmeter.nl deine Leitung "ausloten" - wieviel Verbindungen sind grundsätzlich möglich? etc. - da Kabel Internet nicht so weit verbreitet ist und es evtl. auch von Provider zu Provider Unterschiede gibt, könnten auch die 40 Verb. pro 5 s schon zu viel sein..
Selbstverständlich sollten während der Tests keine anderen Anwendungen laufen, die die Leitung nutzen.


edit: Eben sehe ich, dass mir schon zwei weitere fleissige Member zuvorgekommen sind. :P

Zitat:

Hehe, genau falsch. Falls die Esel-Einstellungen falsch wären, zB: zu viele Verbindungen, etc. würde es dein komplettes System blockieren. Ich tippe, das dein ISP die Ports für Emule drosselt (das geht auch temporär).
Nur nicht zu schnell Schlussfolgerungen ziehen.. ein 90-minütiges Intervall bei den Einbrüchen kann ausser dem Provider auch andere Ursachen haben, da eMule ja nicht immer an die Limits ran geht - sind diese aber zu hoch, so kommt es zu Problemen, wenn er durch welche Aktionen auch immer dann doch mehr Verbindungen nutzt.

Legion X 13. July 2004 12:25

_kleine Frage am rande: mit ports ändern meint ihr doch sicherlich die mulispezifischen ports unter einstellungen...auf welche ports soll ich denn setzen?!

cosmic girl 13. July 2004 12:27

Siehe dazu die threads im Einsteiger Bereich und nutze die Board Suche - konkrete Tips, welche Portnummern du verwenden sollst, werden hier nicht gegeben. Sonst nutzt die dann wieder "jeder". :P

Legion X 13. July 2004 12:38

_hab jetzt erstma die werte an den vorschlägen von xman etwas angepasst..

> hardlimit: 300
> max verb.: 4000
> max neue verb./5s: 25

_jetzt heisst es erstmal abwarten un beobachten


[edit by Pathfinder: Doppelposts zusammengefasst. Board-Rules beachten!]


> ist es nicht merkwürdig dass bei nem upload von 7,8_kb/s allein noch 10,3_kb/s für bandwith genutzt werden.
> es wird gemeint das uss (upload_speedsense) besser ist als ein normales uploadlimit.okay.aber welchen wert empfehlt ihr da für "min upload" und "ping allowed"?!

Pathfinder 13. July 2004 14:07

Wenn du unsere Tipps ignorierst können wir dir nicht helfen. :evil:
Bei übertrieben hohen Einstellungen ist es normal, dass sehr viel Bandbreite für Overhead verbraucht wird, die für den Upload von Daten viel besser genutzt werden könnte.

Legion X 13. July 2004 14:25

zur zeit laufen die einstellungen,wie ihrs empfohlen habt (siehe zwei posts weiter oben)..und trotzdem so horrende bandweiten...gibts denn ein ungefähres upload <-> bandbreite (upload) verhältniss an dem man sich orientieren kann?!

Jok3r 25. October 2006 05:59

Ihr könntet es mal mit der, in der neuen Version 0.47c enthalltenen Option Protocol Obfuscation probieren!

Infos: h**p://www.emule-project.net/home/perl/help.cgi?l=2&rm=show_topic&topic_id=848

drfreak2004 27. November 2006 23:23

Sorry aber was ich hier lese ist Käse.... Kabel Leipzig ist nicht Kabeldeutschland ! Es gibt auch keine 1024 /128 Leitung von KD !!!! Die gibt es nur bei Kabel BW !

Woher ich das weis ich arbeite bei KD ! Wenn ihr bei KD seit hättet ihr einen Medienberater vor Ort !

Die von euch geschielderten Probs gibt es bei uns nicht.... ich kann nur nochmals daruaf hinweisen, das KD solchen Hinweisen nach geht... in einem anderen Forum wurden auch solche Unwahrheiten erzählt und zwar von T-Com bzw Arcor Mitarbeitern die sich als geschädigte Kunden ausgegeben haben...

Also wenn Ihr bei KD seit was ich nicht glaube zuviele Fehler hier im Thread dann wendet euch an einen Medienberater oder hört auf Unwahrheiten zu posten....

www. kabeldeutschland.de und dort nach Medienberater vor Ort suchen ... dann eure PLZ eingeben und diesen anmailen....

mehr müsst ihr nicht machen... wenn ihr bei KD seit....

Danke

Pan Tau 28. November 2006 05:00

Hääää?
 
@: drfreak2004
Sag' mal drfreak hast du dir mal angesehen von wann diese Postings sind? Der Thread wurde 2004 eröffnet und die letzten 3 Postings inklusive diesem von mir stammen aus 2006! Jok3r's vom 25. Oktober, deins und meins von heute.
Die Letzte Aktivität des Threadstarters, hier auf'm Board, war der 14. Juli 2004 23:15Uhr.

:?: :?: :?: :?:
Pan Tau


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:01 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92