[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   Emule verbindet auf einmal zu KEINEM Server mehr (http://www.emule-web.de/board/8639-emule-verbindet-auf-einmal-zu.html)

baileys666 6. December 2004 17:36

Emule verbindet auf einmal zu KEINEM Server mehr
 
Hi an alle!
Vorneweg erstmal: Ich weiß das es unzählige Threads zu diesem thema gibt, dennoch hat mir keines geholfen und da ich jetzt an die 2 Stunden gesucht habe, denke ich, das ich nun hier posten kann.

Also, mein Problem ist folgendes: Ich benutze emule seit ca. nem halben Jahr und das ohne Probleme. Jetzt hatte ich emule ca. einen Monat lang nicht mehr benutzt. Nachdem ich wieder damit etwas machen wollte (hab natürlich die neueste Version v0.44d gedownloadet und installiert), musste ich feststellen, das emule zu keinem Server mehr verbindet. Ich benutze einen Router (SMC) und habe diesen nach der emule Hilfe richtig eingestellt, da bin ich sicher, da ich das ca. 30 mal überprüft habe. Auch eine neue Server.met hatte wie oft hinzugefügt und erneuert, von verschiedenen Quellen. Auch habe ich emule mehrmals komplett deinstalliert, mit Registry Programmen alles entfernt was noch da war, anschließend wieder installiert und trotzdem funkiotnierte nichts. Ich habe auch die Ports getestet (durch die emule Hilfe) die freigeschaltet werden müssen, auch das hatte geklappt. Im Router-Forum wird solch ein Problem auch nicht erklärt und ich weiß nun wirklich nicht mehr weiter. Bei meiner Personal Firewall hab ich alles für emule freigegeben und hab auch nachverfolgt, dabei kann das Problem nicht liegen.
Interessant ist aber, mein kleiner Bruder hat auf seinem Rechner (Win XP) auch emule installiert und wusste nichts davon, das man im Router die Ports für seinen eingenen Rechner freigeben muss, hats also auch nicht getan und sein emule funktioniert einwandfrei (habs bei mir auch versucht, ging natürlich nicht). Noch eine Sache: Wenn ich auf einen Server klicke sagt der immer er sei tot. Bei dem Server Razorback kommt jedoch die Meldung:

06.12.2004 17:12:11: Verbinde zu Razorback (195.245.244.243:4661)...
06.12.2004 17:12:12: Verbunden mit Razorback (195.245.244.243:4661), sende Login Anforderung
06.12.2004 17:12:15: Razorback (195.245.244.243:4661) scheint voll zu sein

Bei anderen Servern, z.B. ProbenPrinz.de, steht halt immer nur:

06.12.2004 16:59:39: Verbinde zu ProbenPrinz.de (207.44.222.54:4242)...
06.12.2004 16:59:41: ProbenPrinz.de (207.44.222.54:4242) scheint tot zu sein

Das versteh ich nicht. Naja, ich hoffe ihr habt mein Problem verstanden und könnt mit helfen. Zum Schluss noch Angaben zu meinem System: Win2000 Pro, alle Updates drauf, Virenscanner meldet nix, auch keine Spysoftware gefunden.
Vielen Dank im voraus.

baileys666

X-Ray 6. December 2004 19:56

Willkommen an Board baileys,

sag mal, hängst Du und Dein Bruder am gleichen Router? Dann könnt's einen Konflikt mit den verteilten Ports geben. Sprich: Wenn Ihr beide dem Esel sagt, daß die Daten über die Standardports kommen sollen, bekommt nur einer von euch die Daten. In deinem Fall der kleine Bruder.

Gruß,
X-Ray

baileys666 6. December 2004 20:58

Hi,
danke für die schnelle Antwort.
Ja, wir hängen als Clients hinter demselben Router, wir sind aber in verschiedenen Switch-Ports drin.
Aber was du angesprochen hast, ist ja das komische, bei für sein Rechner wurde nichts eingestellt, hab heute noch wie oft nachgeschaut, und dennoch funzt es bei ihm und bei mir nicht. Naja, vielleicht irgendwelche Lösungsvorschläge?

X-Ray 6. December 2004 22:36

Also ich würde ein Portforwarding für TCP+UDP für jeden Rechner machen, z.B: 4000/4010 Rechner1 und 4020/4030 Rechner2. Du wirst nicht drumrumkommen, dem Router zu zeigen wo die Esel im Stall stehen. Sonst werden sämtliche Pakete bei dem abgeliefert, der als erster in der Reihe/Rangfolge steht.
Wenn Du Deinen Router nicht konfigurieren willst, könntest auch mal testen, ob das Verhalten das gleiche ist, wenn Dein Bruder den Rechner aus macht. Nicht nur den Esel beenden, da die Pakete weiterhin an die IP-Adresse weitergeleitet werden können.

Gruß,
X-Ray


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:37 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88