[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 29. January 2003, 11:25   #1
Newbie
 
Registriert seit: 29.01.2003
Beiträge: 3
Standard: Webserver Problem: Webserver



Hallo,

ich habe folgendes Problem:

Ich starte beim eMule Plus 24b den Webserver.
Dann tippe ich auf den selben Rechner http://ip:4711.
Ich bekomme eine Auforderung zur Eingabe des Paßworts, was ich natürlich Prompt mache. Und siehe da, ich bekomme meine Transfers angezeigt.
Dann gehe ich an einen anderen Rechner (kein Emule installiert) im Heimnetzwerk und tippe die IP meines Rechners ein und siehe da funktioniert auch (beide WinXP).

Nun bin ich auf Arbeit (Win2000) und tippe meine Home IP ein. Die Paßwortabfrage geht auf. Paßwort eingetippt und weiter gehts.
Wenn ich jetzt auf Transfer klicke, will es immer eine Datei runter laden.

Wer kennt das Problem und wie kann man es lösen?
PeppiBaby ist offline   Mit Zitat antworten
Alt 29. January 2003, 12:56   #2
Senior Member
 
Registriert seit: 04.12.2002
Beiträge: 474

moin moin,

das macht der browser immer, wenn er z.b mit einer dateiendung und mit einem element, das in die seite geladen werden soll nichts anfangen kann.

frag doch mal den admin, was er alles geblockt hat, damit die leute in eurem laden wenigstens ein wenig mit arbeit verbringen.

grüsse

__________________
Am Anfang war das Nichts und Gott sprach:"Es werde Licht".
Dann war da immer noch nichts, aber jeder konnte es sehen.
HeinBloed ist offline   Mit Zitat antworten
Alt 29. January 2003, 13:07   #3
Newbie
 
Registriert seit: 29.01.2003
Beiträge: 3
Standard: Webserver Webserver Details

Meinst Du daran liegt das?

Glaube ich eigentlich eher weniger. Funktioniert eigentlich alles. Ob Java, SSL, FTP usw.

Ich hab sogar schon mal den EDonkey (oder Overnet weis nicht so genau, irgendwo wo man den Proxy einstellen kann) laufen gehabt.
Aber nur zum probieren. Jaja so ne 10MBit/s Standleitung hat schon seinen Reiz.

Der einzigste Haken man muß über einen Proxy übers INet.

Ich glaub das ist was anderes

PeppiBaby ist offline   Mit Zitat antworten
Alt 29. January 2003, 19:01   #4
Newbie
 
Registriert seit: 29.01.2003
Beiträge: 3
Standard: Webserver Lösung: Webserver

Dank floeti gefunden:


www.willi.homeftp.org/emule


ein fettes thx nochmal.


Einfach im IE unter Extras->Internetoptionen->Erweitert ein Häkchen in
HTTP 1.1 über Proxyverbindung verwenden machen und schon funzt es.
PeppiBaby ist offline   Mit Zitat antworten
Alt 3. March 2003, 12:33   #5
Newbie
 
Registriert seit: 24.02.2003
Beiträge: 2
Standard: Webserver Webserver [gelöst]

Also ich habe das gleiche Problem auf der arbeit gehabt,
ich hatte da den Internet Explorer 6.0; daraufhin habe ich Opera 6.5 bekommen und da geht es.
Todi1977 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Webserver


  1. probleme mit webserver
    eMule Allgemein - 22. July 2003 (13)
  2. webserver layout
    eMule Allgemein - 20. July 2003 (6)
  3. webserver layout erstellen
    eMule MOD - Development - 10. July 2003 (5)
  4. Webserver
    eMule MODs - Allgemein - 8. May 2003 (6)
  5. Emule webserver
    eMule MODs - Allgemein - 7. May 2003 (1)
  6. Webserver-Funktionalität erweiterbar?
    eMule Allgemein - 27. April 2003 (1)
  7. Webserver
    eMule Allgemein - 25. April 2003 (2)
  8. Webserver
    eMule - Tools - 25. April 2003 (10)
  9. Webserver
    Mülltonne - 13. April 2003 (0)
  10. Webserver vs. Newbie
    eMule Allgemein - 12. April 2003 (8)
  11. WebServer Design
    eMule MODs - Allgemein - 23. February 2003 (4)
  12. Apfelteigs Webserver
    eMule MODs - Allgemein - 16. December 2002 (0)


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:24 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK