[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   DivX / XviD / *VCD (http://www.emule-web.de/board/divx-xvid-vcd/)
-   -   DVD Player spielt beide Tonspuren gleichzeititg ab bei XviD mit 2 Kanalton (http://www.emule-web.de/board/12129-dvd-player-spielt-beide-tonspuren.html)

suraso666 25. February 2007 17:11

DVD Player spielt beide Tonspuren gleichzeititg ab bei XviD mit 2 Kanalton
 
Hab das Problem, dass ich ne Gebrannte DivX (XVID) mit 2Tonspuren habe. Der extrene Player meint nur dass er immer beide mit abspielen muß (ist genauso dumm wei mitm Windows MediaPlayer). Gibt es das ne Lösung für?? Hab schon die gesamten Einstellungen von TV und Player durch *ratllosguck*

:cry::cry::cry:


[edit by Pathfinder: Überschrift aussagekräftiger gemacht.]

Verlierer 25. February 2007 19:04

Wat für'n Player haste denn?

suraso666 25. February 2007 19:38

HiHo, also der Player ist ein Phillips DVP 3040. Der hat bisher alle XVID problemlos abgespielt.
Hab alles einfach immer mit Nero als Daten-DVD gebrannt.

Verlierer 26. February 2007 01:58

Phillips ist Qualität. Da würde ich einfach vermuten, dass mit der Datei was nicht stimmt. Re-enkodieren könnte helfen.

Blomy 26. February 2007 02:06

Macht er das Problem auch bei anderen DivXvid zwei Kanalton Filmen ?
Wenn nein : dann hat dieses Filmchen ein Problem und du solltest es encodieren.
Wenn ja : dann hat der Player Schwierigkeiten DivXvid zwei Kanalton Film korrekt wieder zu geben.

Dann : Encodieren ? Würd ich nicht machen.

VirtualDupMod nehmen, die zweite Tonspur disablen und im Directstreamcopy-Modus dieses File
noch mal abspeichern. Dauert ungefähr 3 Minuten.

Ich habe auch mal geggogelt : er bekommt ja gute Kritiken, aber mal sone technische Beschreibung habe ich so
kurzfristig nicht gefunden.

suraso666 26. February 2007 05:39

Danke für die Tipps, werd mal testen ob das mit der 2ten Tonspuren mit dem disabeln funzt *g* und dann mal schaun was passiert.

Blomy 26. February 2007 11:59

Natürlich die richtige Tonspur disablen. Meistens aber nicht immer, steht z.B. die englische Spur
an erster Position.

suraso666 26. February 2007 14:11

Das mit der richtigen Tonspur disabeln war schon klar *g* , aber VirtualDub zeigt mir nur eine an :(
wird irgendwie alles immer verwirrender......

Blomy 26. February 2007 14:24

VirtualDubMod

suraso666 26. February 2007 14:42

VirtualDubMod_1_5_4_1 ist die Version die ich nutze....

Blomy 26. February 2007 15:05

Optionen (obere Befehlsreihe)
Streams > Stream list > available streams > markieren > disable

suraso666 26. February 2007 17:25

Big thx nu funzt das ganze auch ....

Blomy 26. February 2007 18:35

Ich hatte mal son Quatsch, das waren beide Spuren übereinander gelegt.
1 Kanal aber zweisprachig. Da habe ich mir nen Wolf gesucht.

Pathfinder 26. February 2007 18:54

Zitat:

Zitat von blomy
Ich hatte mal son Quatsch, das waren beide Spuren übereinander gelegt.
1 Kanal aber zweisprachig. Da habe ich mir nen Wolf gesucht.

Das war früher mal ein riesen Feature, Filme im Zweikanalton, die Dinger kamen so im Fernsehen. Linker Kanal Deutsch, rechter Kanal Englisch. Wer Stereo haben wollte kam sich vor wie ein Simultandolmetscher. In der heutigen Zeit natürlich einfach nur überflüssig... ;)

Blomy 26. February 2007 20:59

Ne - so war das leider nicht. 1 Kanal aber auf diesem Kanal rechts & links englisch & Deutsch - zusammen.
Also nicht : rechter Kanal = deutsch | linker kanal = englisch. Leider. Das hätte ich sofort rausgefunden.
Komm da mal drauf. Den Stereokanal rechts oder links an zu hören ist ja kein Problem, aber ich
dachte mir, das die wieder ein neues Soundformat auf den Markt gebracht haben, wo nachträglich
mit einem bestimmten Codec die Kanäle aufgetrennt werden können.
DA habe ich mir nen Wolf im Internet gesucht. Such mal etwas, wenn du nur in etwa weisst, was du suchst.

/ So eine Art Dolby ProLogic II war mein Gedankengang /


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:30 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102