[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 24. July 2007, 12:16   #1
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177
Standard: Emule ungeeignet fur UL grösser 50 kb/s ? Problem: Emule ungeeignet fur UL grösser 50 kb/s ?



Ich schrieb ja, das ich, angefangen seit der 6000er Leitung, Probleme mit Emule habe.
Hierbei betrug mein UL max 65 KB/s.
Jetzt habe ich die 16000er Leitung mit einem UL von max. 115 KB/s (für Emule möglich)
Und die Probleme häuften sich dahingehend :
unkontrollierter UL/DL Einbruch trotz verschiedener Sendbuffereinstellungen & Double Sendsize on/off
So alle 3 bis 6 Stunden passiert dieses. Irgendwann rödelt auch die HDD richtig los, obwohl
sie nichts zu tun hatte.
Ganz schlimm ist es bei mir mit den 0.48a Emule Versionen. (Jetzt soll keiner ankommen und mir die
Ohren vollheulen : "Nimm doch mal das Original". Nix is. Der auf keinen Fall.)

Jetzt habe ich seit ca. 1.5 Tagen den max. UL af 50 kb/s begrenzt und diese Fehler treten nicht mehr auf.
Dies ist auch im Grafikfenster eindeutig zu sehen. Keine Spitzen mehr nach unten.
Alles mehr oder weniger eine schöne gerade Linie. So wie es halt eben sein soll.
Blomy ist offline   Mit Zitat antworten
Alt 24. July 2007, 13:06   #2
Advanced Member
 
Registriert seit: 05.10.2005
Beiträge: 134

hast du mal mit USS probiert?

ich mach das immer alles mit USS und hab nen upload von ~128 und konnte das problem nicht feststellen.

evtl isses auch ein einbruch in der kompletten verbindung bei dir (nicht wahrscheinlich, aber möglich in ballungszentren) hast evtl mal in so einem moment den mule aus und einen speedtest gemacht?

BernT ist offline   Mit Zitat antworten
Alt 24. July 2007, 13:16   #3
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740

Standard: Emule ungeeignet fur UL grösser 50 kb/s ? Emule ungeeignet fur UL grösser 50 kb/s ? Details

Blomy verwendet soweit ich weiß den Xtreme (Oder Scar?) - Der hat NAFC, nix USS

Ansonsten wär's vielleicht ne Lösung die Komprimierung abzuschalten und etwas an der Datei-Puffer Größe zu ändern. Aber nicht zuuu niedrig setzen, das soll nicht gut für die Platte sein xD

Die Doppelte Sendegröße würde ich nicht's desto trotz anlassen.

Jok3r ist offline   Mit Zitat antworten
Alt 24. July 2007, 13:20   #4
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Emule ungeeignet fur UL grösser 50 kb/s ? Lösung: Emule ungeeignet fur UL grösser 50 kb/s ?

Zitat:
Alles mehr oder weniger eine schöne gerade Linie. So wie es halt eben sein soll.
Hmm...ich glaub nicht, das man das so verallgemeinern kann. Mit Deiner dickeren Leitung und der nun zwangsläufig größeren Anzahl von Usern im Upload, ist auch die Wahrscheinlichkeit, für ""Problemabnehmer"" höher.
Der einzige, der seit Jahren daran feilt und optimiert, ist Zz.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 24. July 2007, 15:21   #5
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354

Standard: Emule ungeeignet fur UL grösser 50 kb/s ? Emule ungeeignet fur UL grösser 50 kb/s ? [gelöst]

Dito. Eine Mod mit ZZ-Slotfokus könnte helfen
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 24. July 2007, 15:38   #6
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Hmm - Wäre schade vom Xtreme abzusteigen.

gg. könnte auch eine Änderung am Slotspeed etwas bewirken.
Jok3r ist offline   Mit Zitat antworten
Alt 24. July 2007, 15:53   #7
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Ne - ZZ mag ich nicht und zwar : FU bekommt UL und die anderen nichts (0.5). Ich renne dem zu folge
mit 180 in die Ratiofalle und ich mache sehr viel mit FU. So toll der ZZ auch sein mag,
aber aus diesem Grund ungeeignet für mich. Beim ZZ ist der FU-Speed nicht einzustellen wie
z.B. beim MagicAngel oder StulleMulle es einwandfrei funktioniert..

Wenn denn höchstens den MagicAngel. Im Moment ist der ScarAngel 1.9 aktiv.
NAFC hilft auch recht wenig, weil : 1.) Router + 2.) uTorrent am Laufen. (nicht immer aber immer öfter)

Bei 1.: Irgendwie müssen ja die Daten vom Eselrechner und das geht halt eben nur im Moment
über die FritzBox bzw Router.

Und ich habe alle diesbezüglichen Einstellunngen ausprobiert.
Das einzige was bei mir einwandfrei funktioniert :
Upload auf max 50 KB/s.

Geändert von Blomy (24. July 2007 um 15:57 Uhr)
Blomy ist offline   Mit Zitat antworten
Alt 24. July 2007, 16:02   #8
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Selbst bei einer Slotgeschwindigkeit von 3kB gibt es Unregelmäßigkeiten beim Upload?

Also ich habe 3 Kumpelinos mit DSL 16000 und die haben keine Probleme.

Aber mal ehrlich, sind Friendslots einem stabilen Upload vorzuziehen? Ich würde es zumindest mal testen! Momentan habe ich eher OS und Router im Verdacht.
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 24. July 2007, 17:17   #9
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Zitat:
Zitat von Verlierer Beitrag anzeigen
Selbst bei einer Slotgeschwindigkeit von 3kB gibt es Unregelmäßigkeiten beim Upload?
Das passiert auch wenn manchmal bis zu 12 UL-Slots offen sind.

Zitat:
Zitat von Verlierer Beitrag anzeigen
Aber mal ehrlich, sind Friendslots einem stabilen Upload vorzuziehen?
Ich habe ja einen stabilen UL auch bei 115 UP, bloss halt eben dieser Bug bei dem hohen Speed
nervt micht sehr. Und das saubere Funktionieren der FU´s (z.B. LowId) ist für mich wichtig.
Ich möchte also beides.

Zitat:
Zitat von Verlierer Beitrag anzeigen
Ich würde es zumindest mal testen! Momentan habe ich eher OS und Router im Verdacht.
Ich würde ja jetzt gerne mal nen anderen Mod anwerfen, aber innerhalb der nächsen 2 Stunden werden
einige rare Files fertig und das will ich nicht durcheinanderbringen.

Das OS kann es nicht sein. Denn ich use seit dem ersten Emule-Tag W2K ohne Probleme.
Die Probs fingen ja erst beim Esel mit dem höheren Up an. uTorrent haut sich die 115 Up rein
und mault nicht einmal. Über 2 Tage ausprobiert ohne Esel. 16000er Leitung im DL am Anschlag.

Bleibt nur noch die FritzBox. Und die habe ich im Verdacht, bin mir da aber nicht sicher.
Wenn bei dem hohen UP der Bug auftritt ziehe ich den Netzstecker der FB und damit habe ich nach dem
Connect ins I-net mindestens 24 Std. Ruhe ehe der Bug wieder auftritt.
Es ist für mich nicht nachvollziehbar, warum dieser Bug auftritt.
Der Esel läuft in seinen jetzt sehr konservativen Einstellungern ruhig.
Aber auch im Grenzbereich habe ich keine Probleme mit einem UP kleiner 50.

Geändert von Blomy (24. July 2007 um 17:20 Uhr)
Blomy ist offline   Mit Zitat antworten
Alt 24. July 2007, 19:53   #10
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Klarheit würde sicherlich eine eMule Session ohne Router liefern, geht aber nit gell?
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 24. July 2007, 19:59   #11
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Das Ergebniss kann ich dir jetzt schon sagen : 0 UL, 0 DL weil Router ist auch DSL-Modem.
Blomy ist offline   Mit Zitat antworten
Alt 24. July 2007, 22:00   #12
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354


Oh
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 24. July 2007, 22:27   #13
Stammposter
 
Benutzerbild von Jok3r
 
Registriert seit: 02.02.2006
Beiträge: 740


Ich weiß das es Off Topic ist - aber egal

Zitat:
NAFC hilft auch recht wenig, weil : 1.) Router + 2.) uTorrent am Laufen. (nicht immer aber immer öfter)
Ich habe auch ne FritzBox als "Router" - und NAFC funktioniert ! Verdammt, man kann nicht pauschalisieren das NAFC mit'm Router einfach nicht geht. Solanger der PC alleine hinterm Router usw. gehts - definitiv, zumindest bei mir.

Und was uTorrent betrifft ist das auch kein Contra NAFC Argument - Denn NAFC bestimmt wohl auch den Traffic von u Torrent!?
Jok3r ist offline   Mit Zitat antworten
Alt 24. July 2007, 22:39   #14
Senior Member
 
Registriert seit: 01.06.2005
Beiträge: 476

Wenn ich den Xtreme nutze, habe ich bei mir den Upload auf 116 und NAFC an. Läuft ohne Probleme. Bei allen anderen nutze ich max. Upload 110 und USS mit min. Up 100. Damit erreiche ich einen sehr stabilen Upload. Slotfocus funktioniert damit auch bei ZZUL und Morph-Varianten ohne daß er nach einigen Stunden zusammenbricht und unzählige 1 kb/s Slots öffnet. Habe auch einen Router (Speedport 701), an dem mein PC aber allein hängt. Meine Max. Verbindungen sind auf 350 und max. Verb./s 25. Mit diesen Einstellungen läuft es bei mir am besten.

MfG Frawe
Frawe ist offline   Mit Zitat antworten
Alt 25. July 2007, 00:01   #15
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177

Dann sollte ich mal NAFC ausprobieren.
Und wenn uTorrent zuschlägt, entzieht er dem Esel so oder so die eingestellten 60 UP.
Leider marschiert dann die Gesundheit in den Keller wenn der Esel-UP noch auf 115 steht.

Aber nochmal gesagt : Der UL/DL ist ja meistens stabil, bloss irgendwann wird er total unruhig.
Das geht so ca. 10 bis 25 Minuten ehe er sich wieder für 1 bis 3 Std. beruhigt.
Das ändert sich auch nicht, wenn ich den Esel beende und wieder neustarte.
Wenn dieser Bug auftritt hilft nur den Netzstecker von der FB ziehen und wieder einstecken.
Der Esel darf/kann dabei weiterlaufen.
Blomy ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +1. Es ist jetzt 17:59 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK