[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   Serververbindung=ja, KAD-Verbindung=nein (http://www.emule-web.de/board/13137-serververbindung-ja-kad-verbindung-nein.html)

shnapshorty 14. October 2007 22:51

Serververbindung=ja, KAD-Verbindung=nein
 
Hallo zusammen,

ich habe mir nen Vista-Laptop zugelegt und bin absoluter Neuling was Emule betrifft, deshalb habe ich mich heute mal ausführlich mit dem Thema (dank Emule-Project) auseinandergesetzt. Mittlerweile dürfte ich zum Fortgeschrittenen aufgestiegen sein.
Verbunden bin ich per Kabel an dem Rechner eines Mitbewohners, der mich über seinen Router für Emule freigeschaltet hat.

Folgendes Problem:

Emule habe ich installiert und nach den Anweisungen von Emule-Project eingestellt. Alles soweit in Ordnung. Hatte am Anfang Probs mit den ed2k links aber das habe ich mittlerweile in den Griff bekommen.
Mein Esel stellt schnell und einfach (dank guter server.met) eine Verbindung zu nem Server her und zeigt auch genügend Quellen an. Trotzdem kann er keine Verbindung zum KAD herstellen und in der Kontaktliste bei "KAD" in der Symbolleiste ist auch nichts drin. Deshalb stehen meine DL's in der Transferliste und haben keinen "Schlüssel um den Motor zu starten".

Die Ports sind ebenfalls laut Emule-Project einwandfrei. An der Firewall oder an Anti-Virus Programmen liegt das Problem nicht, habe alles schon mehrfach aktiviert und deaktiviert ohne Erfolg.

Wisst ihr vlt eine Lösung, die mir weiterhelfen könnte?

Danke im Voraus!

Gruß
Shorty:-)

Verlierer 15. October 2007 13:26

Eine Serververbindung kommt immer zu Stande, die Frage ist, ob diese mit einen Hohen oder einer niedrigen ID statt findet. Unten Rechts siehst du in eMule eine Weltkugel um die sich von unten und oben zwei Pfeil schlängeln. Der untere repräsentiert die Serververbindung. Ist dieser grün hast du eine hohe ID, ist er gelb eine niedrige. Falls dieser gelb ist, sind die Ports für eMule nicht richtig freigegeben. Falls er tatsächlich grün ist, scheint nur der UDP-Port für Kad nicht korekt zu sein.

Hier nochmal die Checkliste für deinen Mitbewohner:
- TCP + UDP-Port freigeben (einzusehen unter Optionen/Verbindung)
- Beide Ports der IP deines Rechners zuweisen
- Falls das immer noch nicht hilft, allen Rechnern im Netzwerk feste IP's geben (kein DHCP)

shnapshorty 15. October 2007 20:05

Hallo!
Danke für die rasche Antowort.

Ich verstehe, was du mir sagen willst, allerdings bin ich mit dem technischen (praktischen) Teil nicht so vertraut...

TCP und UDP Port freigeben heißt also ich muss diesselben Ports schlüsseln, wie mein Mitbewohner?!

und wie weist man die Ports meiner IP zu?

Sry, dass ich so doof Frage, aber ich bin wie gesagt erst seit gestern an Bord...

Verlierer 16. October 2007 01:29

Das waren wie gesagt Anweisungen für deinen Mitbewohner der über den Router regiert, du selbst kannst keine Ports freigeben etc.


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:09 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88