[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   eMule MorphXT 10.5 - Upload ok, Download nicht ok (http://www.emule-web.de/board/13400-emule-morphxt-10-5-upload.html)

Ryuninja 28. January 2008 01:44

eMule MorphXT 10.5 - Upload ok, Download nicht ok
 
Hallo.

Ich versuch einfach mal sehr präzise zu sein was die Infos angeht:
  • 25 MBit Download Anbindung sowie eine 2.5 Mbit Upload Anbindung, Morph dementsprechend eingestellt auf ca. 280 KB/s Upload und Download ohne Limit
  • Router ist ein DI524 von D-Link, Ports sind soweit eingestellt und werden richtig geroutet.
  • Serververbindung ist obfuskiert und es wird nur zu 3 oder 4 statisch eingestellten Servern verbunden, die in einem weit entfernten Land stehen (Paranoia und so.)
  • Diverse Modeinstellungen vorgenommen, die mir sinnvoll erschienen.
  • Max Connections auf 1750 gestellt, Router verträgt max 2000, Windows TCP Frame ist gepatcht auf unlimited, TCP Settings sind mit Speedguide.net FAQ optimiert und TCP/IP Autosensing ist deaktiviert.
Nun zu dem Problem:
Seit einigen Tagen rutscht mein Download unter 10 kb/s, bzw er ist schon seit Anfang an nie über 50 kb/s gegangen wenn er mal so hoch kam, alle Dateien haben Quellen > 200, wobei maximal 9 Dateien gleichzeitig laufen. Hard Limit auf 750. Nach einer Trafficmessung über die letzten 4 Wochen habe ich ca. 600 GB Upload, aber nur 2GB Download, was mir persönlich Kopfschmerzen bereitet (Nicht wegen dem Traffic ansich.). Gemessen über Programmbasierte und Portbasierte SNMP/MRTG Überwachung der eMule.exe und des Modems, sowie eMule internes Log.

Weitere Einstellungen, wenn benötigt bitte fragen, ich kann auch meine preferences.ini zur verfügung stellen. Ansonsten bitte Signatur konsultieren, der Link dort fürht zu meinem System und den Basis eMuleeinstellungen (Port 4711 ist Webinterface, wo ich eh noch eine Frage habe, da es nichtmehr geht, dazu eröffne ich wohl aber einen neuen Thread.)

UPDATE:

Falsche Angabe, sorry: Ich habe bereits vor 2 Wochen in der Mitte der Testphase die Connections auf Max. 1000 zurückgestellt und das Hard Limit pro Datei auf 250 gesenkt. Ein Update des SysProfiles erfolgt noch.

Pan Tau 28. January 2008 04:15

Da könnt ich nur ganz wild spekulieren, nur wird das nicht helfen.
->>
Unerwünschte Nebenwirkung von Vorratsdatenspeicherung?

Naja, Spekulatius eben! :mrgreen:

Geben ist seeliger denn nehmen. :whistle

Pan Tau

Ryuninja 28. January 2008 12:46

N aja, nach der Menge "Spende" wäre auchmal ein "Dankeschön" nett wenn du verstehst wie ich das meine.

Eventuell eine Funktion in MorphXT, die das verursachen könnte? Hab einiges aktiviert/eingestellt, was vielleicht nicht hätte sollen.

Hilft es eventuell wenn ich meine Prefs komplett poste?

aalerich 28. January 2008 13:30

Per se verweise ich mal auf meine Signatur und würde empfehlen wollen, es mal ohne Router zu versuchen, auch wenn es nur testweise ist.
Ansonsten könntest Du auch mal ein anderes Muli testen, der Neo wäre dafür wohl anzuraten.

Mit freundlichen Grüßen
aalerich

Ryuninja 28. January 2008 14:16

Ohne Router hab ich die Nummer eine Woche getestet mit demselben Ergebnis, ich hab auchschon diverse Modele ausprobiert, von AVM, über DLink zu netgear bis hinzu einem Cisco.

Komisch ist halt, das ich mti MorphXT nun schon seit weit über 4 Jahren zufrieden bin, bisher nie Probleme, oder kann es wirklich am Morph liegen?

Verlierer 28. January 2008 14:32

Zu deinen utopischen maximalen Verbindungen sei erwähnt, dass nicht nur der Router diese Anzahl leisten muss können, sondern auch OS und Netzwerkkarte.

Wie siehts denn mit den Verbindung/5 Sekunden aus?

Ryuninja 28. January 2008 23:13

Der Router schafft 2000 laut Hersteller (z.Z. der Dlink), AVM dürfte auch bei 2000 liegen, der Netgear laut Hersteller bis zu 10000 und der Cisco packt 50000 (19" Einschub Router halt *pfeif*).

Der Marvel Gigabit Chip sollte auch um die 2-3000 Aushalten, Einstellungen für TCP sind optimiert und gepatcht (Windows Vista TCP/IP Patch). Eine 3com Gigabitkarte wurde auch zum testen verwendet, die 4000 laut Hersteller schaffen soll.

20/5 Sekunden ist eingestellt. Wobei ich auchschon mit 50 experimentiert habe und das zu leicht besseren Ergebnissen geführt hat. Max Connections auch schon limitiert auf 1K runter wie gesagt.

Myth88 29. January 2008 06:20

Wozu denn so viele Max. Verbindungen?! Ich hab mit meinem IPCOP router max. 1000 eingestellt, und komme aber nie ueber 4-500...

FunnyNick 29. January 2008 13:49

eben setz mal deine max Verbindungen runter!!
teste einfach mal das global hardlimit mit 1000 so fahre ich schon ne ganze weile....

Verlierer 29. January 2008 14:56

Zitat:

Zitat von Ryuninja (Beitrag 133801)
Einstellungen für TCP sind optimiert und gepatcht (Windows Vista TCP/IP Patch).

Das patchen hat Auswirkungen auf die Verbindungen/5Sek und nicht auf die Maximalen. Da kann kann man nix machen denn das OS kann ab einer bestimmten Zahl einfach nicht mehr. Bei XP sind es meist ~500, wie es bei Vista aussieht weiß ich nicht.

Ryuninja 29. January 2008 23:49

Max. Conn auf 800, c/5 auf 25, umgestellt auf Neo eMule, leichte besserung, konstant irgendwas um die 20 kb/s konstant, naja, bei ner Ratio von 300:1 find ich das etwas armseelig, simmer mal ehrlich, ich gebe gerne, aber soviel? Bei Datein mit 200+ Quellen? Wundert mich ein wenig, und nein, keine kleinen Dateien, es handelt sich um Dateien ab 200 MB aufwärts. Naja, wenigstens eine kleine Besserung, wobei ich das auf den mod schiebe da ich die gleichen Einstellungen bei Morph hatte ohne Besserung.

FunnyNick 30. January 2008 13:40

mal so am rande wieviel dats lädst du immer?

Pan Tau 30. January 2008 19:29

@ FunnyNick:

Zitat:

Zitat von FunnyNick (Beitrag 133851)
mal so am rande wieviel dats lädst du immer?

Zitat:

Zitat von Ryuninja (Beitrag 133765)
.... Nun zu dem Problem:
Seit einigen Tagen rutscht mein Download unter 10 kb/s, bzw er ist schon seit Anfang an nie über 50 kb/s gegangen wenn er mal so hoch kam, alle Dateien haben Quellen > 200, wobei maximal 9 Dateien gleichzeitig laufen. Hard Limit auf 750. Nach einer Trafficmessung über die letzten 4 Wochen habe ich ca. 600 GB Upload, aber nur 2GB Download, was mir persönlich Kopfschmerzen bereitet (Nicht wegen dem Traffic ansich.). ....

Wer lesen kann ist eindeutig im Vorteil! http://www.cosgan.de/images/smilie/v...edene/a015.gif


Pan Tau

FunnyNick 30. January 2008 19:59

stimmt :)

Ryuninja 31. January 2008 00:15

Ich hab versucht so präzise wie möglich zu sein nach Studium vieler anderer neulinge und ihrer Anfängerfehler in diesem Forum.

Ich beobachte mal eine Woche lang den Neo und wie sich das Verhältnis ändert, wir sehen uns.


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:04 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88