[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   Internet weg bei p2p (http://www.emule-web.de/board/13882-internet-weg-bei-p2p.html)

Sigmer 19. December 2008 18:05

Internet weg bei p2p
 
Hiho
ich weis es gab schon ähnliche Probleme in anderen Themen aber keine hatte genau mein Problem:
Seit ich ein mal Emule laufen lassen hab kann ich bei P2P sachen nichts mehr machen.
das läuftdann so: ich starte Emule oder eine anderes P2P programm (hab schon einige getestet) und sobald ich etwas lade oder jemand etwas von mir lädt bricht die internetverbindung ab und der rechner stockelt for sich rum. Nur ein Neustart behebt das Problem Router neustarten bringt genau NICHTS.
Ich habe Kabel BW DSL aber das dürfte es nicht sein da ein Kollege der nicht Kabel BW hat dies auch hat auserdem liegt es nicht am Router mein Kollege hat des schon getestet.

ich erbitte die Hilfe derer die sich hier Versammeln
Danke das ihr das durchgelesen habt
Sigmer

Myth88 19. December 2008 19:28

Hmmm....da es nicht am Router liegt, und auch nicht am Anbieter, kann es wohl an deinem Rechner liegen...

...vielleicht baut er zu viele verbindungen auf, und das System macht deshalb zu...

...da braeuchte man aber Angaben wie: Rechner-Hardware, Betriebssystem, etc...

Sigmer 19. December 2008 19:44

Ich weis net was du genau von Hardware wissen willst aber ich hab Vista drauf

aalerich 20. December 2008 01:57

Wenn es ganz sicher nicht am Router (und damit an zu vielen Verbindungen, die er nicht verkraftet) liegt: Nutzt Du eine oboard-Netzwerkkarte? Wenn ja, besorge Dir mal eine andere (Versandhandel, da hast Du 14 Tage Rückgaberecht) und teste die.

Mit freundlichen Grüßen
aalerich

Sigmer 20. December 2008 20:47

keine onboard netzkarte

Pan Tau 24. December 2008 01:24

Bei Kabel-BW würde ich Protokoll-Obfuskation einschalten.
Wenn du einen UPNP-Router benutzt solltest du das auch bei eMule eintragen, inklusive der Option zufällige Ports zu benutzen.

Pan Tau

Sigmer 25. December 2008 10:45

Zitat:

Zitat von Pan Tau (Beitrag 139173)
Protokoll-Obfuskation einschalten.

Klingt vielleicht blöd aber wo kann ich das machen .
Bisher hat mich hier noch nichts weiter gebracht

NakedM 26. December 2008 11:07

Unter den Emule-Optionen------------>Sicherheit
Wenn du ne ganz alte Emule-Version hast dann isses noch nicht drin. Meine ab 0.47c.

Sigmer 27. December 2008 14:30

Glaub dann bringts das net denn es is ja auch bei anderen P2P sachen was kann ich da denn tun?

Pan Tau 27. December 2008 16:08

Zitat:

Zitat von Sigmer (Beitrag 139204)
Glaub dann bringts das net denn es is ja auch bei anderen P2P sachen was kann ich da denn tun?

Denkfehler!
Hier geht es nicht darum zu glauben sondern ums ausprobieren und dann kannst du sagen es bringt was oder nicht.
Wenn es mit Protokoll-Obfuskation funktionieren sollte dann weißt du mit Sicherheit das es an Kabel-BW liegt. Dann kannst du auch etwas tun ->> eMule benutzen!!!

Das die Einstellung anderen Programmen nicht hilft ist ja wohl klar, wenn ich bei meinem (nicht vorhandenem) Auto Winterreifen aufziehe kommt deines ja auch nicht besser mit den Straßenverhältnissen zurecht.

Pan Tau

aalerich 27. December 2008 20:13

Kabel-BW war früher berüchtigt für seine Anti-Filesharingmachenschaften. Altgediente Filesharer, die, weil auf dem Lande wohnend, keine Provideralternative hatten, mußten zeitweilig aufgeben. Dank der Verschleierung (Obfuskation) können sie inzwischen wieder mitmischen. Einen Versuch ist es also allemal wert.

Dennoch nicht ganz sicher, ob wir hier nicht doch füttern ...
aalerich


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:04 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88