[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Hard- und Software Allgemein (http://www.emule-web.de/board/hard-und-software-allgemein/)
-   -   Probleme mit sourceforge.net (http://www.emule-web.de/board/13903-probleme-mit-sourceforge-net.html)

Pan Tau 7. January 2009 14:02

Probleme mit sourceforge.net
 
Ich bekomme seit zwei Tagen nur noch leere Seiten von Sourceforge angezeigt wenn ich etwas von denen runterladen will.

Ganz gleich welchen Browser ich benutze - Firefox, Opera, Internet Explorer, Safari (jeweils auf dem neuesten Stand) - überall das gleiche (Fehl-)Verhalten.
z.B. die Links von der X-Ray-Mod Binary Package & Source Package führen bei mir zu diesen weißen Seiten, der Link von eMule 0.49b ZZUL Plus 1.1 Final ebenso.

Das ungewöhnliche dabei ist das z.B. die Seite von "Password Safe" angezeigt wird um dann wiederum beim anklicken des Download-Buttons auf einer leeren Seite zu landen.
Da habe ich dann auch andere Projektseiten getestet, mit dem gleichen Ergebnis also Projektseite erreichbar aber leere Seite nach anklicken des Download-Buttons.
->> ZZUL Plus; eMule X-Ray; StulleMule mod; eMule Morph;

Ich hatte inzwischen zum testen Firewall und Virenscanner gleichzeitig deaktiviert, habe mir meine HOSTS-Datei zur Brust genommen, den Router auf Modem umkonfiguriert und es auch mit einem anderen PC ausprobiert doch nichts hat an diesem Verhalten etwas ändern können.
Jetzt frage ich euch ob ihr zur Zeit die gleichen Probleme mit Sourceforge habt und ob jemand dazu eine Lösung kennt?!

Mein System ->>
Windows Vista Ultimate x64
Core2Quad Q9550 2,83 GHz
8 MB RAM
Radeon 4870
Browser siehe oben


Pan Tau

eilperius 7. January 2009 14:14

Moinsen ...

also, ich komm überall drauf ohne Probleme. Benutze aktuellen Firefox auf nem IntelMac unter OSX.
Aber mal was anderes ... du kommst mit 8 MB Speicher aus ?!

greetz eilperius, welcher leider keine Lösung parat hat ...

Stulle 7. January 2009 15:12

opera auf xp sp3 kein prob. denk bitte dran, ausser scarangel sind meine projekte auf emule-web.de gehosted. daher ist die korrekte url eMule StulleMule mod

Myth88 7. January 2009 15:17

Komisch...ich habe auch keine Probleme...

...doofe Frage, aber hast du mal den kompletten Cache der (des) Browser geleert?

Firewall deaktivieren bringt IMHO nichts...da sie zu tief im Sys sitzt (da koennte ich mich aber auch irren ;) )...

Schon mal von einem anderen Rechner, aber von deinem Anschluss probiert?

tHe WiZaRd Of DoS 8. January 2009 08:06

Geht denn ein ping auf SF?

Pan Tau 8. January 2009 12:14

Zitat:

Zitat von eilperius (Beitrag 139362)
.... Aber mal was anderes ... du kommst mit 8 MB Speicher aus ?! ...

War ein Schreibfehler, sind 8GB.

Zitat:

Zitat von Stulle (Beitrag 139363)
opera auf xp sp3 kein prob. denk bitte dran, ausser scarangel sind meine projekte auf emule-web.de gehosted. daher ist die korrekte url eMule StulleMule mod

Die Seite vom Scarangel ist auf Sourceforge der Download liegt aber auf hostex.de ...

... und die Seite vom StulleMule liegt zwar auf emule-web.de aber der Download liegt auf Sourceforge ... :whistle

Zitat:

Zitat von Myth88 (Beitrag 139364)
...doofe Frage, aber hast du mal den kompletten Cache der (des) Browser geleert?
...
Schon mal von einem anderen Rechner, aber von deinem Anschluss probiert?

Caches hab ich nun auch geleert und anderen PC hab ich auch probiert.

Zitat:

Zitat von Pan Tau (Beitrag 139361)
.... Ich hatte inzwischen zum testen Firewall und Virenscanner gleichzeitig deaktiviert, habe mir meine HOSTS-Datei zur Brust genommen, den Router auf Modem umkonfiguriert und es auch mit einem anderen PC ausprobiert doch nichts hat an diesem Verhalten etwas ändern können. ....

Zitat:

Zitat von tHe WiZaRd Of DoS (Beitrag 139373)
Geht denn ein ping auf SF?

Ja funktioniert einwandfrei.

http://img123.imageshack.us/img123/1...ceforgetu4.jpg

Pan Tau

Caramon2 8. January 2009 14:28

Zitat:

Zitat von Pan Tau (Beitrag 139361)
Ich hatte inzwischen zum testen Firewall und Virenscanner gleichzeitig deaktiviert, habe mir meine HOSTS-Datei zur Brust genommen, den Router auf Modem umkonfiguriert und es auch mit einem anderen PC ausprobiert doch nichts hat an diesem Verhalten etwas ändern können.

Hmm, wenn unterschiedliche PCs, kann das ja eigentlich nur am Router liegen.

Schon mal Stecker gezogen, etwas gewartet und dann probiert?

Glaube zwar nicht, dass es daran liegt, aber schadet ja nichts:
ipconfig /flushdns

Und mit einer Linux-Live-CD kannst du ja noch eine Gegenkontrolle machen. Für den Fall, dass auf dem anderen PC auch dieser Dreck installiert ist.

Bei mir funktioniert der X-Ray-Bin-Link jedenfalls. Die anderen habe ich nicht probiert.

tHe WiZaRd Of DoS 8. January 2009 14:34

Probier mal folgenden Befehl in einer Shell:
ipconfig /FLUSHDNS

evtl. hilft es ja... ich muss das (bzw. ipconfig /registerdns) beinahe jedesmal nach einer Zwangstrennung durchführen weil das irgendwie mit WLAN und Router nicht hinhaut.

Pan Tau 9. January 2009 23:14

Ich glaube ich weiß nun was los ist.
Scheine mir eine Infektion eingefangen zu haben, und zwar auf beiden Rechnern - der eine Vista Ultimate 64 bit, der andere Vista Home Premium 32 bit, habe heute eine Linux- und eine Windows XP- (Bart PE) Boot CD reingestöpselt und kann damit von beiden Rechnern wieder von Sourceforge downloaden.
Werde morgen mal Knoppicillin auf die Rechner loslassen.

Pan Tau

Myth88 10. January 2009 15:11

o.O das hoert sich aber nich gut an....

...

Pan Tau 11. January 2009 02:30

Klingt nicht nur so, den 64 Bit muss ich neu aufsetzen.
Sch.... okolade :rant

Pan Tau

Myth88 11. January 2009 08:15

.....dann mach doch Linux drauf! :D

Pan Tau 13. January 2009 14:20

Ist sowieso geplant, parallel zu VUx64 und XP-Pro32, bin nur im Moment mit vielen anderen Dingen beschäftigt.

Pan Tau


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:23 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88