[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   Probleme beim Einstellen von Router/Ports etc. (http://www.emule-web.de/board/14049-probleme-beim-einstellen-von-router.html)

schinken2312 12. May 2009 09:17

Probleme beim Einstellen von Router/Ports etc.
 
hallo!
Ich weiß, ich habe schon gesucht nach anderen threads mit diesen problemen, bin aber leider nicht fündig geworden.
mein problem ist wie bei sovielen eine low id und zusätzlich ist mein internet zugang sooooo lahm das ich noch nicht mal streams anschauen kann. hab mich also hingesetzt und nach lösungen gesucht.

erst mal meine daten:
Win XP SP2
emule v0.49b (ports 4662 etc eingegeben)
Unitymedia kabel-DSLUnity3 play 10000
netgear wlan router WGR614v9
kabelmodem scientific Atlantic EPC 2203
kerio personal firewall 2.14 (ports 4662 etc frei geschaltet)

ich gehe nicht über wlan sondern übers dsl kabel ins internet.
mein problem war in der router konfiguration die ports 4662 etc freizuschalten. es wurde ständig behauptet das die ip die ich eingäbe nicht die meines pcs wäre. ich hab sie dann mal festgesetzt, dann kam ich gar nicht mehr online, noch nich mal zum router. bin jetzt komplett überfragt.
mein internet zugang ist mega lahm, seit wir diesen scheiß unitymedia kram haben. merkwürdigerweise kann sich mein mitbewohner der über w-lan reingeht nicht beschweren. ich denke das ich irgendwas grundsätzlich ändern muß, nur was?
wär super wenn jmd abhilfe wüßte!

schinken2312 12. May 2009 10:32

also ich habs jetzt rausgefunden wie ich die feste ip zuweise und die ports freigeschaltet. die id ist aber trotzdem low?
was muß ich denn noch beachten?

tHe WiZaRd Of DoS 12. May 2009 10:34

eMule bitte aktualisieren (0.49c ist gerade aktuell).
Erstmal würde ich - bevor ich mit irgendwas am Router anfange - die Firewall abschalten (Kerio und - sofern noch aktiv - die Windows Firewall) - Softwarefirewalls sind Routern immer unterlegen und generell bezweifle ich dass du durch sie noch einen Effekt hast wenn du sowieso hinter einem (guten) Router hängst - ausser dass evtl. Probleme entstehen.
Danach zieh bitte die Anleitung zu Rate die bei dem Router dabei war um deinem PC eine feste IP zuzuweisen und dennoch das Internet am Laufen zu halten - wenn DAS geht kannst du mit den Ports weitermachen, unter Umständen ist das aber hinfällig (wenn dein Router UPnP unterstützt) da eMule seit ein paar Versionen UPnP unterstützt und die Weiterleitungen selbst einrichten kann.

schinken2312 12. May 2009 10:52

danke.
Ich hab das ja mit dem router hinbekommen. und wenn ich die firewall abschalte funktioniert es auch, aber ich möchte die eigentlich ungern abschalten, da mein freund nich so der pc-typ ist und mir sonst irgendne ******* auf den pc zieht.
ich find einfach keine anleitung für das richtige freigeben der ports bei der kerio firewall. hab da jetzt schon alle möglichen sachen eingegeben und getestet, aber nichts hat funktioniert :-(

tHe WiZaRd Of DoS 12. May 2009 12:10

Teste bitte erstmal: bekommst du OHNE die Kerio eine HighID?

NakedM 12. May 2009 19:01

Gib bei KErio die komplette Anwendung frei! Also die "Emule.exe" den eingehenden und ausgehenden Traffic.
Habe nämlich auch die Kerio Firewall.

Bin außerdem ebenfalls bei UnityMedia und habe 3Play20000. Mit Kabel hat man da normalerweise beste Bandbreiten.:-)

Und die Ip welche an deine Netzwerkkarte zugewiesen wird, die muß die richtige sein. Unter Netzwerkumgebung------>Verbindungen anzeigen------->Lan-Verbindung------->Rechtsklick Status------->Netzwerkunterstützung

Falls du unten im Tray kein Symbol zur Connection hast. Ist bei Kabel glaube ich nicht. Bei DSL Einwahl war das immer. Aber seitdem ich über Kabel drin bin zeigt der kein Symbol mehr an.

UPnP hat bei mir irgendwie nicht geklappt. Aber ich glaube ich weiß auch warum. Weil ich mit Tune Up den Pluq&Play Dienst deaktiviert hatte. Wegen potentiellen Sicherheitsrisiko etc.

Naja, hatte das dann manuell gemacht. Und läuft.

Pan Tau 12. May 2009 19:24

Protokoll-Obfuskation einschalten!
Edit: Bei eMule natürlich

Pan Tau

tHe WiZaRd Of DoS 12. May 2009 20:33

Zitat:

Zitat von NakedM (Beitrag 141050)
UPnP hat bei mir irgendwie nicht geklappt. Aber ich glaube ich weiß auch warum. Weil ich mit Tune Up den Pluq&Play Dienst deaktiviert hatte. Wegen potentiellen Sicherheitsrisiko etc.

eMule ist nicht (mehr) auf den UPnP Dienst angewiesen - es kommuniziert direkt mit dem Router (wenn möglich).
Sicherheitsrisiko finde ich btw. lächerlich...

NakedM 15. May 2009 19:30

Hmm, dann muß ich das bei mir bei Gelegenheit nochmal probieren mit UpnP.

Und das mit dem Sicherheitsrisiko...stand da bei "Tune Up" eben. Habe da keinen Plan von.:-)

Pan Tau 16. May 2009 02:58

OffTopic / SPAM
 
Zitat:

Zitat von NakedM (Beitrag 141118)
Hmm, dann muß ich das bei mir bei Gelegenheit nochmal probieren mit UpnP.

Und das mit dem Sicherheitsrisiko...stand da bei "Tune Up" eben. Habe da keinen Plan von.:-)


Selbst denken macht klug, nur Babys, Beos, Papageien und Co. plappern alles nach!

schöne Grüße, :whip
Pan Tau

NakedM 16. May 2009 09:31

Weißt du, ich benutze das Programm seit Version 97´ und bin damit immer gut gefahren. Die einen sagen damit werden Sachen verstellt die der Laie nicht sieht und blablabla, andere(auch ich) vertrauen dem Programmierer(oder den Programmierern). Und umsonst ist das Programm nicht so erfolgreich. Es hilft wohl tatsächlich mehr als es "schadet".

Bei Wikipedia stand übrigens nochmal das hier zu UPnP:

Zitat:

Der Bequemlichkeit der automatischen Portkonfiguration gegenüber steht ein Verlust an Sicherheit, denn die Firewall eines UPnP-fähigen Routers kann dadurch von einem eventuell auf den Computer gelangten Schadprogramm unwirksam gemacht werden. Dieser Verlust entsteht aber erst nachdem ein PC im lokalen Netz mit einer Schadsoftware infiziert ist. Ohne Zugriff auf das LAN ist IGD kein Verlust an Sicherheit. Zu Bedenken ist allerdings, dass es mittlerweile (Januar 2008 ) Schadsoftware gibt, die sich z. B. in Adobe Flash oder in JavaScript versteckt und ohne Nutzerinteraktion auch beim bloßen Besuchen von Webseiten mit einem aktuellen Internet-Browser auf dem Rechner ausgeführt werden kann und somit ungebetenen Gästen das Eindringen ins lokale Netzwerk ermöglicht.[1]
Quelle: Universal Plug and Play ? Wikipedia

Ich bin nicht gezwungen das zu überprüfen, wüßte auch gar nicht wie ich das machen soll.

tHe WiZaRd Of DoS 16. May 2009 13:10

IIRC bezieht sich das ganze darauf: SANS Institute - Malware FAQ: Microsoft Windows UPnP vulnerabilities
und NATÜRLICH ist die Sicherheit ein wenig geringer... aber die o.g. Probleme sollten mittlerweile der Vergangenheit angehören und obwohl es damals besser war den UPnP-Dienst zu deaktivieren weil es sowieso kaum Programme/Dienste gab, die das unterstützten, wäre es heute eher blöde, denn es bietet doch viele Vorteile :)

NakedM 17. May 2009 12:07

Ja ok, jetzt hatte ich UPnP sowieso nicht benutzt und die Ports manuell eingestellt. Ansonsten wüßte ich gar nicht wozu ich den Dienst gebrauchen kann. Vielleicht ist es für Netzwerke im Büro mit diversen Geräten wie Drucker/FAx usw ganz gut. Kein Ahnung.


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:19 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88