[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   eMule Download-Ordner unter Eigene Dateien (http://www.emule-web.de/board/14271-emule-download-ordner-unter-eigene.html)

cheops 23. March 2010 22:08

eMule Download-Ordner unter Eigene Dateien
 
Hallo Zusammen,
ich habe eine Frage zu eMule v0.49c; die Benutzung dieser Version unter Windows XP SP3 läuft einwandfrei (Internetzugang etc.), allerdings erstellt das Programm bei jedem Start ein Ordner "eMule Downloads" unter "Eigene Dateien". Ich möchte diesen Ordner gerne woanders unterbringen und habe auch schon alle (mir bekannten) Einstellungen (Änderung der Pfade) vorgenommen. Der Download erfolgt jetzt entsprechend der neu angelegten Pfade. Die automatische Erstellung des nunmehr nutzlosen Ordners "eMule Downloads" unter "Eigene Dateien" lässt sich jedoch nicht verhindern. Was kann man da machen?

Vielen Dank für eine Antwort schon mal im Voraus, Gruß Cheops

Myth88 23. March 2010 22:38

...faellt mir so direkt nichts ein, aber such doch mal nach "eMule Downloads" in der preferences.ini Datei!

Benutzt du eine Mod, oder die originale eMule 0.49c?

cheops 23. March 2010 23:01

Hallo Myth88,
erstmal danke... also beim "über eMule" wird mir angezeigt, dass es sich wohl um eine originale 0.49c-Version handelt. Eine preferences.ini hab ich im Programm-Ordner und nach einer Suche auf der Systempartition nicht gefunden. Auch in der registry habe ich die Einträge "emule" geprüft, ob man entsprechende Startvorgänge des Programms umschreiben kann... leider keine chance, zumindest kein eintrag, den ich ändern würde, weil ich da eine lösung vermute :-?

Myth88 24. March 2010 06:10

Die preferences.ini liegt mit anderen Konfigurationsdateien im Config-Ordner!

cheops 25. March 2010 02:15

Hallo Myth88,
die preferences.ini hab ich gefunden; sicherlich weisst Du in etwa was drin steht; ich hab aber mal nach Zeilen gesucht, die eine Ordnerfestlegung beinhalten. Aufgefallen sind mir dabei nur drei Zeilen ziemlich am Anfang:

IncomingDir=D:\Eigene Dateien\Program Results (PR)\eMule Downloads\Incoming
TempDir=D:\Eigene Dateien\Program Results (PR)\eMule Downloads\Temp
TempDirs=

Die ersten beiden Zeilen sind klar - das sind meine neuen Festlegungen für die Speicherordner; aber was könnte es mit der TempDirs= - Zeile auf sich haben? Das Ausklammern dieser Zeile hat nicht geholfen, genauso wenig eine Copy-Paste dessen, was in TempDir= steht.

Für weitere Infos bin ich jederzeit dankbar
Gruß cheops

Myth88 25. March 2010 06:05

Mit TempDirs= kann man weitere taemporaere Ordner festlegen. Ich denke aber nicht das du es brauchst, also einfach leer lassen (nichts hinter dem =).

Eigentlich sollte es doch gehen, oder nicht?

cheops 10. April 2010 20:11

Hallo Zusammen, hallo Myth88,
ich habe noch einmal ein wenig rumprobiert, habe aber nirgendwo weitere Möglichkeiten gefunden (weder in den Einstellungen des Programms, noch in der Registry oder in der preferences.ini) die Pfade so zu ändern, dass eMule KEINEN - im Grunde funktionslosen - Ordner "eMule Downloads" unter "Eigene Dateien" anlegt. Als letzte Möglichkeit, werde ich jetzt auf die Version 0.50a aktualisieren und dann berichten, ob sich das Problem lösen wird.

Wenn - unabhängig von der Programm-Aktualisierung - noch jemand Rat weiss, schonmal Dank.
Gruß cheops

cheops 10. April 2010 23:07

So - die Version 0.50a ist installiert; der Ordner "eMule Downloads" wird unter "Eigene Dateien" nicht mehr angelegt; allerdings habe ich auch keine Verbindung mehr, da ich keine Server in meiner Liste habe. Es könnte also sein, dass das automatische generieren des "eMule Downloads-Ordners" mit dem Verbinden zu einem Server zusammenhängt. Ich kann das nur nicht prüfen, weil ich nicht weiss, wie ich an eine Serlisteliste rankomme. Welche Ports muss ich einstellen, wenn ich hinter einem Router sitze? Und wie bekomme ich Zugang zu Servern? (Sorry, ich bin leider zimelicher Anfänger im Umgang mit eMule)

Gruß Cheops

tHe WiZaRd Of DoS 11. April 2010 07:02

Das hängt damit nicht zusammen... nur liegen deine Daten (auch Hash, etc.) im Config-Ordner, den der andere Muli hatte... wenn du den löscht, dann sind die Daten natürlich weg.
Serverliste? Gruk oder Peerates - nimm aber lieber nur KAD.

Ports kannst du dir in den Einstellungen selbst aussuchen.

cheops 10. May 2010 23:19

Hallo Zusammen,
danke an Alle, die sich zu meiner Frage geäußert haben. Zusammenfassend kann ich sagen, dass sich das Problem mit dem Ordner "eMule-Downloads" unter "Eigene Dateien" mit der Installation der Version 0.50a erledigt hat. Der Ratschlag von "tHe WiZaRd Of DoS" bezüglich der leeren Serverliste hat auch dieses Problem gelöst. Mein eMule läuft jetzt einwandfrei.

Gruß cheops


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:44 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88