[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   emule für "blondienen" (http://www.emule-web.de/board/15384-emule-fuer-blondienen.html)

bill y boy 17. June 2011 08:23

emule für "blondienen"
 
hallo leute.

ich weiß, mein titel ist nicht sooo gut,
aber ich weiß net was ich sonst da reinpacken soll, weil ich gleich 2 probleme habe.

1. Low/High ID
ich weiß, hier steht schon einiges über das thema, aber ich hab nichts passendes gefunden.
problem:
ich starte emule ganz normal, alles läuft super...
dann nach einiger zeit (ist immer verschieden) bekomme ich eine Low ID mit hinweiß ich soll die einstellungen checken.
das hab ich schon öfters gemacht, alles ist ok.
ich nehme den haken für porterweiterung heraus und setze ihn wieder ein,
klicke auf übernehmen und alles ist ok (High ID),
bis dann nach einiger zeit wieder der hinweis und die Low ID kommt.
das widerholt sich ständig.

2. spam in suchergebnissen
auch hier hab ich eigentlich nichts brauchbares gefunden.
problem:
egal wonach ich suche, ich bekomme "immer hunderte treffer".
hauptsächlich sind das exen oder zips.
ich markiere alles als spam und suche erneut,
aber immer wieder tauchen entweder neuer spam oder die "alten" markierten wieder auf.
das schlimme daran ist das ich das was ich suche nicht finden kann weil die "suchmaschiene" automatisch nach einigen "spamergebnissen" abbricht.
die einzige (seeeehhhr) lässtige lösung die ich bisher gefunden habe ist,
den ganzen spam auf die dl-liste zu setzen(pausiert/gestopt).
dann wird sie beim suchen zwar angezeigt, aber die suche läuft nach und nach immer weiter durch.

währe nett wenn jemand eine oder mehr lösungen hat.

hier mal einige daten(hoffentlich sind die wichtigen dabei):
software:
windows 7 ultimate (32bit)
windows firewal (emule bereits "freigestellt")
avira antivirus

hardware:
intelP 2,6GHz
standard (onboard) internet chip/anschluß
netgear router
anschluß:16000er leitung (DL)(kabel)
(ca. 1100 UL)
(einstellmöglichkeit habe ich in emule nicht gefunden, also manuell eingestellt)

wenn ihr mehr braucht, fragt bitte nach.

danke schonmal !

ups, fast vergessen, ich benutze "immer" die neueste emule version.

Stulle 17. June 2011 10:35

zeilenumbrüche helfen den text zu strukturieren. ganz ehrlich, das les ich mir nicht in der form durch, das ist schlimmer als jede doktorarbeit von geisteswissenschaftlern. :-)

bill y boy 17. June 2011 11:09

habe textform geändert !

tHe WiZaRd Of DoS 17. June 2011 11:42

LowID/HighID... liegt wohl an Router oder FW - was nutzt du denn?
Probier's mal mit UPnP wenn es dein Router unterstützt.

Spam bei der Suche... einfach ein paar Mehrangaben machen (Dateigröße, Endung, etc.) und auf keinen Fall via Server/Global suchen - KAD nutzen!
Evtl. kannst du auch Linkseiten benutzen.

bill y boy 17. June 2011 17:10

UPnP hab ich wie oben beschrieben acktiviert.
es läuft ja für eine weile alles gut.
am router (netgear) kann ich "nichts" einstellen.
Firewall benutze ich wie gesagt von windows.
(schade das norton is 2005 nicht meh läuft)

spam... mehrangaben bringen erstmal nichts (Server/Global).
wenn ich angebe rar, mind. 50 mb, stehen trotzdem zips unter 50mb in der liste.

bei anderen suchen (kad...) findet die suchmaschiene warscheinlich weniger oder garnichts ?!?


und noch etwas, habe ich aber grade erst bemerkt.:
ich habe seit heute morgen emule nicht "verstellt".
trotzdem, wenn ich mir eine video-vorschau ansehen will, fragt emule nach vorschau oder pause während vorschau läuft.
war vorher nicht so, bzw hab ich noch nie gesehen.

kann es seihen das emule automatisch updated oder verstellt ???

tHe WiZaRd Of DoS 17. June 2011 17:52

Zitat:

Zitat von bill y boy (Beitrag 147570)
UPnP hab ich wie oben beschrieben acktiviert.
es läuft ja für eine weile alles gut.
am router (netgear) kann ich "nichts" einstellen.

Klar kannst du da vieles einstellen ;)
Wichtig wäre aber natürlich eine UPnP-Funktion, sonst brauchst du das bei eMule auch nicht aktivieren - aber warten wir mal ab.
BTW: ich gehe davon aus dass du die aktuellste eMule-Version von eMule-Project.net - Official eMule Homepage. Downloads, Help, Docu, News... nutzt?

Zitat:

(schade das norton is 2005 nicht meh läuft)
Bleib bloß von Norton weg, das bringt meist mehr Probleme als es löst!

Zitat:

spam... mehrangaben bringen erstmal nichts (Server/Global).
wenn ich angebe rar, mind. 50 mb, stehen trotzdem zips unter 50mb in der liste.

bei anderen suchen (kad...) findet die suchmaschiene warscheinlich weniger oder garnichts ?!?
Nochmals: Lass die Finger von der Server/Global-Suche UND räume dringend deine Serverliste auf!
D.h.: Trenne die Verbindung, lösche ALLE Server, deaktiviere die Optionen "Server von Server beziehen" und "Server von Clients beziehen" und lade dir dann hier die neue Liste: PEERATES.NET
Die KAD-Suche ist definitiv vorzuziehen... was nutzt dir mehr? 10 korrekte oder 1000 Spam-Ergebnisse?

Zitat:

und noch etwas, habe ich aber grade erst bemerkt.:
ich habe seit heute morgen emule nicht "verstellt".
trotzdem, wenn ich mir eine video-vorschau ansehen will, fragt emule nach vorschau oder pause während vorschau läuft.
war vorher nicht so, bzw hab ich noch nie gesehen.

kann es seihen das emule automatisch updated oder verstellt ???
Nö, es sei denn du nutzt irgendeine komische Version... darum oben die Frage danach.

Januar1956 20. June 2011 15:42

Zitat:

Die KAD-Suche ist definitiv vorzuziehen... was nutzt dir mehr? 10 korrekte oder 1000 Spam-Ergebnisse?
Also ganz ehrlich, wir haben da ein klitzekleines Problem...die KAD-Suche liefert in der Regel sogar noch mehr kaputte Suchergebnisse. Einzige Möglichkeit, momentan die guten von den schlechten Ergebnissen zu unterscheiden, ist ""Ehrfahrung""

Ich hoffe unsere Modder basteln da etwas helfendes. (IP-Bann o.ä.) Wenn es nach mir gehen würde, würde ich mir wünschen die gegnerische Netzwerkkarte abzufackeln. :mrgreen::mrgreen::mrgreen:

Januar

tHe WiZaRd Of DoS 20. June 2011 16:57

Ich weiß ja nicht, nach was ihr sucht, aber bei mir funktioniert das sehr gut ;)
Wobei... ich hab auch den Fakealyzer in Verwendung.

bill y boy 22. June 2011 19:30

tHe WiZaRd Of DoS - ich benutze emule v0.50a
neuere versionen von NAV bzw. NIS benutze ich nicht (alles schrott).
suche - ok, kann ich mit leben.
serverliste u.s.w. teste ich in kürze.

UPnP - wenn es nicht funktionieren würde, würde das nicht sofort angezeigt (low ID) ?

Eumelchen 8. June 2012 18:37

Kann denn nicht mal einer das Wort Blondi(e)nen umschreiben ? Mir tut das Auge weh !

Stulle 8. June 2012 19:07

Wichtiger Beitrag zur Sache. Danke!


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:35 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88