[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   HELP---Emule friert ein---HELP (http://www.emule-web.de/board/3692-help-emule-friert-ein-help.html)

TzzK 20. June 2003 16:46

HELP---Emule friert ein---HELP
 
Mein Emule friert ein, immer unterschiedlich wann mal nach 5 min mal nach 30 min maln nach ner stunde!! Also die Mausbleibt stehen ich kann nur noch reseten!
Benutze winxp
Habe auch nur 4 dl dateien drin habe sie auch alle schon gelöscht und wieder neu angefangen weil ich dachte das es dadran liegt!
Jetzt bin ich aber nun lansam mit meinem Latein am ende,
bitte helft mir denn ich werde hier sonst lansam bekloppt!!
Habe auch schon verschiedene Version Arten getestet ! nur Das klassische Edonkey funtz!
Keine emule version!
NEED HELP!!!!

Gruß,

TzzK

NaP 20. June 2003 17:01

http://www.emule-web.de/board/viewtopic.php?t=718

TzzK 20. June 2003 17:13

und was soll mir da helfen die dateien habe ich schon umgeändert hilf auch nicht

Helft mir!!

cosmic girl 20. June 2003 18:36

TzzK
Hast du einen Router?

TzzK 20. June 2003 21:57

jo habe ic habe 4662 und 4672 freigegeben wieso?

Frizz 21. June 2003 16:51

Zitat:

Zitat von cosmic girl
TzzK
Hast du einen Router?

Der scheint es wohl nicht zu sein, geht der Router in die Knie, bleibt XP aber noch am Leben.

Klebrige Mauszeiger, die nicht mehr beweglich sind, scheinen mir auf Überlastung der CPU zu deuten (war bei mir so).

Frage also: Windows-Taskmanager anwerfen - wie ist der Verlauf der CPU-Last, Ram-Auslastung ??

Was liegt an Hardware vor?
Wie ist emule eingestellt?

TzzK 21. June 2003 17:11

Win XP Prof
AMD 1800+
512 DDR
60 GB 7200 HDD
T-DSL
Hab emule und overnet geteset bei overnet hält es so 2-3 stunden !
SOllte ich mal versuchen bei taskmanager die Priorität von emule auf niedrig zu stellen?

Einstzellungen hard limit pro datei 400
maximal verbindung 400
20 verbindung pro 5sec

---EDIT---- ram verbauch bei 155 ram

Cpu schwankt zischen 2-15 beim nixmachen muli ist aber an

Usul 21. June 2003 17:33

TzzK,

wenn bei dir so viele Programme abstürzen, würde ich auch eher an ein Problem im Bereich Hardware/Treiber denken. Das Dumme ist, es kann praktisch an allem liegen, Netzwerkkarte, RAM, Prozessor, IDE, Motherboard, und da immer direkt an der Hardware oder am Treiber (außer beim RAM vielleicht :mrgreen: ) Meistens sind einfach die RAM-Einstellungen im Bios ein bischen zu hoch, das ist auch am einfachsten behoben.

TzzK 21. June 2003 17:58

es sind eigentlich nur die Programme die mit emule oder so zusammen hengen verstehe das nicht was würdest du mir den empfehelen?
Ram runterschrauben im bios klar und wo dort ? und wie?? habe das Award oder so ??!?

Gruß,

TzzK

Frizz 21. June 2003 21:15

Zitat:

Zitat von TzzK
jo habe ic habe 4662 und 4672 freigegeben wieso?

Zwischenfrage: Die restlichen Ports auch?

Zitat:

Welche Ports muss ich denn freigeben? Welche Ports verwendet eMule?

eMule verwendet standardmäßig folgende Ports:

4661 (remoteside/outgoing) TCP um mit einem Server zu connecten
4662 (local/incoming) TCP um zu anderen Clients zu connecten
4665 (remoteside/outgoing) UDP um Quellen auf anderen Servern zu finden
4672 (remoteside/outgoing) UDP um direkte Client zu Client Verbindungen herzustellen

Dabei sind nur der sogenannte "Clientport" und der UDP Port für Clients einstellbar. Der sogenannte "TCP" (Server) Port liegt immer um einen Wert darunter und der UDP Port (für andere Server) gemäß TCP/IP Protokoll ist immer TCP +4

In dem Moment, wo man in eMule den Clientport verändert, werden der TCP und der UDP Port ebenfalls automatisch verändert. Demzufolge müssen auch immer neben dem UDP Port für Clientverbindungen die drei Ports freigegeben werden, die eMule aktuell gerade verwendet. Einige Beispiele:

Clientport = 4662 --> freizugebende Ports: 4661, 4662, 4665 + UDP Port
Sorry wg. dem langen Zitat. Die restlichen Ports gehen manchmal unter.

Z.B. bei meinem Router gebe ich dann 4661 bis 4672 frei...

TzzK 21. June 2003 21:41

aber kann das am router liegen echt jetzt?
ich meine der pc friert ja ein nicht der router

TzzK 22. June 2003 10:39

Oder kann es daran liegen das ich dtemp und incomming auf einer anderen partition installiert habe?

Usul 22. June 2003 14:56

TzzK,

weder Router noch die Verzeichnisse auf der anderen Partition dürften Ursache für die Abstürze von XP sein, WENN alles ordentlich arbeitet.

cosmic girl 22. June 2003 18:41

TzzK
Nur mal wieder eine Frage aus dem Nichts ;) : Hast du deinen Prozessor übertaktet?

d4rk 22. June 2003 19:03

könnte auch an der graka liegen! der lüfter ist zu schwach oder die karte ist übertaktet und dann noch das warme wetter und vorbei ises!


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:38 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102