[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule MODs - Allgemein (http://www.emule-web.de/board/emule-mods-allgemein/)
-   -   Newbie mit Problem beim sortieren im Downloadfenster u.a. (http://www.emule-web.de/board/4348-newbie-mit-problem-beim-sortieren.html)

Werner Brösel 7. August 2003 13:25

Newbie mit Problem beim sortieren im Downloadfenster u.a.
 
Hallo

Hab seit kurzem einen v1g AMD mod und hier schon mal einiges aufgeschnappt aber:

1.) unter Transfer/Downloads scheint bei mir ein Bug zu sein.

Ich kann nämlich die angezeigten Dateien nicht sortieren.

Die Sortierung ist zur Zeit von oben nach unten grössere Dateien wobei neue Downloads grössenunabhängig unten angehängt werden ( machte auch schon das Basismule 29c )

Ein einklapppen sämtlicher Untermenues ändert auch nichts.
Ich kann jegliche Buttons betätigen und der kleine Sortierfolgepfeil erscheint als Bestätigung und dasss wars dann auch.

Beim Uploadfenster gehts Problemlos.


2.) unter Server vermisse ich meine ID Anzeige, klar seh ich eine Client-ID im Log http://www.emule-web.de/board/images...on_mrgreen.gif , nur hätte ich gerne geklärt wie ich nun einen hohen von einem niedrigen ID Unterscheiden kann.

Nicht das mich ein low ID stören würde aber die WG bastlet gerade noch an dem NAT Problem rum und da würde dass interessieren.

3.) Im Statistikbereich kann man kein P&C der Statistiken machen. ( Beim 29er gings per Strg+C in die Zwischenablage )

Falls etwas schon mal Thema war dann bitte Links posten.

Ups hab schon gegoogelt (incl den NG´s ) und diverse Boards abgescannt. Das emule plus board auf sourceforge.net hat keine deutsche Sektion und dort gibt es zwar links zu zwei deutschsprachigen Seiten aber ersteres ist ein 404 in Österreich und letzterer geht es um die Erstellung der komischen Briefmarken in der Signatur.

Habe mir mal das von Cosmic Girl zum Testen geborgt ;)

Mit freundlichen Grüssen

Edit: Irgendwie will die Signatur nicht mitmachen ?
Wohl bei Newbies deaktiviert ? Auch beim Avatar habe ich keine Anzeigen im Pulldownfeld der Auswahl ?

Duron1300, 2x256 DDR, ASRock K7VT2, XPhomeSP1, plus v1g, 836/30G im share, UD 3,3:1 ;)
http://www.danasoft.com/vipersig.jpg

Werner Brösel 7. August 2003 15:09

Hallo

Lacht mich ruhig aus, ich hab nach Wochen erst mal wieder einen reboot gemacht und jetzt funkt Punkt 1. )

Da aber aller guten Dinge nun mal dero 3e sind noch eine Frage:

Wie bekomme ich bei Dateien im fenster der freigegebenen Dateien den Lagerort angezeigt ? Die Spalte ist nicht existent und kann auch nicht über das Rechtsklickmenue angewählt werden.

Würde mir helfen weil ein Grund des Plus upgrades war endlich die "Leichen" aus dem Tempordner problemlos rauszulöschen.

Mit freundlichen Grüssen


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:51 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102