[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Hard- und Software Allgemein (http://www.emule-web.de/board/hard-und-software-allgemein/)
-   -   Ports öffnen (http://www.emule-web.de/board/4894-ports-oeffnen.html)

KHK 13. September 2003 11:12

Ports öffnen
 
Hallo
ich habe durch einen Sicherheitspatch für XP fast alle Ports von meinem Rechner geschlossen und dadurch ist natürlich der DL ein Trauerspiel.
Ich habe eine Firewall Norton Internet aber daran liegt es definitiv nicht, da vor dem Einspielen des Sicherheitspatches von MC die DL Raten einwandfrei waren. Gibt es ein Programm, mit dem ohne Probleme die infrage kommenden Ports geöffnet werden können.
Die Firewall von XP ist abgeschaltet. Die Ports sind zu, da ich es durch ein Programm kontrolliert habe.
Für einen professionellen Tip wäre ich sehr dankbar, aber bitte die Möchtegernprofis, die meistens sowieso keine Ahnung haben, sollen mit ihren Kommentaren sparen.
Vielen Dank
Gruß KHK

MoD 13. September 2003 12:28

@ KHK

Handelt es sich bei dem Patch zufällig um den ? Sicherheitsupdate für Windows XP (KB824146)

Ich habe alle aktuellen Patches, bis auf den, auf meinem Rechner drauf und keine Probleme.

Wenn es sich um den "Remote-Patch" handelt, kannst Du malö folgendes Probieren:
- Betreffenden Patch deinstallieren
- In den Windowseinstellungen alle Remot-Sachen, was Intenet u. ä. angeht, dektivieren
Habe bei mir auch alle Remote-Sachen deaktiviert!
Der Rechner dürfte dann durch die Firewall und den deaktivierten Remote-Sachen ausreichend geschützt sein.

Gruß
MoD

KHK 14. September 2003 15:45

Mod,
danke für Deine Info, aber es handelt sich nicht um den Sicherheitspatch wegen dem Blasterwurm. Der Patch ist KB817778-86DEU, der mir Probleme macht. Mit diesem Patch wurden die Ports geschlossen. Es müsste doch eigentlich eine Software geben, mit der die einzelnen Ports manuell geöffnet werden können. Oder gibt es sowas nicht.
Gruß KHK

MoD 15. September 2003 07:48

@ KHK

Keine Ursache. Ich habe auch nur gefragt, weil das der einzigste Patch ist, der mir noch fehlt. Nach Deiner Beschreibung hätte es ja auf diesen Patch zutreffen können, weil ich sonst alle anderen Patches auf meinem System habe und damit keine Problem (was geschl. Ports und dergelichen angeht) habe.

Was das Freischalten der Ports in XP angeht, weiß ich leider nichts. Ich weiß halt nur, wie man es bei einer "externen" Firewall macht.
Was Du aber versuchen köntest, wäre das Deinstallieren des Patches.

Was das Deinstalliren angeht, man kann die Patches über das XP interne Softwareprogramm, nennt sich glaube ich Softwaremanager oder so, entfernen. Oder es mit einem anderen Deinstallationsprogramm probieren. Das mit dem Saoftwaremanager stand mal in einer Computerzeitung. Nach der Deinstallation des Patches solltest Du noch die Regestry reinigen. Z. B. mit Norton, jv16 Power Tools, o. ä.. Die jv16 Power Tools gibt es bei chip. Falls Du es da nicht findest, kannst Du mir eine PM schicken und wir sehen weiter. :wink:
Nach allem unbedingt de´n Rechner neu Booten und überprüfen.

Andere Frage. Verwendest Du immer noch die Standardports beim Mule? Falls ja, ändere sie mal. Hatte mit den Standardports nach der Installation eines Patches auch Probs. Ist mir gerade wieder eingefallen, weiß aber nicht mehr bei Welchem.

Falls das auch nichts hilft, fällt mir nur noch eine Neuinstallation des Betriebssystems ein. Dann beim Updaten der Patches den betrefenden Patch rauslassen.

Wenn DIr eine bessere Lösung, welche auch funktioniert hat, einfällt, kannst Du sie hier ja mal Posten. Es gibt sicherlich auch noch andere Leute mit diesem Prob.

Gruß
MoD

xtremchopper 15. September 2003 12:39

KHK,
Hast du schon mal Hier reingeguckt. Das ist die Knowledge Seite zu dem Patch. Da steht unter anderem wie man die neu intregierte Firewall abschaltet b.z.w. deinstalliert. Wenn ich das richtig verstanden habe ist diese extra zu der alten Firewall installiert und weiterhin aktiv wenn du die alte Firewall deaktiviert hast :!:

KHK 15. September 2003 19:57

xtremchopper,

vielen Dank für Deine Info, ich hatte aber die Nase voll und habe die Platte platt gemacht und alles neu aufgespielt. Jetzt läuft alles wieder und der Patch wurde vernichtet. Vielen Dank nochmals.

Gruß KHK

TheMatrix 10. December 2003 20:48

@MoD

Danke für dein Thread hat mir geholfen!
Habe mit Jv16 den Patch runtergenommen und siehe da jetzt lauft der Esel wieder ich hoffe nur eine ganze Weile.

Bestiata 10. December 2003 22:15

Zitat:

Zitat von MoD
@ KHK

Handelt es sich bei dem Patch zufällig um den ? Sicherheitsupdate für Windows XP (KB824146)

ist bei bir installiert aber keine Programm findet es.
Ich kann aber sehen das es drauf ist über Software winXP. Ändern/Entfernen ist dort aber nicht :?:

xtremchopper 10. December 2003 22:52

Bestiata,
Schau mal 3 Posts höher. Da hab ich den Link zur Knowledge Site zu dem Patch reingesetzt. Dort wird unter anderem auch das deaktivieren der mit dem Patch verbundenen Firewall beschrieben.

Bestiata 11. December 2003 00:10

xtremchopper, habe ich schon getan bringt mir aber wenig. (kann kein english *wird rot*)

Kosh 11. December 2003 06:54

Euch ist schon bewußt, daß ihr hier von zwei verschiedenen Patches sprecht?

xtremchopper 11. December 2003 14:07

Kosh,
Ich denke mal das der Blasterwurmpatch nicht zur Diskussion steht, eher der mit der neuen Firewall (KB817778-86) da er die Ports schließt.

Kosh 11. December 2003 15:04

Dachte ich mir schon. Wollte nur sicher gehen, damit sich meine Verwirrung etwas legt :)


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:41 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88