[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 27. September 2003, 14:46   #1
Newbie
 
Registriert seit: 27.09.2003
Beiträge: 6
Standard: Problem mit Web-Interface Problem: Problem mit Web-Interface



Egal ob ich die original-Version oder einen Mod benutze, immer funktioniert das Web-Interface nicht:

Einloggen funktioniert ja, doch wenn man auf irgendein Bedienelement klickt, will der Internet Explorer immer eine Datei downloaden.
Das ist bei allen Bedienelementen so, außer beim "Abmelden"-Button.

Was mach ich falsch?

-------------------------------------------------------------------------------------
edit: Hab durch die suche den alten thread zu diesem Problem entdeckt, sehe darin aber keine eindeutige lösung. Muss man die Java Virtual Machine installiert haben. Ich glaub das ist mein prob. (oder?)
-------------------------------------------------------------------------------------
dadaniel ist offline   Mit Zitat antworten
Alt 27. September 2003, 16:06   #2
Gesperrt
 
Registriert seit: 07.03.2003
Beiträge: 452

dadaniel, Kann es sein das du du einen Proxy nutzt wenn ja solltest di in deine Internet exploerer unter Internetoptioen erweitert die Option HTTP 1.1 über Proxyverbindung aktivieren.

hackersondope2002 ist offline   Mit Zitat antworten
Alt 1. April 2004, 16:59   #3
Newbie
 
Registriert seit: 22.02.2003
Beiträge: 2
Standard: Problem mit Web-Interface Problem mit Web-Interface Details

hab das Problem auch. Und HTTP1.1 über Proxy hilft leider auch nicht

megaheld ist offline   Mit Zitat antworten
Alt 2. April 2004, 03:00   #4
eMule Coder
 
Benutzerbild von Ornis+
 
Registriert seit: 23.06.2003
Beiträge: 78
Standard: Problem mit Web-Interface Lösung: Problem mit Web-Interface

HTTP 1.1 muss auch für normale Verbindung aktiviert sein.

Der Downloaddialog ist typisches Zeichen dafür, dass diese Option noch nicht gesetzt ist.
Ornis+ ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Problem mit Web-Interface


  1. Web-Interface????
    Mülltonne - 14. May 2006 (1)
  2. Details zur Entwicklung eines Web-Interface
    eMule MOD - Development - 21. September 2005 (2)
  3. Web Interface
    Mülltonne - 7. June 2004 (1)
  4. Probleme mit der Web-Server Suchfunktion (Sivka.v.v12e7)
    Sivka-MOD - 18. April 2004 (2)
  5. Web-Interface ja oder nein?
    eMule für Neulinge - und auch alte Hasen - 13. April 2004 (1)
  6. Web-Interface aktivieren ja oder nein?
    Mülltonne - 13. April 2004 (1)
  7. Absturz wegen Web-Interface
    eMule MODs - Allgemein - 21. March 2004 (2)
  8. Alternatives Web Interface
    eMule MODs - Allgemein - 28. October 2003 (3)
  9. Outlook mit Web
    Allgemeines OffTopic - 6. April 2003 (2)
  10. HILFE Low IP mit Fritz Web
    eMule MODs - Allgemein - 20. December 2002 (8)
  11. Vernünftiges Web Interface
    eMule MODs - Allgemein - 20. December 2002 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:52 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK