[eMule-Web]  

Zurück   [eMule-Web] > Board News > Board Nachrichten

Board Nachrichten Alle Neuigkeiten zum eMule-Web-Board

Thema geschlossen
 
LinkBack Themen-Optionen
Alt 6. January 2004, 16:50   #1
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Standard: Error in der Boardoberfläche??? Problem: Error in der Boardoberfläche???



Zitat:
Zitat von MasterKGB
P.S. irgentwie macht die benachrichtigung über neue postings bei mir Probleme, klicke den link und sagt mir gibt nix neues, danach bekomme ich nix infos über neue posts (mal den board admin anvisophonieren)
( stammt aus folgendem posting: http://www.emule-web.de/board/viewto...?p=96520#96520 )

@board-verantwortliche: habe selbiges problem wie MasterKGB, zusätzlich werde ich nach jedem seitenwechsel, nach postings meinerseits und nach dem benutzen der vorschaufunktion "automatisch" ausgeloggt, ganz schön lästig sich im 2 minutentakt einloggen zu müssen.

pan tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline  
Alt 6. January 2004, 17:01   #2
MoD
Stammposter
 
Benutzerbild von MoD
 
Registriert seit: 10.04.2003
Ort: BW: 50 Km SO der Landeshauptstadt
Beiträge: 629

@ Pan Tau

Für Dein 2. Problem gibt es folgende Lösung:
- alle Cockies löschen und den Browser neu starten
- beim Einlogen die "remember me"- Funktion einschalten

Damit sollte Dein Login-Problem gelöste sein!

Gruß
Mod

__________________
System:
Barton 3,2 GHz + (FSB 400), Epox 8KRA2+, ATI Radeon X850XT, 2 GB Ram PC-3200 (MDT CL 2,5), Festplatten: WD 800JB und eine WD 1600JD , Win XP Pro incl. Serv.-Pck. 2, T-DSL 3000

MoD ist offline  
Alt 6. January 2004, 18:31   #3
RuZap
Gast
 
Beiträge: n/a
Standard: Error in der Boardoberfläche??? Error in der Boardoberfläche??? Details

Pan Tau,

das Problem ist bereits bekannt DaGuRu sucht bereits nach dem Fehler. Siehe http://www.emule-web.de/board/viewto...r=asc&start=75 .

 
Alt 6. January 2004, 20:15   #4
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Standard: Error in der Boardoberfläche??? Lösung: Error in der Boardoberfläche???

Zitat:
Zitat von MoD
@ Pan Tau
Für Dein 2. Problem gibt es folgende Lösung:
- alle Cockies löschen und den Browser neu starten
- beim Einlogen die "remember me"- Funktion einschalten

Damit sollte Dein Login-Problem gelöste sein!
ich hab die letzten 3 tage, wo ich im board war, schon jeweils die kekse gekillt und um erinnerung gebeten und es heute erst gar nicht probiert aus resignation. dann jetzt aber doch noch mal alles gekegelt, seitdem löppt's.
anscheinend ist murphy mal wieder auf tour
gruss
pan tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline  
Alt 6. January 2004, 20:31   #5
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987
Standard: Error in der Boardoberfläche??? Error in der Boardoberfläche??? [gelöst]

dat geht ja noch. mein mozilla macht nur probs, deswegen nur für dieses board Opera.
der geht wenigstens ein bischen
Gucky ist offline  
Alt 6. January 2004, 21:01   #6
MODder
 
Benutzerbild von cyrex2001
 
Registriert seit: 23.12.2002
Beiträge: 2.203

Gucky, inzwischen geht es ganz gut mit mozilla1.6b!
cyrex2001
__________________

fragen zu einstellungen und problemen mit emule, einfach hier klicken! danke Xman!
signatur mit Blacklotus Onlinesig erstellt. (dank winki2099 auch mit emule 0.43 funzt)
cyrex2001 ist offline  
Alt 6. January 2004, 21:49   #7
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

ich hatte / habe nur probs mit den neueren mozillas. bin immer noch mit der 1.31 de unterwegs.
die liebe und kenne ich + 95% der webseiten gehen.

ausserdem kommt öfter diese meldung :
Bei der Dekodierung der Daten ist ein Problem aufgetreten. Möglicherweise ist die Datendatei beschädigt.

/ Erweiterung der Meckerei /
neu laden geht in 90% der Fälle in die Hose.
da werden auch die nicht mehr angezeigt, die ich noch gar nicht gelesen habe

angezeigte neue Posts mit gelben Fähnchen > klick > keine neuen Einträge > superblöd

also das Design ist ja schön.
aber was hilft mir eine schöne Frau/Mann, das wenn sie/er den Mund aufmacht, nur Schafsgeblöcke herauskommt.
da kann ich herzlich darauf verzichten.

oder ist das wie bei emule ?
nicht jeder mod läuft auf jedem rechner.
das scheint bei diesem php auch so zu sein.
für mich ist dieser "Fortschritt" ein im Komfort riesiger "Rückschritt"

habe ausserdem, wie mir hier geraten wurde, die Cookies gelöscht.
also das war der grösste Reinfall, den ich je erlebt habe.
überall da, wo ich noch Member bin, konnte ich mein Passwort
wieder raussuchen und mich neueinloggen.

ne ne - da müsst ihr euch aber noch was besseres einfallen lassen.
bei anderen Board, die auch mit Php arbeiten, habe ich diese gravierenden Probleme nicht.

/ Ende der Erweiterung Meckerei /

Gruss Gucky
Gucky ist offline  
Alt 13. January 2004, 23:47   #8
MODder
 
Benutzerbild von cyrex2001
 
Registriert seit: 23.12.2002
Beiträge: 2.203

Gucky,
*fingerhochhebundermahnend*
doppelpostings sind hier nicht gern gesehen, dafür gibt es den edit button!
cyrex2001
cyrex2001 ist offline  
Alt 14. January 2004, 01:16   #9
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

*finger wieder runter drücken*
bei einem normalen edit innerhalb eines Tages würd ich das ja auch machen.
wenn der Herr sich mal die mühe machen würde, hätte er dies garantiert bei meinen posts festgestellt.

oder es macht sich jemand mit diesem php die mühe, das ein
Edit geschehen ist und dementsprechend auch das Eintragsdatum
aktuallisiert wird.
da das aber nicht geschieht, es 8 tage zwischen beiden posts liegen
musste ich mit einen Zusatzpost, es manuell aktualisieren.

mich als alten user hier mit so etwas zu verwarnen ist doch nun wirklich kokulorus (auf deutsch =Quatsch)
hier wäre für den Moderator die Chance gewesen, zu fragen, warum
ein Doppelpost existiert. aber nein - lieber *Finger erheb*
schimpfen ist ja auch einfacher als zu gewisse dinge zu hinterfragen.

*ich vorher gehirn einschalten als Edit zu klicken*

denn wenn ich den Edit benutzt hätte, wäre gar nichts passiert.
wie doch deutlich zu sehen ist, "es kommen keine posts mehr."
dieser Thread ist doch vom Prinzip schon tot.

ohne Gruss
nur
Gucky

jetzt habe ich den Edit Button benutzt, ganz wie gewünscht

ausserdem schaue mal lieber hier
Gucky ist offline  
Alt 14. January 2004, 07:47   #10
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Gucky
Nu zerreiss den armen cyrex doch nicht gleich in der Luft - er macht nur seinen Job und da er noch neu im Amt ist muss er ja auch erst mal sehen, wie der Hase läuft..
ein [schild=1 fontcolor=FFA500 shadowcolor=FFFF00 shieldshadow=1] LEARNER [/schild] - Umhängeschild für den rank haben wir nicht.
Aber hast ja recht.. nach mehreren Tagen macht es schon mal Sinn, einen thread mit einem neuen post mal wieder zu pushen.

Allerdings verstehe ich auch deine Probleme nicht - mit "cookies löschen" war doch nicht gemeint alle - nur die von emule-web natürlich!
Bei Opera zumindest kann ich da bei der cookie-Verwaltung nach emule-web suchen lassen, worauf mir dann der Ordner mit dem cookie für diese site angezeigt wird - diesen lösche ich dann.
Im IE müsste man da wohl evtl. von Hand die cookies durchgehen..
Ich weiss, dass es nicht schön ist, wenn man bei der Verwendung eines anderen als Allerweltsbrowsers dann Probleme mit websites hat - bin lange genug Opera Nutzer und kann ein langes Liedchen davon singen.. In dem Falle hier ist scheinbar der Opera noch derjenige, der am wenigsten Ärger macht - mit Ausnahme von neuen IEs auf neu installierten XPs (wie ich mir hab sagen lassen macht das Board da keinerlei Probleme..).
Welche Probleme auch immer dieses Board haben mag - mit Opera sind sie sehr erträglich - das einzige was nervt, ist das gelegentlich auftretende invalid_sessions Problem, welches aber nach Beobachtung sogar eher mit dem Server zu tun haben könnte, da es merkwürdigerweise wenn es auftritt, bei mehren Leuten zeitgleich auch auftritt. Hab keinen Ahnung, ob das technisch möglich ist, aber dies ist die Beobachtung die ich machte..
Wir haben mehr oder weniger drei threads, in denen sich die user beschweren können und es auch anfangs haben - jedoch war die Zahl sehr gering und irgendwie hat es auch nachgelassen.. wenn so viele so massive Probleme hätten, dann hielten die Beschwerden sicherlich an. Ist wohl anzunehmen, dass der "Otto Normaluser" ein recht frisch aufgesetztes XP mit dem IE 6 *würg* verwendet..

Ich weiss, Da GuRu hält nach einer Lösung Ausschau - die Lösung kann und wird jedoch nicht ein downgrade zu 2.0.6 sein.


BTW: http://www.ruhrgebietssprache.de/lexikon/kokolores.html SCNR
__________________
cosmic girl ist offline  
Alt 14. January 2004, 10:55   #11
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

nee , wollte ihn ja auch nicht in der Luft zerreissen. er wird ja noch dringend gebraucht.

da hat es den verkehrten erwischt.

nach nicht angezeigten Posts, feherhafter darstellung,usw. *ich grummel,grummel*
waren meine Finger wohl doch etwas zu schnell.

hiermit möchte ich mich bei cyrex2001 entschuldigen.
Gucky ist offline  
Alt 14. January 2004, 11:15   #12
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Gucky
Mal noch ein Tip von mir, als jemandem, der das Board täglich vielfach "durchkämmt":
Ich kümmere mich nicht um irgendwelche Sonderfunktionen wie 'neueste Beiträge anzeigen' oder 'unbeantwortete B. anzeigen' - ich gehe einfach auf den Index und schaue in die einzelnen Subforen rein.. manchmal fange ich unten an, manchmal oben und dann immer schön der Reihe nach - und du wirst nicht glauben, wie oft mir da ein Beitrag auffällt, der da vermeintlich beim letzen Mal durchsehen noch nicht stand.. (verschoben oder alter thread mal wieder aufgetaucht).
Ich finde die altbackene Methode zumindest für meine Aufgabe hier immer noch am besten.
Kannst es ja mal so probieren - dann stört es einen auch nicht, ob da nun ein Beitrag orange markiert ist oder nicht. Ich verlass mich da ausschliesslich auf den Text, der in Form von optischen Signalen (Input) meine visuellen Rezeptoren auf der Netzhaut (Scanner) stimuliert und glücklicherweise auch noch an mein Gehirn (die CPU) weitergeleitet wird.
Auge an Kleinhirn:
[schild=15 fontcolor=FF0000 shadowcolor=FFFF00 shieldshadow=1] PULLERALARM !!! [/schild]
(Das bezieht sich auf die hier selten aber dennoch gelegentlich vorkommenden Situationen mit geposteten, nicht ganz jugendfreien Bildern.. )
__________________
cosmic girl ist offline  
Thema geschlossen

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Error in der Boardoberfläche???


  1. JDownloader Error!
    Filesharing - 20. September 2011 (2)
  2. Matroska parse error
    Filesharing - 18. August 2011 (2)
  3. Rapidshare Error?
    Filesharing - 21. February 2010 (2)
  4. .torrent datei error
    Filesharing - 23. October 2009 (2)
  5. Runtime Error
    Mülltonne - 15. February 2006 (1)
  6. Protowall+AOL+error
    eMule - Tools - 15. June 2005 (0)
  7. Verbose: Error 10054
    eMule MODs - Allgemein - 12. October 2004 (5)
  8. Fehlermeldung Error 10035
    Mülltonne - 16. March 2004 (0)
  9. error: completing!!
    Mülltonne - 6. September 2003 (0)
  10. unbekannte Error Meldung
    Mülltonne - 23. July 2003 (1)
  11. unbekannte error meldung
    Mülltonne - 23. July 2003 (1)
  12. error
    eMule Allgemein - 19. March 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:10 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK