[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule MODs - Allgemein (http://www.emule-web.de/board/emule-mods-allgemein/)
-   -   Zu viele "Failed Download Sessions" (http://www.emule-web.de/board/7354-zu-viele-failed-download-sessions.html)

davegahan 20. April 2004 11:20

Zu viele "Failed Download Sessions"
 
:evil:

Hallo an Alle,

habe mir wie immer sehr aufmerksam alles durchgelesen...aber bzgl. meines Probs habe ich leider absolut nichts gefunden...

Seit ca 4 Tagen habe ich das Problem, dass egal welchen Mod ich anwerfe: getestet wurden u.a. der Pawcio S19e, Sivka 12e8, EF MOD 0.9a1 und der Phoenix 1.5 alle basierend auf Emule 0.42e... dass ich katastrophale Download Sessions Werte habe..... pro Tag ca. 2500 DL-sessions aber höchstens 15% erfolgreich... zwar laden alle Mods pro Tag um die 1 GB ...aber bei ner 3000er DSL mit 40kb upload wohl auch "normal" ... habe 120 File´s im Share und 23 im DL

hat jemand mal einen guten Rat ??? Wäre echt nett


[edit by Pathfinder: Überschrift aussagekräftig gemacht]

Pathfinder 20. April 2004 11:43

Willkommen an Board, davegahan!

Dein Problem kann an den Einstellungen liegen oder auf ein Netzwerkproblem hindeuten. Daher mal einige Fragen:
Wie sieht es mit den Upload-Sessions aus? Sind da auch so viele fehlgeschlagene Sessions dabei?
Wieviele Quellen hast du insgesamt bei deinen 23 Downloads?
Wie sind deine Einstellungen für "max Connections" sowie "Connections / 5 secs"? Wie sind die Limits eingestellt?
Hast du einen Router? Benutzt du ein Einwahlprogramm (z.B. cFos)? Hast du die richtigen Treiber für deine Netzwerkkarte installiert?

davegahan 20. April 2004 13:00

Hallo Pathfinder,

erstmal Danke für die schnelle Reaktion ;o)

also um mal auf alle deine Fragen einzugehen:
Upload session sind normal im Durchschnitt 75-25 % erfolgreich
die 23 DL ergeben meist so um die 3200 Quellen,
max Connections 500, max per 5 sek. = 25, aktuellste Treiber f. die FritzCard

Merkwürdig ist einfach, dass es die ersten 2,5 Wochen nach Schaltung der 3000er ohne Probs funzte !!!

Pathfinder 20. April 2004 16:54

Hast du deine Ports geändert oder bist du mit den Standard-Ports unterwegs? Bei welchem Provider bist du?
Wie sind die Upload- / Download-Limits eingestellt?

davegahan 20. April 2004 18:16

Hey!

Porst 80/65 - AOL - T-DSL Leitung 3000, Upload zwischen 30 und 40 Kb abhängig von der Tageszeit , Downloadlimits aus .....

Pathfinder 20. April 2004 18:54

Benutzt du die Einwahlsoftware von AOL oder Fritz oder gehst du per DFÜ rein? Letzteres ist unbedingt vorzuziehen. Gibt es einen Grund für deine Portwahl? Versuche mal Ports zwischen 1024 und 65535. Port 80 ist für HTTP reserviert, es könnte sein, dass das der Grund für deine Failed Sessions ist.

davegahan 20. April 2004 20:24

...
 
Also ich nutze zur Einwahl die Fritz-Card (läuft auch super, allein schon wegen der automatischen Einwahl und dem einprogrammierten Autostart für den EF-Mod) die 80/65 Variante habe ich aufgrund der vielen Tips hier im Board gewählt.....

was mich nur irritiert ist, dass es mehrer Monate ohne Probs lief......


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:54 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88