[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Sivka-MOD (http://www.emule-web.de/board/sivka-mod/)
-   -   eMule 0.43b Sivka v13b2 [06.07.2004] (http://www.emule-web.de/board/7850-emule-0-43b-sivka-v13b2.html)

ronnos 8. July 2004 13:45

hmm irgendwie bin ich mit der version doch nicht so zufrieden.Hatte über Nacht aus und nun habe ich wieder gestartet und die Warteschlange brauch wieder ewig.Uplad ist ok aber der Down ist zum kotzen.Wieso starten die Downs immer kurz und sind sofort wieder weg.2h nun und 18Mb geschaft :(

Kabeljau 8. July 2004 19:22

ich bin zufrieden, hab 20-25 files, sauge mit 45-65 kbits.
Nur meine Maschine ist ein bisschen überfordert, PIII 750, 256 MB Ram ein notebook, was meint ihr ist der überfordert für emule?

Rehakles II. 8. July 2004 20:45

Ich verzweifele noch an der neuen Version! Nichts geht, alles ausprobiert!

Bin auch schon hier auf der Suche nach einer Lösung:

http://forum.emule-project.net/index...ic=52908&st=40

Ich hoffe, Sivka findet bald ne Lösung ( will ihn nicht unter Druck setzen)!

P 9. July 2004 12:03

K, hatte nun ne halbe Std an, der Upload läuft nun wieder ganz normal, und die Warteliste füllt sich zügig!

Download bei 25! TOP

Rehakles II. 9. July 2004 17:01

Ich verstehe immer nur Bahnhof! :shock:
Jetzt geht´s plötzlich, ohne dass ich was verändert habe! :?:
Es gibt ihn doch noch, den Gott! -> Danke, Sivka! :wink:

Schmutzwurst 9. July 2004 17:21

Kann machen wat ich will, krieg mit der neuen sivka fast keine clients in die uploadliste. Hab wieder die original 43b drauf, die läuft bei mir super.

Hossy 9. July 2004 19:34

Bei mir läuft die 13b2 ohne Probleme. Die Download-Raten sind besser als bei den vorherigen Versionen und bei den Uploads ist auch alles okay.

Dann wollt' ich die Version bei einem Bekannten installieren und da trat dann dieses Upload-Problem auf, d. h. alle User wurden sofort aus der Warteliste geschmissen.

Meine Config: P4, Win XP pro, Pheenet-Router

Config meines Bekannten: Athlon XP, Win XP Pro, ebenfalls Pheenet-Router

Mulio 9. July 2004 20:46

Ich weiss es auch nicht mehr hab die version erst mal runtergeschmissen bei mir läuft wenn überhaupt der Upload erst nach 40 min oder länger seltsam alles.

Abrafaxe 9. July 2004 21:38

Hallo Leute und Eseltreiber

jetzt macht mal langsam auch wenn wir die neue version noch nich so nutzen können wie wir es gewohnt sind.
sivka arbeitet doch schon daran uns unsere freude zurück zu geben.
also warten wir noch bissl und dann funzt es wieder.
sicher wird sivka ne lösung finden und vielleicht noch an diesem weekend mit ner stable version zurück sein.

mfg
Abrafaxe

Kabeljau 9. July 2004 21:54

isch doch goil, rennt wie Tsau :D

http://img50.exs.cx/img50/7721/emuk.jpg

PS: Die Schwankungen beruhen auf ein zu langsames System (750 Mhz Notebook mit 4200 U/min Festplatte)

Mulio 9. July 2004 22:26

@Kabeljau hat ja auch keiner stress gemacht Sivka versorgt uns seit jahren mit super Mods und wenn einer bei mir mal nicht so läuft ist das halb so wild!Ich wollte eigentlich eher Sivka beim finden des fehlers helfen.Die nächste Sivka wirds schon richten.Edit:Habs noch ma probiert neue Instalation nur temp ordner mit nur part+part met ,preferences ini wurde ja neu erstellt also löschen quatsch(hab ich aber auch einmal gemacht)ich geb ja nicht auf aber will nicht :?

09.07.2004 22:44:32: Found 0 known shared files
09.07.2004 22:44:32: Creditfile loaded, 0 clients are known
09.07.2004 22:44:34: Found 7 part files

09.07.2004 22:44:34: eMule Version 0.43b sivka v13b2 ready

Edit2:Nachdem ich im Shared fenster auf reload gegangen bin diese meldung
09.07.2004 22:51:50: Found 7 known shared files
aber immer noch kein upload!

Edit3:Manchmal taucht nen Shareza oder ML Donkey user für den bruchteil einer sekunde im Upload auf dann zeigt mir emule 54KB/s upload an.
Meldung verbose :
(shareaza.com): Upload session ended due to canceled transfer.
xxxxx: Removing client from upload list. Reason: Close ----

So hoffe irgendwas hilft dir weiter Sivka. :wink:

Lord Shiva 10. July 2004 09:19

danke sivka.
nach dem der vorgänger bei mir überhaubt net wollte, kann ich das gejammer über die 13b2 nicht nachvollziehen. :mrgreen:

install:
habe, bevor ich die vorgängerversion aus gemacht habe, die funktion "emule als unpriviligierten benutzer starten" deaktiviert, alle muli-dateien in ein neues verzeichnis kopiert und die neue "emule.exe" reinkopiert. neu gestartet (nur emule), privilegien wieder an, neu gestartet (den muli) und nach 30 min. gings kontinuierlich nach oben. konnte das komische verhalten der clients im upload auch feststellen, allerdings nur für ca. 5min. dann waren 5 leute drin und blieben es auch.
Warteliste hat sich kontinuierlich aufgebaut.

eMule v0.43b sivka v13b2 Statistik nach 12 std. laufzeit:

Transfer
Session UL:DL Ratio: 1 : 5.11
Session UL:DL Verhältnis (ohne Freundesupload): 1 : 5.11
gesamte UL:DL Ratio: 1 : 2.05

Uploads
Session
Hochgeladen: 314.92 MB
hochgeladene Daten durch Freundesuploads (Session): 0 Bytes
Aktive Uploads: 4
Wartende Uploads: 2040
Upload Sessions: 89
Totaler Overhead (Pakete): 57.32 MB (861K)

Downloads
Session
Heruntergeladen: 1.57 GB
beendete Downloads: 4
Aktive Downloads: 23
Gefundene Quellen: 4244
In Warteschleife: 3754
voll: 223
Keine benötigten Teile: 230
Nachfragen: 3
Empfange Hashset: 0
Verbindung wird hergestellt: 9
Verbinde über Server: 1
Zu viele Verbindungen: 0
Verbindung LowID zu LowID unmöglich: 0
problematisch: 0
Gebannt: 1
Andere Datei angefordert: 4024
Unbekannt: 0
via ED2K Server/Queue: 153
via Kad: 153
via Quellenaustausch: 3153
via Passive: 785
UDP Datei-Neuanfragen: 62K, Fehlgeschlagen: 9K (14.9%)
Download Sessions: 713
durch Komprimierung gewonnen: 40.05 MB (2.5%)
durch Datenfehler verloren: 0 Bytes (0.0%)
Teile gerettet durch I.C.H: 0
Totaler Overhead (Pakete): 60.78 MB (1.04M)

Upload
Upload-Geschwindigkeit: 10.25 kB/s
Durchschnittliche Uploadrate: 7.53 kB/s
max. Uploadrate: 16.99 kB/s
max. durchschnittliche Uploadrate: 7.53 kB/s

Download
Download-Geschwindigkeit: 54.06 kB/s
Durchschnittliche Downloadrate: 38.49 kB/s
max Downloadrate: 68.46 kB/s
Max Downloadrate Durchschnitt: 38.49 kB/s

ich würd sagen: funktioniert prächtig! :mrgreen: :mrgreen: :mrgreen:
da bei mir keine ms service-packs (ich meine die beta-schinken sp1 oder sp2) installiert sind, denke ich mal, daß das problem da zu suchen ist.
gruß

Abrafaxe 10. July 2004 10:52

@ Lord Shiva
ich glaube nich das unsere feststellungen gejammer sind.
vielmehr sollen sie sivka helfen das er den bug schnell findet wenn es am mod liegt.
weiter vorn in diesem thema habe ich genau meine feststellungen dargestellt.
das er bei einigen leuten läuft hab ich auch gelesen aber bei vielen geht eben der upload nicht sauber.
und wenn das nich funzt kannst du auch nix bekommen.
denn nicht alle reden nur von grossen downloadraten sondern geben auch gern was.
also nich gleich alle als jammerlappen hinstellen.
mfg
Abrafaxe

Lord Shiva 10. July 2004 13:46

@Abrafaxe,
r i c h t i c h !
t-online dsl std. - also down 768 kbit / up 128 kbit
einstellungen im muli:
kapazitäten: 96 / 16
limits: 96 /16
soviel zum thema "auch etwas geben". mehr ist halt für mich nicht drin.
wenn der muli net mehr her gibt (und auch meine leitung nicht), kann ich wohl kaum etwas dafür.
solltest du weitere fragen haben, kannst du dich ruhig vertrauensvoll an mich wenden.
möchte mal wissen, ob du dein upload auf max. stehen hast. sicher nicht (10, 12?)
und bevor die nächste blubbelei kommt, ich nutze cfos!

ps: mein posting sollte eigentlich auch nur informativ, nich provokativ sein.

gruß

Mulio 10. July 2004 14:11

Lord Shiva du hast nichts verstanden von dem Post von Abrafaxe aber macht ja nichts!Bei vielen Leuten geht der Upload überhaupt nicht und das meinte Abrafaxe wohl. :wink:.Ich denke nicht das er meinte das du zuwenig gibst.Übrigens bei ner freigabe von 16 hast du einen durschnitt von 7,53KB/s Upload das ist alles andere als Prima aber wenigst geht der Upload überhaupt bei dir.


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:23 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102