[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   Sivka-MOD (http://www.emule-web.de/board/sivka-mod/)
-   -   Nur LowID mit neuem Sivka-Mod (http://www.emule-web.de/board/8174-nur-lowid-mit-neuem-sivka.html)

xxxbella 6. September 2004 10:19

Nur LowID mit neuem Sivka-Mod
 
Hai,

LowID, tausendfach diskutiert, ich weiß. Anyway, ich hab grad einen ältere Sivka-Mod durch den Neusten ersetzt. Getrennte Ordner. Der Alte ist noch nicht deinstalliert. Beim Alten ist mir plötzlich immer nach kurzer Zeit das Netzwerk abgestorben, tot??!! Es war nicht mal mehr nen ping auf den Router möglich. Reboot war die einzige Lösung. Von heute auf morgen....

Jetzt mit dem neuen Sivka-Mod bekomme ich nur noch LowID, obwohl ich diesbezüglich nix geändert habe, vorher nur HighID! Es werden immer meine Netzwerkeinstellungen bemängelt? Die sind wie vorher....
Hab dann mal testweise den neusten Pawcio-Mod installiert (extra Ordner). Auch hier NUR LowID???

Ich habe ZoneAlarm installiert und nen DLink 614+ davor. Ports alle durchgeschleift. Aber wie gesagt. vorher gings super, zumindest die HighID! (bis auf der Mist mit dem Einfrieren)

Muß/kann ich meine Credits irgendwie übernehmen, von Version zu Version? Oh mann, hab nen paar riesige Downloads fast fertig. Mit LowID warte ich mir ja nen Wolf...

Für kompetenten Rat wäre ich sehr dankbar....

Gruß

Pathfinder 6. September 2004 10:57

Willkommen an Board, xxxbella!

Du hast es versäumt ein paar wichtige Informationen zu liefern, siehe Checkliste vor dem Posten, bitte ergänze das noch. Dazu gehören neben Angaben zu deinem Provider auch deine eMule-Verbindungseinstellungen sowie genaue Versionsbezeichnungen.

xxxbella 6. September 2004 11:19

Ok, danke für den Hinweis. Hatte mich auch schon durch die Suche gekämpft. Die Daten hab ich jetzt grad nicht da. Ich liefere es nach.

Grundsätzlich dachte ich, wär vielleicht was an der Programmierung anders. Mit der alten Version gings ja...

Gruß

xxxbella 6. September 2004 18:34

Also, hier mal die benötigten Hintergrundinformationen:

- Win2k
- jetzt grad eMule v0.43.b Pawcio 5.05 (oder neuster Sivka)
- Tiscali DSL-Flat 768/128


Pawcio-Einstellungen:

Kapa: 96/16 - Limits: 86/12

Hard Limit: 500 - Verbindungslimit 400

Clientport: 8080/8090 -> Im Router ist freigeschaltet:
Wan,* -> Lan, 192.168.... Range: TCP+UDP 8079 bis 8090
Lan, 192.168... -> Wan,* Range: TCP+UDP 8079 bis 8090
Diese Einstellungen liefen tadellos mit dem älteren Mod!
Das gleiche hab ich auch für 4662/4672 probiert -> Nix
Selbst, wenn ich meinen Rechner in die DMZ stelle, wirds nicht besser

MSS nach Speedguide: 1416

In den Folgefenstern ist alles auf Default eingestellt.

erweiteret Einstellungen:
Datepuffergröße: 256 kb
Warteschlangengröße: 5000

Außerdem wie beschrieben ZoneAlarm installiert. War aber vorher auch drauf, hatte keinen Einfluß. Quasi nix gemacht, außer den Mod gewechselt..

Fehlermeldung ist immer: "You have a lowid. Please review your network config and/or your settings"

Any Idea????

Xman 6. September 2004 18:51

zone alarm ist das Problem!
Auch wenn man immer wieder liest: "mit der alten Version hatte ich das Problem nicht"...
früher oder später macht zoni halt doch Probleme.

xxxbella 6. September 2004 19:10

ok, ich prüfe es mal und laß dich wissen, wie es ausgegangen ist...

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

ok jungs, schei... wars. jetzt bin ich meinen guten zoni los und der mist geht nach wie vor nicht. so einfach isses halt doch nicht immer....

cosmic girl 6. September 2004 21:57

Versuch es mit der aktuellen Originalversion vom Muli - 0.44a
Dort ist auch ein Porttest integriert.

Noch eine Sache zu ZA - der ist bekannt dafür, dass er ausgeschaltet oft grössere Probleme macht - deinstallieren ist angesagt.
Was genau du gemacht hast, geht leider aus deinem wenig aussagekräftigen Satz nicht hervor.

Desweiteren gibst du Tiscali als ISP an und da würde ich an deiner Stelle auch mal als letzte Option wieder neue ports versuchen.. diesmal vielleicht oberhalb von 40000.

xxxbella 6. September 2004 22:25

Also, wenns zu ungenau war. "Jetzt bin ich Ihn los" schien für mich klar deinstalliert zu heißen. D.h. erst Autostart entfernt, abgeschaltet, reboot, uninstall -> jetzt isser weg!

Hab beim Router auch in die DMZ (Demilitarized Zone gewechselt) -> auch keine Besserung!

Momentan spiele ich mit dem eFMod 1.2b rum, die Ports sind 8000/8010...

Kann ich da willkürlich Ports auswählen? ...und nach besagtem Schema durchrouten?

Anyway, grad hate ich nach nem Routerreboot -> neue IP -> nach längerem suchen von nem Server ne HiID. Hielt aber nicht lang, dann hieß es plötzlich

"Change from 401244499 (high ID) to 4271927 (low ID) detected, all sources will be reasked within the next 10 minutes"

..und aus der Traum????

Pathfinder 6. September 2004 22:35

Zitat:

Kann ich da willkürlich Ports auswählen? ...und nach besagtem Schema durchrouten?
Ja, einfach zwei Ports wählen und im Router freigeben. Vermeide dabei auch unbedingt den 10er Abstand zwischen ihnen.

xxxbella 6. September 2004 23:08

*********************Cosmic Girl****************************

Ooooooooooh Cosmic Girl. Die entscheidenden Hinweise kamen von dir!! Der Porttest als auch die Portwahl!! Coool - Ich schulde dir was......

Danke, make my day



*********************Pathfinder******************* **********

Grundsätzlich, wie meinst Du das mit dem 10er-Abstand vermeiden? Das is also nicht zwingend?

Pathfinder 6. September 2004 23:13

http://www.emule-web.de/board/viewto...?p=97725#97725
http://www.emule-web.de/board/viewto...?p=67593#67593
http://www.emule-web.de/board/viewto...?p=67828#67828


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:09 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102