[eMule-Web]  

Zurück   [eMule-Web] > eMule > Sivka-MOD

Sivka-MOD Alles zum Sivka MOD

Antwort
 
LinkBack Themen-Optionen
Alt 6. September 2004, 10:19   #1
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6
Standard: Nur LowID mit neuem Sivka-Mod Problem: Nur LowID mit neuem Sivka-Mod



Hai,

LowID, tausendfach diskutiert, ich weiß. Anyway, ich hab grad einen ältere Sivka-Mod durch den Neusten ersetzt. Getrennte Ordner. Der Alte ist noch nicht deinstalliert. Beim Alten ist mir plötzlich immer nach kurzer Zeit das Netzwerk abgestorben, tot??!! Es war nicht mal mehr nen ping auf den Router möglich. Reboot war die einzige Lösung. Von heute auf morgen....

Jetzt mit dem neuen Sivka-Mod bekomme ich nur noch LowID, obwohl ich diesbezüglich nix geändert habe, vorher nur HighID! Es werden immer meine Netzwerkeinstellungen bemängelt? Die sind wie vorher....
Hab dann mal testweise den neusten Pawcio-Mod installiert (extra Ordner). Auch hier NUR LowID???

Ich habe ZoneAlarm installiert und nen DLink 614+ davor. Ports alle durchgeschleift. Aber wie gesagt. vorher gings super, zumindest die HighID! (bis auf der Mist mit dem Einfrieren)

Muß/kann ich meine Credits irgendwie übernehmen, von Version zu Version? Oh mann, hab nen paar riesige Downloads fast fertig. Mit LowID warte ich mir ja nen Wolf...

Für kompetenten Rat wäre ich sehr dankbar....

Gruß
xxxbella ist offline   Mit Zitat antworten
Alt 6. September 2004, 10:57   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, xxxbella!

Du hast es versäumt ein paar wichtige Informationen zu liefern, siehe Checkliste vor dem Posten, bitte ergänze das noch. Dazu gehören neben Angaben zu deinem Provider auch deine eMule-Verbindungseinstellungen sowie genaue Versionsbezeichnungen.

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 6. September 2004, 11:19   #3
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6
Standard: Nur LowID mit neuem Sivka-Mod Nur LowID mit neuem Sivka-Mod Details

Ok, danke für den Hinweis. Hatte mich auch schon durch die Suche gekämpft. Die Daten hab ich jetzt grad nicht da. Ich liefere es nach.

Grundsätzlich dachte ich, wär vielleicht was an der Programmierung anders. Mit der alten Version gings ja...

Gruß

xxxbella ist offline   Mit Zitat antworten
Alt 6. September 2004, 18:34   #4
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6
Standard: Nur LowID mit neuem Sivka-Mod Lösung: Nur LowID mit neuem Sivka-Mod

Also, hier mal die benötigten Hintergrundinformationen:

- Win2k
- jetzt grad eMule v0.43.b Pawcio 5.05 (oder neuster Sivka)
- Tiscali DSL-Flat 768/128


Pawcio-Einstellungen:

Kapa: 96/16 - Limits: 86/12

Hard Limit: 500 - Verbindungslimit 400

Clientport: 8080/8090 -> Im Router ist freigeschaltet:
Wan,* -> Lan, 192.168.... Range: TCP+UDP 8079 bis 8090
Lan, 192.168... -> Wan,* Range: TCP+UDP 8079 bis 8090
Diese Einstellungen liefen tadellos mit dem älteren Mod!
Das gleiche hab ich auch für 4662/4672 probiert -> Nix
Selbst, wenn ich meinen Rechner in die DMZ stelle, wirds nicht besser

MSS nach Speedguide: 1416

In den Folgefenstern ist alles auf Default eingestellt.

erweiteret Einstellungen:
Datepuffergröße: 256 kb
Warteschlangengröße: 5000

Außerdem wie beschrieben ZoneAlarm installiert. War aber vorher auch drauf, hatte keinen Einfluß. Quasi nix gemacht, außer den Mod gewechselt..

Fehlermeldung ist immer: "You have a lowid. Please review your network config and/or your settings"

Any Idea????
xxxbella ist offline   Mit Zitat antworten
Alt 6. September 2004, 18:51   #5
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: Nur LowID mit neuem Sivka-Mod Nur LowID mit neuem Sivka-Mod [gelöst]

zone alarm ist das Problem!
Auch wenn man immer wieder liest: "mit der alten Version hatte ich das Problem nicht"...
früher oder später macht zoni halt doch Probleme.
__________________
Xman ist offline   Mit Zitat antworten
Alt 6. September 2004, 19:10   #6
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6

ok, ich prüfe es mal und laß dich wissen, wie es ausgegangen ist...

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

ok jungs, schei... wars. jetzt bin ich meinen guten zoni los und der mist geht nach wie vor nicht. so einfach isses halt doch nicht immer....
xxxbella ist offline   Mit Zitat antworten
Alt 6. September 2004, 21:57   #7
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Versuch es mit der aktuellen Originalversion vom Muli - 0.44a
Dort ist auch ein Porttest integriert.

Noch eine Sache zu ZA - der ist bekannt dafür, dass er ausgeschaltet oft grössere Probleme macht - deinstallieren ist angesagt.
Was genau du gemacht hast, geht leider aus deinem wenig aussagekräftigen Satz nicht hervor.

Desweiteren gibst du Tiscali als ISP an und da würde ich an deiner Stelle auch mal als letzte Option wieder neue ports versuchen.. diesmal vielleicht oberhalb von 40000.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 6. September 2004, 22:25   #8
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6

Also, wenns zu ungenau war. "Jetzt bin ich Ihn los" schien für mich klar deinstalliert zu heißen. D.h. erst Autostart entfernt, abgeschaltet, reboot, uninstall -> jetzt isser weg!

Hab beim Router auch in die DMZ (Demilitarized Zone gewechselt) -> auch keine Besserung!

Momentan spiele ich mit dem eFMod 1.2b rum, die Ports sind 8000/8010...

Kann ich da willkürlich Ports auswählen? ...und nach besagtem Schema durchrouten?

Anyway, grad hate ich nach nem Routerreboot -> neue IP -> nach längerem suchen von nem Server ne HiID. Hielt aber nicht lang, dann hieß es plötzlich

"Change from 401244499 (high ID) to 4271927 (low ID) detected, all sources will be reasked within the next 10 minutes"

..und aus der Traum????
xxxbella ist offline   Mit Zitat antworten
Alt 6. September 2004, 22:35   #9
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Kann ich da willkürlich Ports auswählen? ...und nach besagtem Schema durchrouten?
Ja, einfach zwei Ports wählen und im Router freigeben. Vermeide dabei auch unbedingt den 10er Abstand zwischen ihnen.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 6. September 2004, 23:08   #10
Newbie
 
Registriert seit: 24.01.2004
Beiträge: 6

*********************Cosmic Girl****************************

Ooooooooooh Cosmic Girl. Die entscheidenden Hinweise kamen von dir!! Der Porttest als auch die Portwahl!! Coool - Ich schulde dir was......

Danke, make my day



*********************Pathfinder******************* **********

Grundsätzlich, wie meinst Du das mit dem 10er-Abstand vermeiden? Das is also nicht zwingend?
xxxbella ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Nur LowID mit neuem Sivka-Mod


  1. kann ich downloads mit dem jdownloader auf neuem pc fortsetzen?
    Filesharing - 8. August 2012 (2)
  2. Nach Routerinstallation nur noch lowID
    Xtreme MOD - 20. May 2008 (5)
  3. Voller Upload aber nur 10kB/s DL mit Sivka 13b2
    Sivka-MOD - 20. August 2004 (2)
  4. Sivka Mod nur mit Kad verbunden. Test
    Sivka-MOD - 25. May 2004 (8)
  5. upload nur an lowID clients
    eMule MODs - Allgemein - 28. April 2004 (4)
  6. Kein UP und Downloaden mit dem sivka.v10e9f Mod
    Sivka-MOD - 28. February 2004 (10)
  7. mit prestige 652r keine Verbindung resp. nur lowid
    DSL Router - 7. February 2004 (1)
  8. Immer Low ID :-( seid neuem Board mit Lan on it .
    eMule Allgemein - 18. December 2003 (1)
  9. Downloadproblem mit Sivka Mod v10a2b
    Mülltonne - 12. September 2003 (4)
  10. kein Download mit Mod : eMule0.30a-sivka.v10a2b-src-update
    Mülltonne - 6. September 2003 (3)
  11. eMule v.26d sivka MOD v6b2 - sivka settings
    Mülltonne - 20. February 2003 (1)
  12. t-dsl plötzlich nur lowid??
    eMule MODs - Allgemein - 17. January 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:31 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK