[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule für Neulinge - und auch alte Hasen (http://www.emule-web.de/board/emule-fuer-neulinge-und-auch/)
-   -   Die Kad Verbidung wird nach einigen Stunden getrennt (http://www.emule-web.de/board/8704-die-kad-verbidung-wird-nach.html)

minime 25. December 2004 11:38

Die Kad Verbidung wird nach einigen Stunden getrennt
 
Also erstmal schönen guten Morgen und sory wenn es so einen Thread schon einmal gab (wenn es einen gab hab ich ihn net gefundenn).

Mein Esel trennt seit Gestern immer nach einigen Stundn die Kad Verbindung. Dan habe ich zwar noch eine hohe ID aber trotzdem bricht dann die DL Rate stark ein.

Emule: v0.44b

Pc: P4 3.0 ghz
512 ddr ram
Router und Provider: T Sinus 154 dsl Basic, dsl 1000 flat von t-online
(emule ports offen)

Firewall: XP Firewall deaktiviert, Zone Alarm Firewall ports frei aber auch deaktiviert. Router Firewall auch deaktiviert.

Also ich hoffe mir kann jemand sagen was ich da machen kann. Wenn ich wichtige Facts vergessen hab dann sagt es die liefer ich dann nach.

LG
Minime

Pathfinder 25. December 2004 12:49

Willkommen an Board, minime!

Als Fehlerquelle fallen mir mehrere Dinge auf.

ZoneAlarm: Mit dieser Firewall treten immer wieder Probleme in Verbindung mit eMule auf. Deinstalliere sie und probiere z.B. die kostenlose Version von Sygate oder Kerio aus.

Windows XP SP2: Hast du das Service-Pack 2 installiert? Verbindungspatch ausgeführt?

Router: Sehr wahrscheinlich liegt dein Problem hier. Wenn zu viele Verbindungen anfallen kann der Router nicht mehr alle abarbeiten und kann so die Verbindung zum Kademlia-Netz nicht mehr halten. Lösung: Verbindungseinstellungen reduzieren. Siehe hier. Schau dich auch in Router-SubForum nach Threads zu deinem Router-Modell um, dort wirst du weitere Tipps finden.


//edit: Typo

minime 25. December 2004 14:33

Also Service Pack 2 hab ich net installiert.
Verbindungen hab ich max 400 eingegeben.
Zone Alarm werd ich nacher löschen. vllt geht das mit Firewalled auch weg (das ist zwar net immer aber ab und an mal)
Auf jedenfall schon mal danke für die Hilfe. Ich poste dann hier die Auswirkungen.

minime 26. December 2004 13:30

Also ich hab jetz Zone Labs deinstalliert und Sygate Personal Firewall installiert. Heute Morgen war aber die Kad Verbindung schon wieder getrennt.

Pathfinder 27. December 2004 14:31

Zitat:

Also ich hab jetz Zone Labs deinstalliert und Sygate Personal Firewall installiert.
Das ist schon mal gut. Hast du den oben von mir verlinkten Thread gelesen? Gib mal deine vollständigen Verbindungseinstellungen an, welche das sind kannst du ebenfalls dem verlinkten Thread entnehmen.

minime 28. December 2004 21:55

Also schonmal zu beginn: seitdem ich sygate installiert habe ist die Kad Verbindung IMMER Firewalled das hesit ich bekomme nur noch ne niedrige ID. Ich hatee sie auch schon aus und hab dann auf Firewall neu prüfen gedrückt hat aber nix geholfen.

Meine Verbindungs Einstellungen bei emule sind:
DL: 96 limit: 0
UL: 13 limit: 13

max Quellen je Datei 250
Max Verbindungen 250
max neue Verbindungen pro 5 Sek : 15
maximale halboffene Verbindungen: 9

Und ich hab nochmal ne Frage: Was hat es mit den Servive Packs auf sich? Und welches hab ich installiert wenn ich einfach nur XP Professional installiert hab (wenn ich eins hab)

Danke schon mal im voraus

Pathfinder 29. December 2004 00:08

Wenn du bei ausgeschalteter Firewall eine LowId bekommst, liegt es wohl nicht an der Firewall. Stelle an Hand der zahlreichen Posts im Router-SubForum zu deinem Modell sicher, dass deine Port-Forwardings korrekt eingrichtet sind.

Das installierte Servicepack bekommst du raus wenn du auf dem Arbeitsplatz per Rechtsklick Eigenschaften wählst. Je nach dem ob du automatische Updates zulässt kann dir ein Servicepack auch schon mal von Microsoft "untergejubelt" werden.

minime 29. December 2004 00:17

Aber ich habe ja immer ne Hohe ID gehabt aber seitdem ich Sygate installiert hab net mehr. Auserdem schlegt der Port Test jetz auch fehl.

Wo muss ich denn bei Eigenschaften vom Arbeitsplatz gucken? Was bringen mir die Service Packs?

aalerich 29. December 2004 06:52

Hallo minime,

zu Routern/Sygate kann ich leider nichts sagen; habe ich nicht bzw. benutze ich nicht. Aber bei Kad brauche ich manchmal auch etwas länger, um eine hohe ID zu bekommen. Wenn es nach fünf Minuten immer noch nicht klappt trenne ich Kad wieder und warte 10 Minuten, bevor ich es erneut probiere. Dieses "Firewall erneut prüfen" funktioniert bei mir auch nicht.

Aber gehe mal auf "Start" - "Einstellungen" - "Systemsteuerung" und doppelklicke dort auf das Icon "System". Unter "Allgemein" steht dort, welches Betriebssystem Du benutzt und welches Servicepack installiert ist.

Was die Servicepacks bringen ist eine gute Frage. Sie sollen Fehler beheben (Bugs fixen) und die Sicherheit verbessern. Allerdings gibt es auch Leute, die sie wieder deinstallieren, weil sie halt Probleme verursachen und/oder einfach nerven. Das ist aber eher etwas für Experten, die wissen, was und warum sie das machen.

Mit freundlichen Grüßen
aalerich

minime 29. December 2004 12:54

Also ich habe jetz nach geschaut und ich habe das Service Pack 1.

Die Kad Verbindung ist immernoch Firewalled. Kann es sein, dass man bei Sygate auch id ebenötigten Ports frei schalten muss wie bei Zone Labs?


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:12 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88