[eMule-Web]  

Zurück   [eMule-Web] > Einsteiger Bereich > eMule für Neulinge - und auch alte Hasen

eMule für Neulinge - und auch alte Hasen Alles Wissenswerte für einen guten Start. Einstellungstips & FAQ. Troubleshooting, wenn Muli nicht so recht mag.

Antwort
 
LinkBack Themen-Optionen
Alt 25. December 2004, 11:38   #1
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6
Standard: Die Kad Verbidung wird nach einigen Stunden getrennt Problem: Die Kad Verbidung wird nach einigen Stunden getrennt



Also erstmal schönen guten Morgen und sory wenn es so einen Thread schon einmal gab (wenn es einen gab hab ich ihn net gefundenn).

Mein Esel trennt seit Gestern immer nach einigen Stundn die Kad Verbindung. Dan habe ich zwar noch eine hohe ID aber trotzdem bricht dann die DL Rate stark ein.

Emule: v0.44b

Pc: P4 3.0 ghz
512 ddr ram
Router und Provider: T Sinus 154 dsl Basic, dsl 1000 flat von t-online
(emule ports offen)

Firewall: XP Firewall deaktiviert, Zone Alarm Firewall ports frei aber auch deaktiviert. Router Firewall auch deaktiviert.

Also ich hoffe mir kann jemand sagen was ich da machen kann. Wenn ich wichtige Facts vergessen hab dann sagt es die liefer ich dann nach.

LG
Minime
minime ist offline   Mit Zitat antworten
Alt 25. December 2004, 12:49   #2
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, minime!

Als Fehlerquelle fallen mir mehrere Dinge auf.

ZoneAlarm: Mit dieser Firewall treten immer wieder Probleme in Verbindung mit eMule auf. Deinstalliere sie und probiere z.B. die kostenlose Version von Sygate oder Kerio aus.

Windows XP SP2: Hast du das Service-Pack 2 installiert? Verbindungspatch ausgeführt?

Router: Sehr wahrscheinlich liegt dein Problem hier. Wenn zu viele Verbindungen anfallen kann der Router nicht mehr alle abarbeiten und kann so die Verbindung zum Kademlia-Netz nicht mehr halten. Lösung: Verbindungseinstellungen reduzieren. Siehe hier. Schau dich auch in Router-SubForum nach Threads zu deinem Router-Modell um, dort wirst du weitere Tipps finden.


//edit: Typo

__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 25. December 2004, 14:33   #3
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6
Standard: Die Kad Verbidung wird nach einigen Stunden getrennt Die Kad Verbidung wird nach einigen Stunden getrennt Details

Also Service Pack 2 hab ich net installiert.
Verbindungen hab ich max 400 eingegeben.
Zone Alarm werd ich nacher löschen. vllt geht das mit Firewalled auch weg (das ist zwar net immer aber ab und an mal)
Auf jedenfall schon mal danke für die Hilfe. Ich poste dann hier die Auswirkungen.

minime ist offline   Mit Zitat antworten
Alt 26. December 2004, 13:30   #4
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6
Standard: Die Kad Verbidung wird nach einigen Stunden getrennt Lösung: Die Kad Verbidung wird nach einigen Stunden getrennt

Also ich hab jetz Zone Labs deinstalliert und Sygate Personal Firewall installiert. Heute Morgen war aber die Kad Verbindung schon wieder getrennt.
__________________
minime ist offline   Mit Zitat antworten
Alt 27. December 2004, 14:31   #5
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023

Standard: Die Kad Verbidung wird nach einigen Stunden getrennt Die Kad Verbidung wird nach einigen Stunden getrennt [gelöst]

Zitat:
Also ich hab jetz Zone Labs deinstalliert und Sygate Personal Firewall installiert.
Das ist schon mal gut. Hast du den oben von mir verlinkten Thread gelesen? Gib mal deine vollständigen Verbindungseinstellungen an, welche das sind kannst du ebenfalls dem verlinkten Thread entnehmen.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 28. December 2004, 21:55   #6
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6

Also schonmal zu beginn: seitdem ich sygate installiert habe ist die Kad Verbindung IMMER Firewalled das hesit ich bekomme nur noch ne niedrige ID. Ich hatee sie auch schon aus und hab dann auf Firewall neu prüfen gedrückt hat aber nix geholfen.

Meine Verbindungs Einstellungen bei emule sind:
DL: 96 limit: 0
UL: 13 limit: 13

max Quellen je Datei 250
Max Verbindungen 250
max neue Verbindungen pro 5 Sek : 15
maximale halboffene Verbindungen: 9

Und ich hab nochmal ne Frage: Was hat es mit den Servive Packs auf sich? Und welches hab ich installiert wenn ich einfach nur XP Professional installiert hab (wenn ich eins hab)

Danke schon mal im voraus
minime ist offline   Mit Zitat antworten
Alt 29. December 2004, 00:08   #7
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Wenn du bei ausgeschalteter Firewall eine LowId bekommst, liegt es wohl nicht an der Firewall. Stelle an Hand der zahlreichen Posts im Router-SubForum zu deinem Modell sicher, dass deine Port-Forwardings korrekt eingrichtet sind.

Das installierte Servicepack bekommst du raus wenn du auf dem Arbeitsplatz per Rechtsklick Eigenschaften wählst. Je nach dem ob du automatische Updates zulässt kann dir ein Servicepack auch schon mal von Microsoft "untergejubelt" werden.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 29. December 2004, 00:17   #8
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6

Aber ich habe ja immer ne Hohe ID gehabt aber seitdem ich Sygate installiert hab net mehr. Auserdem schlegt der Port Test jetz auch fehl.

Wo muss ich denn bei Eigenschaften vom Arbeitsplatz gucken? Was bringen mir die Service Packs?
minime ist offline   Mit Zitat antworten
Alt 29. December 2004, 06:52   #9
Board Methusalem
 
Benutzerbild von aalerich
 
Registriert seit: 31.05.2004
Beiträge: 2.800

Hallo minime,

zu Routern/Sygate kann ich leider nichts sagen; habe ich nicht bzw. benutze ich nicht. Aber bei Kad brauche ich manchmal auch etwas länger, um eine hohe ID zu bekommen. Wenn es nach fünf Minuten immer noch nicht klappt trenne ich Kad wieder und warte 10 Minuten, bevor ich es erneut probiere. Dieses "Firewall erneut prüfen" funktioniert bei mir auch nicht.

Aber gehe mal auf "Start" - "Einstellungen" - "Systemsteuerung" und doppelklicke dort auf das Icon "System". Unter "Allgemein" steht dort, welches Betriebssystem Du benutzt und welches Servicepack installiert ist.

Was die Servicepacks bringen ist eine gute Frage. Sie sollen Fehler beheben (Bugs fixen) und die Sicherheit verbessern. Allerdings gibt es auch Leute, die sie wieder deinstallieren, weil sie halt Probleme verursachen und/oder einfach nerven. Das ist aber eher etwas für Experten, die wissen, was und warum sie das machen.

Mit freundlichen Grüßen
aalerich
__________________
_______________________________________________
Der Router ist schuld!
aalerich ist offline   Mit Zitat antworten
Alt 29. December 2004, 12:54   #10
Newbie
 
Benutzerbild von minime
 
Registriert seit: 25.12.2004
Beiträge: 6

Also ich habe jetz nach geschaut und ich habe das Service Pack 1.

Die Kad Verbindung ist immernoch Firewalled. Kann es sein, dass man bei Sygate auch id ebenötigten Ports frei schalten muss wie bei Zone Labs?
minime ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Die Kad Verbidung wird nach einigen Stunden getrennt


  1. wird nach leuten die bei rapidshare downloaden gefahndet?
    Filesharing - 5. July 2010 (2)
  2. O2 Router (Zyxel) verliert nach 2-3 Stunden HighID
    DSL Router - 3. June 2008 (24)
  3. KAD+Server getrennt, trotzdem Up-und Download
    DSL Router - 3. January 2008 (5)
  4. nach ein paar Stunden nur noch low ID
    Xtreme MOD - 11. May 2007 (14)
  5. seltsames ding: nach stunden 'zu viele verbindungen' und firefox & ie gehen nimmer
    Xtreme MOD - 9. June 2006 (24)
  6. Downloadverlust nach fast genau 28 Stunden
    Xtreme MOD - 11. January 2006 (22)
  7. Verbindung wird beim Start von Emule nach 2 Minuten getrennt
    DSL Router - 19. April 2005 (5)
  8. Pc friert mit Emule nach 8 Stunden ein.
    eMule Allgemein - 25. April 2004 (2)
  9. esel bleibt nach X stunden stehen.
    eMule MODs - Allgemein - 25. February 2004 (1)
  10. Inet wird nach ca 1 Std. getrennt ???
    eMule MODs - Allgemein - 17. November 2003 (46)
  11. Tool für Widereinwahl nach 20 Stunden
    eMule Allgemein - 1. August 2003 (6)
  12. Low ID nach 24 Stunden
    eMule MODs - Allgemein - 27. January 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:20 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK