[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   "Your client ist too old. Please upgrade to last version!" (http://www.emule-web.de/board/10389-your-client-ist-too-old.html)

drustman 26. December 2005 15:27

"Your client ist too old. Please upgrade to last version!"
 
tach zusammen

ich kann nichts mehr suchen, weil dann immer "Your client ist too old. Please upgrade to last version!" im suchfenster steht. aber ich hab doch emule v0.44b [emule.de v16 webcache]. muss ich emule jetzt wirklich neuinstallieren? oder lässt sich dieses prob auch anders lösen?

mfg
drustman

Psycosmonaut 26. December 2005 17:04

AW: "Your client ist too old. Please upgrade to last version!"
 
Nimm mal ne neuere Version.

drustman 26. December 2005 18:10

AW: "Your client ist too old. Please upgrade to last version!"
 
hmmm auf emule.de ist 0.44b die neuste ?!

Megagts 26. December 2005 19:02

AW: "Your client ist too old. Please upgrade to last version!"
 
hi
habe das gleiche problem und ich nutze version v0.43b sivka v13b2
kann mir jemand sagen ob es mit der neusten version geht?

nailui1989 26. December 2005 19:03

AW: "Your client ist too old. Please upgrade to last version!"
 
hi leute,

hab das selbe problem. hab jetzt 0.46c installiert.und alles läuft wieder.

Pathfinder 26. December 2005 20:31

AW: "Your client ist too old. Please upgrade to last version!"
 
Der Server "Razorback 2" verschickt seit neuestem diese Warnungen wenn ein älterer Client genutzt wird. Die aktuelle Version ist 0.46c, nicht 0.44b, drustman. Der von dir eingesetzte MOD wird bei uns nicht unterstützt, mit der aktuellen Originalversion hast du diese Meldung nicht, wie nailui1989 auch korrekt berichtet. ;)

Verlierer 26. December 2005 21:36

AW: "Your client ist too old. Please upgrade to last version!"
 
... und nebenbei sei angemerkt, dass es ein Schuss ins eigene Knie ist einen veralteten Muli zu benutzen! Mit jeder Version gibt es tonnenweise Änderungen und Fehlerbehebungen.

Deadlin 27. December 2005 07:54

AW: "Your client ist too old. Please upgrade to last version!"
 
Zitat:

Zitat von Pathfinder
Der Server "Razorback 2" verschickt seit neuestem diese Warnungen wenn ein älterer Client genutzt wird...

Moin zusammen!

Ich hab auch diese Meldung bekommen.. Vom DonkeyServer No1..
Ich hab den letzten Sivka MOD drauf und war bis jetzt echt glücklich.. Nur jetzt MUSS ich wohl wechseln..

Nun meine Frage.. Welcher MOD ähnelt dem SIVKA am meissten an CPU Ausnutzung und Zuverlässigkeit?

Und bitte keine Antworten wie probiers aus... Ich möchte eure Meinung lesen!

Vielen Dank im vorraus!

P.S.: Sivka.. I miss you! :cry:

Snoopy_69 27. December 2005 10:20

AW: "Your client ist too old. Please upgrade to last version!"
 
Zitat:

Zitat von Deadlin
Moin zusammen!

Ich hab auch diese Meldung bekommen.. Vom DonkeyServer No1..
Ich hab den letzten Sivka MOD drauf und war bis jetzt echt glücklich.. Nur jetzt MUSS ich wohl wechseln..

Nun meine Frage.. Welcher MOD ähnelt dem SIVKA am meissten an CPU Ausnutzung und Zuverlässigkeit?

Und bitte keine Antworten wie probiers aus... Ich möchte eure Meinung lesen!

Vielen Dank im vorraus!

P.S.: Sivka.. I miss you! :cry:

Geht mir genauso... :cry:

Ich werde wohl "0.46c-Xtreme4.8" nehmen - der soll angeblich ganz gut sein.
Was aktuelleres gibts mom. nicht.

Ich nur ein Problem - welche Dateien muss ich nochmal von der alten Version übernehmen???

phibercrack 27. December 2005 11:38

AW: "Your client ist too old. Please upgrade to last version!"
 
hi.

wenn du ganz sauber installieren willst, dann:

clients.met
cryptkey.dat
preferences.dat

ansonsten:
emfriends.met >> deine freudesliste
known.met >> deine heruntergeladenen dateien (history)

achja, nicht wundern, dass der erste start lange dauert, es werden alle dateien neu gehasht da seit der 44a aich eingeführt wurde.

phiber

Snoopy_69 27. December 2005 14:05

AW: "Your client ist too old. Please upgrade to last version!"
 
Zitat:

Zitat von phibercrack
hi.

wenn du ganz sauber installieren willst, dann:

clients.met
cryptkey.dat
preferences.dat

ansonsten:
emfriends.met >> deine freudesliste
known.met >> deine heruntergeladenen dateien (history)

achja, nicht wundern, dass der erste start lange dauert, es werden alle dateien neu gehasht da seit der 44a aich eingeführt wurde.

phiber

Hab einfach den ganzen config-Ordner übernommen (musste so gut wie nix ändern)
Und ja, ich hab mich gewundert - denn schon nach 5-10 Min. fing er schon an zu laden! :beer:
Max. DL war mal kurz 41kb/s. (mit DSL 1000) und nun ca. 13kb/s.
Was mich nur bissl wundert sind die niedrigen "Aktiven Verbindungen" von mom. 140!?
Müsste da nicht mehr sein, oder kommt das noch?
Weil soweit ich es in Erinnerung hatte, stieg die Anzahl recht schnell hoch min. 300...

krxela 27. December 2005 18:37

AW: "Your client ist too old. Please upgrade to last version!"
 
Gibt es keinen aktuelleren Sivka Mod?
Ich mag diese Version eigentlich sehr - habe aber das selbe Problem,
was nehm ich denn am besten mal?
Habe DSL3000 und will etwas gleichwertiges haben...


Dankesehr,
krxela

Luzifer 27. December 2005 20:39

AW: "Your client ist too old. Please upgrade to last version!"
 
Nein die gibts nicht.
Und ich glaub auch nicht, dass es irgendwann mal eine neue geben wird.

Snoopy_69 27. December 2005 21:18

AW: "Your client ist too old. Please upgrade to last version!"
 
Joh - Sivka gibts seit Sommer 2004 leider niccht mehr...
Lies dir meine paar Posts durch und machs mal so wie ich - schau, was passiert! :mrblue:

Nachtrag: Die neue Version läuft nun ca. 14h und läuft spitzenmäßig - ich hoffe, das bleibt so! :beer:
Was haltet ihr davon - speziell vom UL/DL-Ratio?

http://img480.imageshack.us/img480/5552/emule8bh.th.jpg



Buggy Biggy 27. January 2006 05:12

Zitat:

Zitat von Snoopy_69
Joh - Sivka gibts seit Sommer 2004 leider niccht mehr...

auch wenn dies ein alter thread ist, das kann so nicht stehenbleiben. jaaaaaaaa, er lebt noch, er lebt noch...:
Zitat:

Zitat von sivka
zum release-termin der neuen mod möchte ich mich nicht äußern (ich glaube ich hab schon genug
versprochen:). ich möchte nur sagen, daß es sie geben wird! und hoffe nicht nur eine, da ich noch
große pläne mit emule habe und ich sprudele nur so von ideen, was man da noch so alles machen
kann (vielleicht übertreibe ich ein wenig... hehe) :)


sivka ;)

am 16.1.06


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:35 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88