[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   EMule und Vista (http://www.emule-web.de/board/13519-emule-und-vista.html)

Miwie 31. March 2008 19:52

EMule und Vista
 
Hallo, habe einen neuen Rechner und bekomme EMule nicht mehr ans laufen!
An meinem Speedport w701v kann es doch nicht liegen, oder? Habe vorher XP gehabt und nun (leider) Vista und unter XP lief EMule einwandfrei.
Nun bekomme ich eine Low ID und mit KAD kann ich gar nicht verbinden.
Habe die Windoofs Firewall abgeschaltet und unter Kaspersky in der Firewall alles freigegeben.
Oder hat EMule ein Problem mit Vista?
Benutze, oder möchte gerne 0.48a nutzen.
Gruß, Miwie

Verlierer 1. April 2008 14:07

Geh man unter Optionen/Verbindung und schau nach, ob sich die von eMule verwendeten Ports mit denen decken, die du freigegeben hast. Falls du eMule neu drauf gehauen hast sind die Ports nämlich Zufalls generiert.

Miwie 1. April 2008 19:02

Hallo, ich glaube mal eher das der Esel nicht mit Vista kompatibel ist.
Wie erklärt es sich sonst, das wenn ich z.B Logo anzeigen ausschalte, und beim nächsten Start sind alle Haken wieder da?????
Da stimmt doch mit dem Esel was nicht, oder?
Habe bei Kaspersky in der Regel für Emule jedliche TCP und Und UDP Aktivität zugelassen und zusätzlich noch den TCP4662 und den UDP4672.
Was ich nur nicht weiß ist, ob ich die Ports als lokale oder als Remoteports freigeben muß?!?
Aber am meisten macht mich halt stutzig, das bei Neustart vom Esel alle Einstellungen wieder rückgängig gemacht wurden.
Gruß, Miwie

L3v3l0rd 1. April 2008 19:28

UTFSE

http://www.emule-web.de/board/13327-...ne-server.html
Hier interessant wie/wo du Emule gespeichert hast.

Gruß, L3v3l

Verlierer 1. April 2008 22:54

@ Miwie: Wäre nicht verkehrt gewesen, wenn du das mit den Einstellungen gleich erwähnt hättest, statt die Infos Bröckchenweise rauszurücken.

Folglich liege ich mich meiner Vermutung richtig, dass zufällige Ports benutzt werden. eMule ist bei jedem Start jungfräulich da ihm die Rechte fehlen Dateien zu speichern.

Miwie 2. April 2008 08:32

Zitat:

Zitat von Verlierer (Beitrag 135049)
@ Miwie: Wäre nicht verkehrt gewesen, wenn du das mit den Einstellungen gleich erwähnt hättest, statt die Infos Bröckchenweise rauszurücken.

Folglich liege ich mich meiner Vermutung richtig, dass zufällige Ports benutzt werden. eMule ist bei jedem Start jungfräulich da ihm die Rechte fehlen Dateien zu speichern.

Entschuldige bitte meinen Fehler, habe diesem Problem wohl nicht genug Beachtung geschenkt, bzw hielt es für nicht so wichtig.
Und wie gebe ich ihm diese Rechte?
Habe den Rechner erst seit Samstag und komme, als nicht PC Experte, folglich mit dem Vista auch noch nicht so recht klar.
Gruß, Miwie

L3v3l0rd 2. April 2008 11:13

Ich nutze kein Vista, weiß aber aus zweiter Hand (also mit Vorsicht zu genießen), das Programme(bzw. .exe-Files) die man in den persönlichen Ordnern startet ("Eigene Dateien") gesondert behandelt (geschützt) werden. Aber wie gesagt, da wissen andere mehr.
Im übrigen ist der Sinn eines Forums, etwaige Lösungen allen Mitlesern zugänglich zu machen. Es besteht also keine Notwendigkeit dieses Thema per "Private Nachrichten" weiter zu verfolgen.


Gruß, L3v3l

hyperunbekannt 3. April 2008 21:01

Wenn das so wäre, dass die persönlichen Ordner besonders gechützt sind und damit die Configs, dann stelle ich mir die Frage, wie ich das Config-Verzeichnis ändern kann...habe das selbe Problem...

Myth88 3. April 2008 21:04

Das du es als User veraendern kannst, ist ja normal, aber vielleicht koennen es Programme nicht veraendern....

Wenn ich falsch liege, bitte sagen, ich kenne mich mit Vista net so aus...

hyperunbekannt 3. April 2008 21:14

Wie meinst du das? Im Prog kann ich es wohl nicht verändern...kann nur noch hoffen, dass man den Schutz aushebeln kann (brauch doch auch keiner):neutral:

Myth88 3. April 2008 22:58

Oder du installierst das eMule in einen Ordner, wo dieser Schutz nicht greift...

Vielleicht auf C:\ ...aber das weiss ich nich genau, warte bis jemand antwortet, der sich mit Vista besser auskennt...

Pan Tau 4. April 2008 03:07

@ Myth: Du bist schon auf dem richtigen Weg!

Wichtig ist erstmal dass das Programm im Kontext des User läuft der es installiert hat oder das ihm die Rechte dafür gesetzt wurden. (siehe oben :oben: Verlierer hat es schon erwähnt)
Bei eMule gibt es aber die Möglichkeit (ob bei allen oder nur in bestimmten Mods weiß ich jetzt nicht) eMule als unprivilegierten Benutzer zu starten, dann richtet eMule ein Benutzerkonto Namens "emule_secure" ein und beschränkt dessen Rechte um das System zu schützen (was bei XP auch gut funzt), das könnte ein Grund sein wegen dem eMule unter Vista seine Einstellungen nicht speichern kann.

@ Miwie: Habe zwar XP aber ich würde mal den entsprechenden Ordner mit der rechten Maustaste anklicken und nachsehen ob da ein Menüpunkt "freigabe und Sicherheit" (oder ähnlich) zu finden ist.
Wenn ja dann anklicken, in dem Fenster dann den Reiter
->> Sicherheit
auswählen und dem User den du möchtest die entsprechenden Rechte zuweisen, oder ihn zum Besitzer des Ordners machen.
Dann sollte es keine Probleme mehr mit dem abspeichern der Einstellungen geben.
Möglicherweise musst du vorher im Explorer unter
->> Extras
->> Ordneroptionen
im Reiter
->> Ansicht die
->> einfache Dateifreigabe
abschalten (Haken entfernen)
damit der Reiter
->> Sicherheit :oben: siehe oben :oben:
angezeigt wird.
Wenn du weitere Fragen zur Rechtevergabe hast kannst du dazu auch sehr gut die Hilfe von Windows bemühen, ist eigentlich ausführlich und gut dokumentiert.

Zitat:

Zitat von hyperunbekannt (Beitrag 135095)
Wenn das so wäre, dass die persönlichen Ordner besonders gechützt sind und damit die Configs, dann stelle ich mir die Frage, wie ich das Config-Verzeichnis ändern kann...habe das selbe Problem...

Zitat:

Zitat von hyperunbekannt (Beitrag 135099)
Wie meinst du das? Im Prog kann ich es wohl nicht verändern...kann nur noch hoffen, dass man den Schutz aushebeln kann ...

Den kann man aushebeln, musst du eben die UAC abschalten.

Zitat:

Zitat von hyperunbekannt (Beitrag 135099)
.... (brauch doch auch keiner):neutral:

Hört, hört und dann über Microsoft schimpfen wenn du dir einen Trojaner oder Virus einfängst.

Zitat:

Zitat von Myth88 (Beitrag 135103)
Oder du installierst das eMule in einen Ordner, wo dieser Schutz nicht greift...

Vielleicht auf C:\ ...aber das weiss ich nich genau, warte bis jemand antwortet, der sich mit Vista besser auskennt...

Am besten ist eine Partition mit FAT32 da kann die UAC nichts blockieren, man ist dann aber auf eine maximale Dateigröße von 4 Gigabyte beschränkt. :twisted:

Pan Tau

p.s.: Ganz schön spät schon, hoffentlich habe ich jetzt nicht zuviel Mist von mir gegeben, bin Hundemüde. ;)

Sorrow 4. April 2008 07:17

...herrje...
...M$ versucht endlich etwas mehr sicherheit in ihr bs zu bekommen (btw: klassisch von linux angeschaut ;) ), und jeder hans will es ausschalten... o_O

...naja, ein "admin" wird schon wissen, was er da mit deinem rechner macht... ;)


Sorrow...

hyperunbekannt 4. April 2008 13:57

Hallo, trotz UAC deaktiviert ist gehts nicht, aber das liegt vielleicht an der nodes...mal schauen...das Ziel ist ja die Kontakte zu speichern, aber ohne Kontakte trotz neuer nodes kann ich das nicht ausprobieren...vielleicht geht es mit einer funktionstüchtigen nodes dann endlich, über Server und dann KAD möchte ich eigentlich nicht mehr...

Pan Tau 4. April 2008 15:37

OffTopic
 
Zitat:

Zitat von hyperunbekannt (Beitrag 135115)
...vielleicht geht es mit einer funktionstüchtigen nodes dann endlich, über Server und dann KAD möchte ich eigentlich nicht mehr...

Hallo?!? Was willst du uns damit sagen?
Wenn du meine Frage nicht verstehen solltest dann lies dir den von mir zitierten Ausschnitt mal genau durch (zur Not auch mehrfach), und frage dich ob du daraus schlau würdest wenn man dir ein solches "Satzgebilde" zur Deutung anböte ohne hellseherische Fähigkeiten zu besitzen oder Gedanken lesen zu können!!!


Pan Tau


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:53 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88