[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   eMule Allgemein (http://www.emule-web.de/board/emule-allgemein/)
-   -   "Schwerer Fehler beim Verbindungsaufbau" (http://www.emule-web.de/board/13678-schwerer-fehler-beim-verbindungsaufbau.html)

Ginalisa 27. June 2008 01:17

"Schwerer Fehler beim Verbindungsaufbau"
 
Jaaa ich bin neu, aber ich versichere euch, dass ich alle Regeln und FAQs gelesen habe und die Suchfunktion ausführlich benutzt habe. Und dabei bin auch auf einige Tipps gestossen, die ich beherzigt habe, aber noch hat nichts gewirkt.

Vielleicht ist es ja nur was ganz kleines, deshalb schreib ich nun trotzdem einen neuen Thread, bitte verzeiht mir!



Betriebssys.: Win XP
eMule: v0.49a
ISP: Bluewin
Downstream Geschwindigkeit: 2.594,52 kbit/s – Upstream Geschw.: 356,95 kbit/s
Router: Zyxel Prestige 652H/HW-33

Problem:
eMule kann keine Verbindung zum Internet herstellen
Problemmeldung:
26.06.2008 22:02:34: Schwerer Fehler beim Verbindungsaufbau. Möglicherweise ist die Internetverbindung unterbrochen.
26.06.2008 22:02:34: Automatischer Verbindungsversuch wird in 30 Sekunden gestartet...



Bemerkungen & bisheriges Vorgehen:
-Habe 2 Wohnorte, also auch 2 verschiedene Internetarten. Als ich eMule installiert habe, vor ca. 1 Woche, hat alles super funktioniert, ich musste gar nichts umstellen, hatte sofort Verbindung. Dann habe ich den Wohnort gewechselt und bei diesem Router (dem Zyxel) geht es nun nicht mehr. (der andere Router (bei dem alles ging) ist ein Motorola, mehr weiss ich grad nicht, ist das wichtig?)
-Habe eine feste IP Adresse angelegt (192.168.1.33)
-Habe verschiedenste Ports im Router freigeschaltet (bei NAT). Nämlich 4661, 4711, 4672, 4662, 4665.
-Firewall ist deaktiviert, sowohl im Router, als auch im Win XP. Habe trotzdem noch die Ports 4661-4672 dort freigeschaltet.
-Die Ports, die bei eMule unter Optionen-> Verbindung stehen sind: TCP 59668 und UDP 50285. „Ports testen“ funktioniert nicht. Habe auch diese im NAT freigeschaltet. Keine Änderung.
Habe es ausserdem bei Optionen-> Verbindung mit den Standardports 4661 und 4672 versucht, doch auch diese funktionieren nicht mit „Ports testen“.
-Habe ausserdem getestet, ob die Ports wirklich freigeschaltet sind mit dieser Webseite: http://tdn.no-ip.org/connection_test. Ergebnis bei allen: „could not established connection : No route to host“
Heisst das, sie sind es nicht? Könnte ich beim Freischalten einen Fehler gemacht haben?
-Ausserdem folgende Serverlisten zu eMule hinzugefügt: server.met server met server-met server list edonkey server emule .Falls das wichtig ist…
Als ich eMule mit dem anderen Internet benutzt habe, musste ich keine Serverliste hinzufügen, da gab es immer 1 oder 2 Server, zu denen ich verbunden war. Hatte da sowieso gar keine Probleme. Deshalb finde ich das auch so merkwürdig..

Nun weiss ich einfach nicht mehr weiter….

Vielleicht hat iiirgendjemand noch iiirgendeine Idee. Ich hoffe die Infos reichen aus und das Rätsel zu lösen...

EDIT:
Och nöö.
Ich glaub jetzt hab ich den Fehler grad selber entdeckt. Zufällig auf diesen Thread gestossen.
Schwerer Fehler beim Verbindungsaufbau seit Leitungsupgrade von Bluewin (Ok, habt recht, den hätt ich schon früher finden können!)

Zitat: "Mit der Bluewin Firewall schützen wir Ihren Computer zuverlässig vor Angriffen aus dem Internet. Ganz sicher. Und weil wir diese Firewall professionell und zentral bei uns betreiben, brauchen Sie sich um wirklich nichts zu kümmern.

Die Bluewin Firewall ist Bestandteil des Service Package «Gold». "

Ist gut möglich, dass meine Mutti dieses Package hat. Kann man da was dagegen machen? Menno...

Pan Tau 27. June 2008 14:55

1. Keine Doppelposts, Edit-Button benutzen!
2. Links zu anderen eMule-Boards außer dem offiziellen sind nicht erlaubt, also entferne den Link und mach den Namen des erwähnten Boards unkenntlich.
Soviel zu Regeln beachtet!

Zwei Wohnorte aber nur 1 PC beziehungsweise Laptop, liege ich da richtig?
Wenn ja dann solltest du in beiden Routern die selben Ports verwenden und deinem Computer auch von beiden die selbe IP-Adresse fest zuweisen lassen, also zumindest für den einen Computer DHCP deaktivieren - wenn es denn nur einer ist.

Bei beiden Wohnorten den selben ISP aber unterschiedliche Zugangsarten, oder zwei verschiedene ISP's?

Für deinen ZyXEL-Router solltest du mal diese Anleitung versuchen.

Für deinen Motorola-Router kannst du dort möglicherweise auch eine Anleitung finden. Oft ist es so das die Hersteller die gleichen Menüs für verschiedene Modelle verwenden, sollte deiner dort nicht exakt aufgeführt sein schau in die Anleitungen der anderen - vielleicht hast du ja Glück. In der auf den Klick folgenden Seite musst du eMule auswählen dann bekommst du eine Schritt für Schritt Anleitung wie für den ZyXEL.

Zitat:

Zitat von Ginalisa (Beitrag 136830)
... Ist gut möglich, dass meine Mutti dieses Package hat. Kann man da was dagegen machen? Menno...

Mutti zu einem anderen Anbieter überreden? :chuckle
Erschießen? :twisted:

Zum Schluss kannst du dann auch noch probieren die "Protokoll-Obfuskation" einzuschalten, die findest du unter
--> Optionen
--> Sicherheit

Pan Tau

Jok3r 27. June 2008 15:17

Du brauchst im Router nur die Ports freischalten die in den "Optionen" unter "Verbindung" bei "Client Port" (TCP & UDP) eingetragen sind. Keine anderen, das schadet eher deiner Sicherheit. :mrgreen:

Ansonsten würde ich auf jeden Fall den Tipp vom Pan Tau beherzigen und die "Protokoll Obfuskation" aktivieren. Zusätzlich kannst Du mal probieren ob es etwas bringt die "Obfuscation Padding Lenght" unter "Erweitert" aufs Maximum (254) zustellen.

Ginalisa 27. June 2008 15:24

"Wenn ja dann solltest du in beiden Routern die selben Ports verwenden und deinem Computer auch von beiden die selbe IP-Adresse fest zuweisen lassen, also zumindest für den einen Computer DHCP deaktivieren - wenn es denn nur einer ist."

-> Beim 1. Router hat ja alles funktioniert, so dass ich gar keine feste IP-Adresse machen musste. Und im Moment kann ich das auch nicht machen, weil der 3 Stunden weit weg ist :). Aber das bringt bestimmt auch nichts, denn hier würde es immer noch nicht funktionieren...


" Für deinen ZyXEL-Router solltest du mal diese Anleitung versuchen. "

-> Hab ich durchgelesen und da ist alles so beschrieben wie ichs auch gemacht habe. Das Problem muss eindeutig bei Bluewin liegen :S. Na toll.. Jetzt hab ich Angst dass wenn ich dort die Firewall kündige, wir einen Virus reinbekommen. Also erst die ganze Familie überreden, dass alle ein gescheites AntiVirus Programm installieren und dann erst Firewall abschalten laseen :S. Ich glaub ich zieh einfach an meinen 2. Wohnort :P


Zum Schluss kannst du dann auch noch probieren die "Protokoll-Obfuskation" einzuschalten, die findest du unter
--> Optionen
--> Sicherheit

-> Funktioniert leider nicht.. Glaube ich. Oder soll ich auch "Erlaube nur Obfuskierte Verbindungen" aktivieren?

Zusätzlich kannst Du mal probieren ob es etwas bringt die "Obfuscation Padding Lenght" unter "Erweitert" aufs Maximum (254) zustellen.

-> Bin ich doof? Ich find das nicht. Wie heisst das zu deutsch?


Vielen Dank

Jok3r 27. June 2008 16:13

Zitat:

soll ich auch "Erlaube nur Obfuskierte Verbindungen" aktivieren?
Nein, auf keinen Fall! :mrgreen:

"Obfuscation Padding Lenght" findest Du in den erweiterten Einstellungen, die hast Du wohl schon gefunden, dort hast Du einen relativ großen Kasten den Du komplett runter scrollst und da, also unten im Kasten, ist die "Obfuscation Padding Lenght".

EDIT.
Zitat:

Wie heisst das zu deutsch?
Hmm ich glaube das heißt da genau so.

Pan Tau 27. June 2008 23:18

Zitat:

Zitat von Ginalisa (Beitrag 136841)
... -> Hab ich durchgelesen und da ist alles so beschrieben wie ichs auch gemacht habe. Das Problem muss eindeutig bei Bluewin liegen :S. Na toll.. Jetzt hab ich Angst dass wenn ich dort die Firewall kündige, wir einen Virus reinbekommen. Also erst die ganze Familie überreden, dass alle ein gescheites AntiVirus Programm installieren und dann erst Firewall abschalten laseen :S. Ich glaub ich zieh einfach an meinen 2. Wohnort :P

Vielleicht mal bei Bluewin anfragen wie man eMule über deren Leitungen ans laufen bekommt, eventuell können die ja dabei weiterhelfen.

Solltet ihr wirklich eure Rechner mit Antivirensoftware ausstatten würde ich nach Produkten suchen bei denen man gleich 3 oder 5 Lizenzen auf einmal kauft weil die dann billiger sind als wenn du für jeden Rechner einzeln eines kaufst.
Ich selbst benutze GDATA, sonst würde ich zu Kaspersky greifen, frag aber auch mal in deinem Bekanntenkreis nach.
Gibt auch kostenlose Antivirenprogramme, nur ich persönlich werde die nicht benutzen.

Zitat:

Zitat von Ginalisa (Beitrag 136841)
... Zum Schluss kannst du dann auch noch probieren die "Protokoll-Obfuskation" einzuschalten, die findest du unter
--> Optionen
--> Sicherheit

-> Funktioniert leider nicht.. Glaube ich. Oder soll ich auch "Erlaube nur Obfuskierte Verbindungen" aktivieren? ....

Versuch macht klug, kann also nicht schaden, mach das mal.

Zitat:

Zitat von Jok3r (Beitrag 136840)
..... Zusätzlich kannst Du mal probieren ob es etwas bringt die "Obfuscation Padding Lenght" unter "Erweitert" aufs Maximum (254) zustellen.


Zitat:

Zitat von Ginalisa (Beitrag 136841)
... -> Bin ich doof? Ich find das nicht. ...

Ob du doof bist kann ich nicht beurteilen :think, aber finden wirst du "Obfuscation Padding Lenght" nicht.

Zitat:

Zitat von Jok3r (Beitrag 136842)
..... "Obfuscation Padding Lenght" findest Du in den erweiterten Einstellungen, .....

Auch wenn Jok3r glaubt es wäre so. :chuckle

Findest du garantiert nicht im offiziellen eMule weil dort nicht enthalten - nicht einmal in der 'preferences.ini'!

Pan Tau

Jok3r 28. June 2008 03:52

Zitat:

Auch wenn Jok3r glaubt es wäre so. :chuckle

Findest du garantiert nicht im offiziellen eMule weil dort nicht enthalten - nicht einmal in der 'preferences.ini'!

Pan Tau
Ach, Mist! Soll das etwa wirklich ein exklusives Xtreme Feature gewesen sein? :mrgreen:

@Ginalisa

Tut mir Leid, ich dachte das wäre im normalen eMule auch drin (Die "Obfuscation Padding Lenght")... Hab den schon so lange nicht mehr angekuckt, nutze schon ewig nur noch den Xtreme/ScarAngel Mod.

Pan Tau 28. June 2008 15:08

Zitat:

Zitat von Jok3r (Beitrag 136854)
Ach, Mist! Soll das etwa wirklich ein exklusives Xtreme Feature gewesen sein? :mrgreen: ...

Nee, der StulleMule hat das auch drin!

Pan Tau


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:55 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35