[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 23. February 2003, 20:24   #1
Newbie
 
Benutzerbild von MAD Palace
 
Registriert seit: 22.02.2003
Beiträge: 16
Standard: WORKING AGAIN ?! Problem: WORKING AGAIN ?!



Deleted preferences.ini and re-tried the following:

eMule 0.23b Tarod 14e --> Crash!
eMule 0.26d Plus 1 --> Kernel32 error at startup
eMule 0.24b Plus-4 --> DEBUG.DLL error at exit; rehash when restarting

For now, the latest options seems beste becaus I don't need to close eMule only leave it running as long as possible.
MAD Palace ist offline   Mit Zitat antworten
Alt 23. February 2003, 21:01   #2
tkn
Junior Member
 
Registriert seit: 17.12.2002
Beiträge: 62

i have also this error when i exit this version, but what is the problem ?
my files never crashed or were empty when i resarted emule.

hm... maybe you can use old herbert versions. hm... i have no more ideas...


tkn

tkn ist offline   Mit Zitat antworten
Alt 24. February 2003, 08:45   #3
Newbie
 
Registriert seit: 26.01.2003
Beiträge: 29
Standard: WORKING AGAIN ?! WORKING AGAIN ?! Details

try this:

delete everything in your emule folder expect: preferences.dat, clients.met

delete all files expect the .part abd the .part.met in yout temp folder.

copy you favorite emule-mod in the emule folder and start it up.


greetz

ier617

ier617 ist offline   Mit Zitat antworten
Alt 24. February 2003, 18:30   #4
Newbie
 
Benutzerbild von MAD Palace
 
Registriert seit: 22.02.2003
Beiträge: 16
Standard: WORKING AGAIN ?! Lösung: WORKING AGAIN ?!

Zitat:
Zitat von tkn
i have also this error when i exit this version, but what is the problem ? my files never crashed or were empty when i resarted emule.
True, but it is corrupt because it starts re-hashing.

P.S. Tried Tarod once again, stayed online almost a day but was crashed when I came home. Going to try eMule plus 4 or 5 again.
MAD Palace ist offline   Mit Zitat antworten
Alt 24. February 2003, 20:54   #5
V.I.P.
 
Benutzerbild von Pink_Frog
 
Registriert seit: 09.12.2002
Ort: España
Beiträge: 1.366
Standard: WORKING AGAIN ?! WORKING AGAIN ?! [gelöst]

but not all files... just the last downloads... right?
Pink_Frog ist offline   Mit Zitat antworten
Alt 24. February 2003, 21:23   #6
Newbie
 
Benutzerbild von MAD Palace
 
Registriert seit: 22.02.2003
Beiträge: 16

TRUE,

Only re-hashing the files that are already partially downloaded, and were downloading when debug.dll warning appears (on exit).

Now trying eMule Plus-5b and that one seems to be more stable!
MAD Palace ist offline   Mit Zitat antworten
Alt 24. February 2003, 21:51   #7
V.I.P.
 
Benutzerbild von Pink_Frog
 
Registriert seit: 09.12.2002
Ort: España
Beiträge: 1.366

try to disconnect emule before exit and also stop the downloads... maybe that solve the problem
Pink_Frog ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: WORKING AGAIN ?!


  1. which UPNP is working for you ?
    Xtreme MOD - 22. May 2007 (19)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:39 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK