[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 11. September 2003, 10:36   #1
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488
Standard: 0.0 kB/s Downloads ? Problem: 0.0 kB/s Downloads ?



Hallo,

ich habe das Phänomen mit den 0.0 Downloads jetzt auch bei einem Mod beobachtet. Bei mir der gamma, wie ich jetzt aber u.a. im black hand thread gelesen habe tritt dies auch bei anderen mods auf.

Hat jemand eine Idee, was das ist? Ein bug im 0.30a BasisCode vielleicht?
Oder ist es auf eine bestimmte Plattform beschränkt? Mein Muli läuft z.B. auf einem Intel PIII-500. Ist das von der Hardwareseite her zu wenig für die 0.30er Versionen?
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 11. September 2003, 12:05   #2
RuZap
Gast
 
Beiträge: n/a

Das ist ein alter Bug, ich find gerade den Thread nicht mehr....

  Mit Zitat antworten
Alt 11. September 2003, 12:09   #3
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488
Standard: 0.0 kB/s Downloads ? 0.0 kB/s Downloads ? Details

Hm, so alt kann er aber nicht sein.
tritt erst seit den 0.30er Versionen auf.

Oder meinst Du mit alt = bekannt ?

__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 11. September 2003, 12:30   #4
RuZap
Gast
 
Beiträge: n/a
Standard: 0.0 kB/s Downloads ? Lösung: 0.0 kB/s Downloads ?

Zitat:
Oder meinst Du mit alt = bekannt ?
Beides. Soweit ich weiß, gibts den Bug schon länger....
  Mit Zitat antworten
Alt 11. September 2003, 14:19   #5
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341
Standard: 0.0 kB/s Downloads ? 0.0 kB/s Downloads ? [gelöst]

Hab ihn auch erst seit der 30a!
__________________
Saug du Esel!
Mulio ist offline   Mit Zitat antworten
Alt 11. September 2003, 14:54   #6
Advanced Member
 
Registriert seit: 04.03.2003
Beiträge: 107

Ich hatte ihn auch, wie ich hier beschrieben hatte. Sowohl bei dem Gamma-Mod wie auch bei Gnaddelwarz 1.2a.
War sehr ärgerlich, weil beide gut loslegten...
Nun bin ich wieder bei Maella 0.29c und es läuft sehr gut. Mal sehen, ob es bei 30b-Mods behoben ist.
ragamuffin ist offline   Mit Zitat antworten
Alt 11. September 2003, 19:27   #7
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

RuZap,

Stimmt,der trat schon mal bei einer 0.27 o.s. auf.SIVKA hatte ihn damals gefixt...wenn meine alten grauen Zellen noch richtig funzen.

Frag mich aber nicht,wo das geschrieben steht

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 11. September 2003, 19:50   #8
Advanced Member
 
Registriert seit: 31.05.2003
Beiträge: 250

hmm ich habe den bug auch erst seit der 30a und ich find ihn auch nen bissen ärgerlich , ich sauge manchnmal von 4 quellen mit 0.0 kb/s

__________________

eMule einstellungen und vieles mehr hier klicken
Red-Hawk ist offline   Mit Zitat antworten
Alt 12. September 2003, 14:01   #9
Senior Member
 
Benutzerbild von Mulio
 
Registriert seit: 12.07.2003
Beiträge: 341

Vor allem ist es so das zumindest bei mir dieses 0,00 und dann ma wieder nich die anderen dls stört der mod will sich bei mir dann einfach nicht einpendeln z.b der neue Tbh der ist ruck zuck bei 20-30 aber selbst in einer zeit von 16 stunden gehts immer rauf und runter.Wenn ich viele aktive dls hab springen dann immer gleich 2-3 stück auf 0,00 und das fast alle 2 min das ist doch nicht normal!
__________________
Saug du Esel!
Mulio ist offline   Mit Zitat antworten
Alt 12. September 2003, 14:10   #10
RuZap
Gast
 
Beiträge: n/a

Guck mal in deine Uploadliste, ich wette du wirst diese User, von denen du angeblich runterlädst, dort finden.
  Mit Zitat antworten
Alt 12. September 2003, 14:42   #11
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

RuZap,
also kein bug, sondern leecher?

Wobei mir gerade einfällt, dass das nicht allein die Erklärung sein kann. Ich ahbe zeitweise mehr 0.0 Downloads, als Uploadslots offen sind.
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 12. September 2003, 16:04   #12
RuZap
Gast
 
Beiträge: n/a

Vip2002,

wie kommst du darauf?? Das ist ein Bug, der wurde hier schon mehrfach diskutiert, ich find die Threads nur nicht mehr.
  Mit Zitat antworten
Alt 12. September 2003, 16:38   #13
Senior Member
 
Benutzerbild von Vip2002
 
Registriert seit: 05.03.2003
Beiträge: 488

Zitat:
Zitat von RuZap
Guck mal in deine Uploadliste, ich wette du wirst diese User, von denen du angeblich runterlädst, dort finden.
Deshalb bin ich darauf gekommen.
0-Uploader Clients.
__________________
<MfG> ViP2002 </MfG>

-- :o DON`T PANIC! - Deine Hardware reicht für eMule allemal :o --
Vip2002 ist offline   Mit Zitat antworten
Alt 12. September 2003, 16:45   #14
RuZap
Gast
 
Beiträge: n/a

Hat aber wie gesagt, nichts damit zu tun.
  Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: 0.0 kB/s Downloads ?


  1. Downloads vortsetzen
    Filesharing - 9. January 2011 (2)
  2. keine up/downloads
    Mülltonne - 1. March 2009 (2)
  3. Pfad für "downloads.txt" und "downloads.bak" ändern (Vista)
    eMule Allgemein - 27. November 2007 (6)
  4. Legale Downloads ???
    Mülltonne - 28. March 2005 (2)
  5. Downloads verschwunden!
    eMule Allgemein - 5. July 2004 (0)
  6. max downloads
    eMule Allgemein - 12. September 2003 (8)
  7. downloads
    Mülltonne - 30. May 2003 (1)
  8. Downloads
    eMule Allgemein - 30. May 2003 (1)
  9. Downloads wech?!
    eMule Allgemein - 8. May 2003 (2)
  10. Downloads
    Allgemeines OffTopic - 3. May 2003 (13)
  11. Downloads
    eMule MODs - Allgemein - 9. February 2003 (4)
  12. such tarod-downloads!
    eMule MODs - Allgemein - 11. December 2002 (10)


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:28 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK