[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 5. February 2006, 14:41   #46
Newbie
 
Registriert seit: 05.02.2006
Beiträge: 4
Standard: english support Re:



That's fair enough, I give you the reason in that.

I'll try to find out if someone has the same ISP and what is his experience, as you suggest.

Thanks a lot again!!

Demonskull
Demonskull ist offline   Mit Zitat antworten
Alt 6. February 2006, 02:29   #47
Newbie
 
Registriert seit: 03.02.2006
Beiträge: 9

by the way, despite the fact i'm a french user, i'm on club-internet.fr which 's Tonline which is part of Deutsch TELECOM, and for proof, many peering pass by deustch TCOM when i tracert...
for tonight i got some weird behaviour: (as seen in leechers's log)

XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 01:27:10: Les clients 'lcttsa' et 'lcttsa' ont le même hachage utilisateur ou IP - 'lcttsa' enlevé
06/02/2006 01:27:22: XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 01:32:06: XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.47a,None/None/None)
06/02/2006 01:37:57: XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 01:47:30: Les clients 'lcttsa' et 'lcttsa' ont le même hachage utilisateur ou IP - 'lcttsa' enlevé
06/02/2006 01:48:56: XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 01:52:14: XTREME Failed-Download-Ban: Client ***** 'Li()Network.Net eMule v5.3' (eMule v0.46a [L!()Netw0rk eMule 5.3],None/OnUploadQueue/None)
06/02/2006 01:55:14: Les clients 'Reut' et 'Reut' ont le même hachage utilisateur ou IP - 'Both' enlevé
06/02/2006 01:57:20: XTREME Failed-Download-Ban: Client ***** 'http://emule-project.net' (eMule v0.47a,None/OnUploadQueue/None)
06/02/2006 01:58:08: XTREME Failed-Download-Ban: Client ***** 'marididi' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 02:08:03: Les clients 'lcttsa' et 'lcttsa' ont le même hachage utilisateur ou IP - 'lcttsa' enlevé
06/02/2006 02:08:43: XTREME Failed-Download-Ban: Client ***** 'feorange' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 02:11:38: XTREME Failed-Download-Ban: Client ***** 'shosh' (eMule v0.46c,None/OnUploadQueue/None)
06/02/2006 02:13:59: XTREME Failed-Download-Ban: Client ***** '1.2.3..' (eMule v0.46c,None/OnUploadQueue/None


basically, it tell me that a client called "my dude" has the same hash and ip than....himself!! and so cut connexion....

any idea ?
and thanxs xman for your very prompt and serious reaction

[edit by Pathfinder: Client IP-adresses have to be removed from log-postings]

pieroboy ist offline   Mit Zitat antworten
Alt 6. February 2006, 08:30   #48
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Zitat:
06/02/2006 02:08:03: Les clients 'lcttsa' et 'lcttsa' ont le même hachage utilisateur ou IP - 'lcttsa' enlevé
that's part of the official emule... when there are more clients with the same IP/Hash want to download from you, they will be removed from your uploadqueue. Most probably it's a old leecherclient.

Please check out the official emule if it works without problems.

__________________
Xman ist offline   Mit Zitat antworten
Alt 6. February 2006, 10:28   #49
Newbie
 
Registriert seit: 03.02.2006
Beiträge: 9

Zitat:
Zitat von Xman
that's part of the official emule... when there are more clients with the same IP/Hash want to download from you, they will be removed from your uploadqueue. Most probably it's a old leecherclient.

Please check out the official emule if it works without problems.
thanks

i did try the 0.46/0.47 releases, and it's the same behaviour..
so my issue seems to not be related to xtreme in any way..
thanks for help, will look on the provider side

pierre
pieroboy ist offline   Mit Zitat antworten
Alt 6. February 2006, 10:50   #50
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

Zitat:
did try the 0.46/0.47 releases, and it's the same behaviour..
so my issue seems to not be related to xtreme in any way..
thanks for checking this out. It's important for me to know there is no bug in my code

good luck at finding the real reason for your problem.
__________________
Xman ist offline   Mit Zitat antworten
Alt 10. February 2006, 23:08   #51
Newbie
 
Registriert seit: 10.02.2006
Beiträge: 1

Pierre you're right, your problem is not coming from Xtreme, I thought that too and changed my mod (even though Xtreme worked like a charm)... It's coming from your provider Club-Internet, see -->


http://forums.club-internet.fr/viewtopic-429699/Modem-routeur-ADSL-et-Telephonie-AH-4021-(Hitachi)/postdays-0/postorder-asc/combien-de-personne-ont-un-prb-avec-emul-et-p2p.html&start=0


So I just keep on using Xtreme and just hope CI will soon fix this problem...

Geändert von AntonioRGN (11. February 2006 um 01:37 Uhr)
AntonioRGN ist offline   Mit Zitat antworten
Alt 11. February 2006, 09:54   #52
Newbie
 
Registriert seit: 03.02.2006
Beiträge: 9

Zitat:
Zitat von AntonioRGN
Pierre you're right, your problem is not coming from Xtreme, I thought that too and changed my mod (even though Xtreme worked like a charm)... It's coming from your provider Club-Internet, see -->


http://forums.club-internet.fr/viewtopic-429699/Modem-routeur-ADSL-et-Telephonie-AH-4021-(Hitachi)/postdays-0/postorder-asc/combien-de-personne-ont-un-prb-avec-emul-et-p2p.html&start=0


So I just keep on using Xtreme and just hope CI will soon fix this problem...
thanks, and you're right, problems comes from my ISP C-I which use part of 9Telecom DSLAM and backbone.....

But it's solved for me cause i switched 6 days ago to CI (real T-online=deutsch TELECOM ) own network , which , by the way , really rocks!!!
i'm now on ADSL2+ and that's just great !!!
enjoy your XTREME !!!
pieroboy ist offline   Mit Zitat antworten
Alt 11. February 2006, 10:11   #53
Newbie
 
Registriert seit: 11.02.2006
Beiträge: 2

Hey guys ! I've got a problem with USA servers. Looks like I can't connect or when I do I get a low ID.




[edit by Pathfinder: removed screenshot - own IP adress must not be visible]


As you can see it's not firewall problem since I get a high ID on any other servers (in this example on Razorback 2.0) nor is an ISP problem, since I tested the same servers with another eMule MOD and they are all working.

It looks to me like they are all rejecting Xtreme for some reason.

Thanks.
TaseMagu ist offline   Mit Zitat antworten
Alt 11. February 2006, 10:33   #54
Newbie
 
Registriert seit: 11.02.2006
Beiträge: 2

Never mind.

My bad. Should have checked logs more carefully. They were all in the IP filter.

Everything's ok now.

On a side note. I'm glad to see servers adding up to almost 20 M users. And that being without kademlia. Maybe with kad 2 we'll get to be even more and unite all p2p users in one BIG network.
Great MOD guys. Keep up the good work.

Geändert von TaseMagu (11. February 2006 um 10:41 Uhr)
TaseMagu ist offline   Mit Zitat antworten
Alt 14. February 2006, 14:01   #55
Newbie
 
Registriert seit: 12.02.2006
Beiträge: 23

5.0 b1

Since my german isnt the best I'll take it here.

Had one crash when adding a file this morning, but no problem during the night or since restarting.

Also when raising the UL slot speed to 15 the total UL speed drops a lot (between 400 and 500kbyte/s in upload) i have now lowered it to 10 again and speeds are up to around 800kbyte/s again
__________________
Ich habe probliem mit der richtige vörter zu finden. Bitte swedisch oder Englisch

100/10Mbit 24/7 @ Idun: Abit BX6 2.0 PII 400MHz ½Gbyte mem 2* IBM 75GXP 46Gbyte
Isengrim ist offline   Mit Zitat antworten
Alt 14. February 2006, 15:29   #56
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

was a crash dump created ? if yes I need it, otherwise I can't find the bug.

did you enable "use double sendsize" ? you should do it with your high upload.
__________________
Xman ist offline   Mit Zitat antworten
Alt 14. February 2006, 17:31   #57
Newbie
 
Registriert seit: 12.02.2006
Beiträge: 23

Yes i do use double sendbuffer. It did create a dump, where do i send it?
__________________
Ich habe probliem mit der richtige vörter zu finden. Bitte swedisch oder Englisch

100/10Mbit 24/7 @ Idun: Abit BX6 2.0 PII 400MHz ½Gbyte mem 2* IBM 75GXP 46Gbyte
Isengrim ist offline   Mit Zitat antworten
Alt 14. February 2006, 18:30   #58
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

please send it to emulextreme@yahoo.de
__________________
Xman ist offline   Mit Zitat antworten
Alt 14. February 2006, 19:19   #59
Advanced Member
 
Benutzerbild von coluche
 
Registriert seit: 02.05.2005
Ort: kiel
Beiträge: 142

Zitat:
Zitat von TaseMagu
Never mind.

My bad. Should have checked logs more carefully. They were all in the IP filter.

Everything's ok now.

On a side note. I'm glad to see servers adding up to almost 20 M users.
And that being without kademlia.
Maybe with kad 2 we'll get to be even more and unite all p2p users in one BIG network.
Great MOD guys. Keep up the good work.
Hello,Tasemagu. There is a reason those servers are part of ipfilter.dat.
There are no 20M users on ed2k but maybe 3-4M.
Better geta clean server.met, eg. at www.gruk.org
coluche ist offline   Mit Zitat antworten
Alt 14. February 2006, 20:10   #60
Newbie
 
Registriert seit: 12.02.2006
Beiträge: 23

Sent! Regards Isengrim.
__________________
Ich habe probliem mit der richtige vörter zu finden. Bitte swedisch oder Englisch

100/10Mbit 24/7 @ Idun: Abit BX6 2.0 PII 400MHz ½Gbyte mem 2* IBM 75GXP 46Gbyte
Isengrim ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: english support


  1. English Install Instructions
    Xtreme MOD - 25. March 2010 (3)
  2. upnp support geht auf einmal nicht mehr..???
    Xtreme MOD - 20. August 2008 (0)
  3. Neue Via Hyperion Pro 4in1 5.11a mit Vista Support
    Hard- und Software Allgemein - 3. February 2007 (8)
  4. the emule is download 4kb plz english help
    Mülltonne - 3. December 2006 (1)
  5. client credits 1.6 english help please
    Mülltonne - 18. August 2006 (1)
  6. [URL]Support & Board - eMule-Web.de
    Allgemeines OffTopic - 22. February 2006 (0)
  7. Can i get help in english
    Mülltonne - 17. November 2005 (2)
  8. DVD Player mit DivX und XviD support?
    Video Off-Topic - 4. January 2005 (4)
  9. Support von eMule Plus bzw. LSD
    Board Nachrichten - 19. September 2004 (7)
  10. Ab dem 16. Januar gibt es für Windows 98 keinen Support mehr
    Board-Kneipe 'Laberecke' - 30. January 2004 (14)


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:21 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK