[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 9. June 2007, 14:31   #1
Newbie
 
Registriert seit: 09.06.2007
Beiträge: 2
Standard: Anti-Leecher failed Problem: Anti-Leecher failed



Hallo,

in den Optionen "Xtreme II" steht bei mir unter Anti-Leecher "failed". Ist das korrekt so oder liegt hier ein Fehler vor? Die ganzen Optionen sind auch nicht veränderlich, da ausgegraut. Ich habe Vista als Betriebssystem.

Viele Grüße und vielen Dank...
Put02 ist offline   Mit Zitat antworten
Alt 9. June 2007, 14:53   #2
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Du musst die antileech.dll (downzuladen hier: eMule Xtreme Mod official homepage ), in deinen eMuleordner einfuegen...
...dann klickst du dort reload...

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 9. June 2007, 16:17   #3
Newbie
 
Registriert seit: 09.06.2007
Beiträge: 2
Standard: Anti-Leecher failed Anti-Leecher failed Details

Die Datei ist schon drin im emule-Verzeichnis, habe sie auch schon neu reingespielt, aber immer noch "failed". Liegt es vielleicht an Vista?

Wenn ich emule mit der Option "als Administrator" starte, funktioniert es. Ist das Vrhalten korrekt?

Gruß

Put02 ist offline   Mit Zitat antworten
Alt 9. June 2007, 16:43   #4
Alter Board Hase
 
Registriert seit: 14.11.2005
Ort: RIAA-Gefängniszelle 9
Beiträge: 1.354

Standard: Anti-Leecher failed Lösung: Anti-Leecher failed

Falls du eMule nicht als Admin starten willst musst du es in dein Heimatverzeichnis kopieren, ansonsten gibts ein Rechte-Problem.
__________________
Pinguine sind süßer als Fenster, selbst wenn diese bunt sind!
Verlierer ist offline   Mit Zitat antworten
Alt 9. June 2007, 17:54   #5
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800
Standard: Anti-Leecher failed Anti-Leecher failed [gelöst]

dumme Frage.. aber was meinst Du mit "Heimatverzeichnis" ?

Ich hab bis jetzt selbst noch kein vista.. darum kenn ich mich mit der Rechtvergabe noch reichlich wenig aus.
__________________
Xman ist offline   Mit Zitat antworten
Alt 9. June 2007, 19:12   #6
Junior Member
 
Registriert seit: 30.11.2006
Beiträge: 70

Er meint das eigene Benutzerprofil.

Entspricht unter XP c:\Dokumente und Einstellungen\Benutzername...
unter Vista c:\Users\Username\AppData...
unter Linux /home/Benutzername

Nur in den Benutzerprofilen besteht Schreibrecht wenn nicht als Admin angemeldet.

Viele Grüsse, Tom
Tom-XT ist offline   Mit Zitat antworten
Alt 9. June 2007, 22:16   #7
MODder
 
Benutzerbild von Xman
 
Registriert seit: 28.03.2003
Beiträge: 5.800

achso... dann weiß ich nun auch wo Put02 Problem liegt:
bennene die antiLeech.dll.new manuell in antiLeech.dll um, dann klappt es.

Ich bin mir des Problems durchaus bewußt, daß emule das unter vista nicht unbedingt selbst machen kann(darf)...
die Alternative wäre emuel so zu programmieren, daß er die antileech.dll im config-Verzeichnis sucht. Das macht dann aber Probleme sobald man eine Multiuserkonfiguration durchführt... denn auch hier müßte der User dann manuell diese Datei in die einzelen Benutzerprofile kopieren. Darum laß ich es wie es ist.

Ich werd auf der Xtreme Hompeage auf jeden Fall einen entsprechenden Tipp einbauen.
__________________
Xman ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Anti-Leecher failed


  1. failed upload sessions socket
    Xtreme MOD - 9. July 2007 (5)
  2. Fehlermeldung: Failed to hash file - Permission denied
    Xtreme MOD - 30. April 2006 (10)
  3. Hilfe-Your Client has Failed the Secury Identification!!!
    Mülltonne - 29. July 2004 (2)
  4. Guter Anti Leecher Mod ?
    eMule MODs - Allgemein - 18. September 2003 (4)
  5. eMule v0.28a Anti-Leecher v1.0 based on eWombat
    eMule MODs - Allgemein - 29. August 2003 (1)
  6. Failed to initialize download queue BITTE HELFT MIR
    eMule Allgemein - 10. August 2003 (0)
  7. Failed to initialize download queue - U
    eMule Allgemein - 20. July 2003 (3)
  8. Anti-Leecher Mods
    eMule MODs - Allgemein - 4. July 2003 (29)
  9. Anti-Leecher Code???
    eMule MOD - Development - 7. May 2003 (36)
  10. Leecher-Mod u.a. Tarod 14c Leecher u. emuleplus24b 4 Leecher
    eMule MODs - Allgemein - 14. January 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:46 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK