[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 4. February 2003, 20:56   #1
Junior Member
 
Registriert seit: 04.02.2003
Beiträge: 97
Standard: eMule 0.26a bug ? Problem: eMule 0.26a bug ?



ich habe folgendes problem:
eMule 0.26a frisch installiert,
rennt auch gut (sehr gut sogar: fast immer über 30 K)
rennt dann noch besser,...
stürzt ab /close

OS: win2k Pro
Web: T-DSL 768/128
CPU: AMD 2400+
RAM: 512 MB

settings:
download: 96/0
upload: 16/14
port: 4662
udp: 4672
hardlimit: 600
Max Conn:3000
max. conn/5sec: 500

(mit diesen einstellungen lief eMule bisher immer ohne probleme)
__________________
GreetZ
TH©¬$TØÑEÐ
Man muss meine Meinung nicht toll finden, man sollte sie nur als Meinung akzeptieren.
TH©¬$TØÑEÐ ist offline   Mit Zitat antworten
Alt 4. February 2003, 21:58   #2
Board Methusalem
 
Registriert seit: 10.12.2002
Beiträge: 3.294

hatte ich auch.. ist halt noch eine "a" Version

Phantomias ist offline   Mit Zitat antworten
Alt 4. February 2003, 21:59   #3
Junior Member
 
Benutzerbild von Vipa
 
Registriert seit: 02.02.2003
Beiträge: 32
Standard: eMule 0.26a bug ? eMule 0.26a bug ? Details

Max Conn:1500-2500
max. conn/5sec: 100-250

Mehr mach ich da normal nie , vielleicht liegt es daran

__________________
Vipa ist offline   Mit Zitat antworten
Alt 4. February 2003, 22:01   #4
Board Methusalem
 
Registriert seit: 10.12.2002
Beiträge: 3.294
Standard: eMule 0.26a bug ? Lösung: eMule 0.26a bug ?

Ich hab "gemäßigte" Einstellungen..
Phantomias ist offline   Mit Zitat antworten
Alt 4. February 2003, 22:23   #5
Junior Member
 
Registriert seit: 04.02.2003
Beiträge: 97
Standard: eMule 0.26a bug ? eMule 0.26a bug ? [gelöst]

Zitat:
Zitat von TH©¬$TØÑEÐ
(mit diesen einstellungen lief eMule bisher immer ohne probleme)
wie gesagt.
habs auch n bisschen runtergeschraubt, die waren zeitweilig etwas höher als hier angegeben....
bin noch am testen (ma schaun wie es nach dem nächsten 24-h-disconnect aussieht)
ansonsten is die 0.26 a auf jeden fall schneller, als alles, was ich in den letzten 2 weeks so hatte.
(durchschnittl. download [von 3 h] 32,89 kb/s)
__________________
GreetZ
TH©¬$TØÑEÐ
Man muss meine Meinung nicht toll finden, man sollte sie nur als Meinung akzeptieren.
TH©¬$TØÑEÐ ist offline   Mit Zitat antworten
Alt 5. February 2003, 10:19   #6
Newbie
 
Registriert seit: 05.02.2003
Beiträge: 5

Tach,

hab grad dieses Forum zufällig endeckt

aber nun zu meine Frage über eMule 0.26a
hatte vorhin die Settings
DL 96/0
Up 16/13
port 4662
udp 4672
hard limit 850
max con 1500
" /5sec 20
nun bei diesen Settings hatte ich bis jetzt 2 Fehler in diesen Datenpaketen
letzter Fehler war bei Paket 33
bei der ersten hab ich leider nicht gesehn welcher paket das war
nun zu meiner Frage
kann ich diese Pakete am Ende also wenn ich mit dem Download fertig bin irgendwie wiederholen
bin jetzt seit Version 25 Plus dabei und solche Fehler hatte ich noch nie

obwohl ich in den Settings diese Intelligente Fehlerkorrektur aktiviert hab
Agullu ist offline   Mit Zitat antworten
Alt 5. February 2003, 15:48   #7
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624

wenn emule fehler feststellt, dann werden die daten automatisch nochmals geladen, das siehst dann daran, wenn as file scheinbar größer wird als es eigentlich sein sollte.
Anonymous ist offline   Mit Zitat antworten
Alt 5. February 2003, 21:25   #8
Newbie
 
Registriert seit: 27.12.2002
Beiträge: 21

Ich hatte das gleiche problem, bei mir verabschiedet sich emule (26a) wenn ich eine zeit nicht am rechner war un der Monitor abeschaltet wird, bin mir nocht ganz sicher ob das nach einer gewissen zeit passiert oder ob da wirklich ein zusammenhang mit XP einstellungen zu tun hat.
Vorher lief es wirklich super. nur is jetzt 3 mal passiert, sodass ich jetzt wieder auf eine alte verion gewechselt bin.
MrSchmidt ist offline   Mit Zitat antworten
Alt 5. February 2003, 21:58   #9
Junior Member
 
Benutzerbild von Sommeck
 
Registriert seit: 06.01.2003
Beiträge: 55

Hi.

Die Version 0.26a ist ja eigentlich ganz geil.
Freue mich schon auf 0.26b
Und solange diese wunderschöne Version abstürzt, habe ich einfach ein Autostart-Proggi davorgehängt.
Jedesmal wenn es sich schließt, wird es automatisch wieder geöffnet.
So geht das auch.

Chio
__________________

Was man nicht im Kopf hat, hat man im Computer (2+3=7)
Sommeck ist offline   Mit Zitat antworten
Alt 9. February 2003, 01:40   #10
Newbie
 
Registriert seit: 09.02.2003
Beiträge: 13

Kann mir jemand sagen wie die einstellungen bei eMule 26a sind,bei mir tut sich nichts,man saugt nur von mir......
Habe DSL
Franki ist offline   Mit Zitat antworten
Alt 9. February 2003, 01:45   #11
Unregistrierter Gast
 
Registriert seit: 29.11.2002
Beiträge: 3.624

einstellungen sind bei 26a auch net anders wie bei anderen versionen. da gibts keine extras nur weils 0.26 is
solltest den schon mal nen tag laufen lassen und dich dann wieder melden wenn du imer noch keinen dl hast
Anonymous ist offline   Mit Zitat antworten
Alt 9. February 2003, 01:48   #12
Newbie
 
Registriert seit: 09.02.2003
Beiträge: 13

Ok werde ich machen,hatte 22c drauf und der hatte gesaugt ohne ende,meistens mit 45.
Werde ihn mal über Nacht laufen lassen und sehen ob sich etwas tut.

Danke nochmals....
Franki ist offline   Mit Zitat antworten
Alt 9. February 2003, 11:17   #13
Newbie
 
Registriert seit: 09.02.2003
Beiträge: 13

Hallo zusammen,

habe jetzt mein 26a die nacht laufen lassen aber immer noch kein dl gehabt.was habe ich falsch gemacht ?
Könnt ihr mir bitte helfen......

Habe 1&1 DSL 768/128
Franki ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.26a bug ?


  1. Emule EastShare v7.4 -> Bug bei Upload ?
    eMule MODs - Allgemein - 7. September 2004 (2)
  2. Rätselfrage: Warum heisst der Bug eigentlich Bug?
    Board-Kneipe 'Laberecke' - 8. July 2004 (9)
  3. Emule Search BUG?!
    Mülltonne - 23. May 2004 (1)
  4. Bug für alle emule mods?
    Mülltonne - 2. November 2003 (3)
  5. eMule ab 26a führt zum PC-Absturz - HELP!!!
    eMule Allgemein - 17. May 2003 (1)
  6. eMule 26a bis 28a --> PC-Absturz schon nach Minuten
    eMule Allgemein - 3. May 2003 (2)
  7. emule 0.26a + Stabilitätspatch [9.2.03]
    eMule MODs - Allgemein - 9. February 2003 (101)
  8. Emule 26a beendet sich von selbst
    eMule Allgemein - 9. February 2003 (7)
  9. Emule 0.26a Lsd-2o1 (mod), Rebuilded 2.01 + 26a
    eMule MODs - Allgemein - 7. February 2003 (1)
  10. eMule 0.26a
    Mülltonne - 5. February 2003 (10)
  11. eMule 0.26a [MorTillo.1] - {05.02.03 aktualisiert}
    eMule MODs - Allgemein - 3. February 2003 (1)
  12. eMule 025.b - Bug?!?!
    eMule Allgemein - 1. February 2003 (3)


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:53 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK