[eMule-Web]  

Zurück   [eMule-Web] > eMule > Xtreme MOD

Xtreme MOD Alles zum Xtreme MOD

Antwort
 
LinkBack Themen-Optionen
Alt 27. August 2007, 10:39   #1
Newbie
 
Registriert seit: 08.03.2003
Beiträge: 27
Standard: Bekomme den Zugriff aufs Webinterface nicht hin Problem: Bekomme den Zugriff aufs Webinterface nicht hin



Hi

Erstmal zu den Daten:

Emule v0.48a Xtreme 6.1
Win2000 SP4

Router Netgear DG834 GTB
Eingehende Dienste
8 TCP 4711 ALLOW always An LAN-Server senden 192.168.0.3 Any Always


zugriff über localhost:4711 ( also von dem rechner wo emule läuft ) klappt
zugriff über den 2 Rechner auf 192.168.0.3 ( ip des Rechners auf dem Emule läuft ) klappt



wenn ich http://xxxxxx.mine.nu:4711/ oder meine aktuelle ip xxx.xxx.xxx.xx:4711 klappts nicht ( Seite nicht erreichbar )

Hab einen Freund gebeten das ers mal ausprobiert und bei im funzt es, d.h wenn ich es von einem anderen Rechner versuche wird es auch klappen, aber warum nicht wenn ich es von hier versuche.

Hab was gelesen von hoop oder so, aber es nicht verstanden, muß ich noch was bestimmtes im Router einstellen ?

Ich hatte gedacht das ich von hier über die externe den zugriff bekomme, ansonsten kann ich doch nie von zu hause testen ob es von woanders auch funktioniert.

Oder biin ich momentan etwas sehr verwirrt ...


thx
__________________
Win2k SP4, 512 Ram, Win2000 SP4, Router Netgear DG834 GTB
croatia ist offline   Mit Zitat antworten
Alt 27. August 2007, 10:53   #2
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von croatia
Hab einen Freund gebeten das ers mal ausprobiert und bei im funzt es, d.h wenn ich es von einem anderen Rechner versuche wird es auch klappen, aber warum nicht wenn ich es von hier versuche.
...das ist normal...
...so gesehen läuft also alles bestens bei dir...
...merke: lan-intern entweder über localhost oder rechner-ip arbeiten (oder gleich im muli ), extern via dyndns-dienst...


Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 27. August 2007, 16:47   #3
Newbie
 
Registriert seit: 08.03.2003
Beiträge: 27
Standard: Bekomme den Zugriff aufs Webinterface nicht hin Bekomme den Zugriff aufs Webinterface nicht hin Details

Danke dir !

Hatte nur gedacht das ich doch eigentlich von jedem Rechner ( also auch von zu Hause ) die richtige IP anwählen kann und somit von hier überprüfen kann ob der Zugriff klappt.


OMG hab Std. lang rumgefummelt und im Forum gelesen .

__________________
Win2k SP4, 512 Ram, Win2000 SP4, Router Netgear DG834 GTB
croatia ist offline   Mit Zitat antworten
Alt 27. August 2007, 17:03   #4
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Standard: Bekomme den Zugriff aufs Webinterface nicht hin Lösung: Bekomme den Zugriff aufs Webinterface nicht hin

...vom rein logischen kannst du ja auch deine eigene ip nicht pingen...
(...oder mit anderen worten: schonmal versucht, dich selbst vom eigenen handy auf dasselbe anzurufen...? )
...so long, und viel spass noch mit dem webinterface...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Bekomme den Zugriff aufs Webinterface nicht hin


  1. bekomme den reconnect beim jdownloader nicht hin =(
    Filesharing - 23. November 2010 (2)
  2. Files im NEtz - allgemeine Frage über die Verteilung und den Zugriff von Dateien im Netz
    Filesharing - 12. December 2009 (2)
  3. Bekomme NAFC nicht in den Griff
    Xtreme MOD - 24. December 2006 (2)
  4. zugriff auf den incoming-ordner lässt den explorer abstürzen
    eMule für Neulinge - und auch alte Hasen - 26. March 2006 (14)
  5. Kann der Zugriff auf bestimmte Dateitypen per WebInterface blockiert werden?
    eMule Allgemein - 21. March 2006 (0)
  6. Emule zugriff über Webinterface per PDA
    eMule Allgemein - 15. March 2004 (6)
  7. Webinterface - Zugriff verweigert !
    Mülltonne - 12. March 2004 (0)
  8. ICH kriegs einfach nicht hin !
    eDonkey - Overnet - Kdrive - 25. October 2003 (4)
  9. Wo bekomme ich den ffdshow her
    Mülltonne - 19. May 2003 (1)
  10. Ich kriegs nicht hin Mods zu installieren!
    eMule MODs - Allgemein - 15. April 2003 (2)
  11. bekomme signatur ned hin
    eMule Signatur - 17. January 2003 (29)
  12. Bekomme die signatur einfach ned hin
    eMule Signatur - 16. December 2002 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:42 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK