[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Thema geschlossen
 
LinkBack Themen-Optionen
Alt 3. October 2003, 16:57   #61
Advanced Member
 
Registriert seit: 21.02.2003
Beiträge: 130



@ dqa321

kannst alles wie bisher nutzen, gibt nur eben die erweiterung des kademlia

also einfach los
__________________

Systeme:
1.) AMD 2700+ | A7V8X GBL | 1.536 MB RAM PC3200 | 128 MB GeForce FX 5200 | 77+112 GB HDD | DI-604 | T-DSL 1536/386 | S+P Flat
2.) AMD 2800+ | A7V8X GBL | 1.048 MB RAM PC3200 | 64 MB GeForce FX 5200 | 115+19+9 GB HDD |
goofyklaus007 ist offline  
Alt 3. October 2003, 17:48   #62
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

... und was ist das?
es sind immer wieder die gleichen clients.

03.10.2003 18:48:54: Failed to send UDP packet to 217.224.160.88 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:48:54: Failed to send UDP packet to 81.49.63.137 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:48:54: Failed to send UDP packet to 217.187.84.244 port 34. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:48:54: Failed to send UDP packet to 24.203.234.157 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:48:57: Failed to send UDP packet to 217.187.93.209 port 8001. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:48:58: Failed to send UDP packet to 82.65.141.227 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:00: Failed to send UDP packet to 80.128.105.21 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:00: Failed to send UDP packet to 200.141.88.170 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:01: Failed to send UDP packet to 212.194.178.18 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:01: Failed to send UDP packet to 213.106.155.57 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:05: Failed to send UDP packet to 81.248.200.119 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:05: Failed to send UDP packet to 81.248.44.27 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:06: Failed to send UDP packet to 217.81.195.232 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:06: Failed to send UDP packet to 80.235.119.126 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:06: Failed to send UDP packet to 217.128.40.33 port 3011. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:07: Failed to send UDP packet to 195.186.137.135 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:07: Failed to send UDP packet to 217.187.93.209 port 8001. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:07: Failed to send UDP packet to 80.178.73.243 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:08: Failed to send UDP packet to 217.126.46.88 port 4661. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:08: Failed to send UDP packet to 195.242.76.121 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:08: Failed to send UDP packet to 80.167.132.150 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:09: Failed to send UDP packet to 80.38.200.153 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:09: Failed to send UDP packet to 217.85.214.17 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:10: Failed to send UDP packet to 80.15.204.134 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:11: Failed to send UDP packet to 80.223.211.50 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:14: Failed to send UDP packet to 81.49.63.137 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:15: Failed to send UDP packet to 217.231.255.190 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:15: Failed to send UDP packet to 217.234.226.237 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:15: Failed to send UDP packet to 80.167.132.150 port 4673. Error 10035: Ein nicht blockierender Socketvorgang konnte nicht sofort ausgeführt werden.
03.10.2003 18:49:15: Failed to send UDP packet
...

Lord Shiva ist offline  
Alt 3. October 2003, 17:54   #63
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477

hmm wie bekomme ich denn einen Connect zu Kademelia ?

__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline  
Alt 3. October 2003, 18:00   #64
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

DQA321,
ich habe vorher die lsd 40 version benutzt und keine kontakt zu kademila bekommen.
habe mir auch die v0,40c.13 gezogen und vorher nur das file peers.dat
gehabt und keinen kontakt zu kademila bekommen. es fehlte das file
nodes.dat. habe ich ins config verzeichnis kopiert und emule neugestartet.
seitdem läuft es bisher ohne probs.
Gucky ist offline  
Alt 3. October 2003, 18:22   #65
Advanced Member
 
Registriert seit: 21.02.2003
Beiträge: 130

@lord shiva

hast du in deiner firewall den port 4673 udp freigegeben ???

@dqa321

nimm mal im kademlia fenster bei ip 80.184.147.25 und port 10000 und dann mal den bootstrap rein

dann müsstest du verbuden werden...
__________________

Systeme:
1.) AMD 2700+ | A7V8X GBL | 1.536 MB RAM PC3200 | 128 MB GeForce FX 5200 | 77+112 GB HDD | DI-604 | T-DSL 1536/386 | S+P Flat
2.) AMD 2800+ | A7V8X GBL | 1.048 MB RAM PC3200 | 64 MB GeForce FX 5200 | 115+19+9 GB HDD |
goofyklaus007 ist offline  
Alt 3. October 2003, 19:18   #66
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Gucky,
DQA321

Wenn ich das richtig verstanden habe,wird bei der neuen Version ein anderes Protokoll (Was immer auch damit gemeint ist) eingesetzt.
Die aktuelle Peers Datei befindet sich in der ZIP und es funzt auch keine andere mehr,glaub ich.
Daten können übrigens nach belieben verschoben werden.
Allerdings würde ich bei solchen Test-Versionen einen gewissen Grad an Vorsicht
an den Tag legen.

Gestartet wird das Proggi, wenn man "zuerst" auf den Kadm.-Button klickt und dann auf Verbinden.

Januar
Januar1956 ist offline  
Alt 3. October 2003, 21:26   #67
Board Profi
 
Registriert seit: 23.12.2002
Beiträge: 1.014

Mann geht das Verdammt schnell mit den Neuen Versionen
stern ist offline  
Alt 3. October 2003, 21:51   #68
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

@goofyklaus007,
hab die firewall sogar aus gehabt - der fehler kommt wieder.
habe das ganze auch schon komplett neu "installiert". nur mit den im archiv vorhandenen dateien, in ein anderes verzeichnis.
schei.., die 0.40b12 lief ohne diesen fehler.
nun ja, dann werd ich mal auf die nächste version warten.

@stern,
welcher muli läuft denn bei dir nun so verdammt schnell, die kademlia oder der morhpnext 2a oder 2b oder wie...
sehr verwirrend deine mitteilung.

cu
Lord Shiva ist offline  
Alt 3. October 2003, 21:55   #69
Board Profi
 
Registriert seit: 23.12.2002
Beiträge: 1.014

Lord Shiva,

Bei mir Leuft immer noch der pre 2b

Meinte das nur da ich gestern die Neue Version Auf HTTP Gesetzt habe.

Neue Version ist jetzt oben: 0.40c.13 mit Sprach Dateien und Source



Ich warte noch bis die Ersten Tests durch sind und hier ein paar Leute ihre Erfahrungen mit kleinen Bilder Posten
stern ist offline  
Alt 3. October 2003, 22:23   #70
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

aha..
Lord Shiva ist offline  
Alt 4. October 2003, 09:36   #71
Newbie
 
Registriert seit: 22.03.2003
Beiträge: 18

für die tonne, das ding hängt sich auf!
Lord Shiva ist offline  
Alt 4. October 2003, 09:37   #72
Advanced Member
 
Registriert seit: 21.02.2003
Beiträge: 130

ich bin auch wieder auf den gamma-oh zurück, der bringt was weg...
__________________

Systeme:
1.) AMD 2700+ | A7V8X GBL | 1.536 MB RAM PC3200 | 128 MB GeForce FX 5200 | 77+112 GB HDD | DI-604 | T-DSL 1536/386 | S+P Flat
2.) AMD 2800+ | A7V8X GBL | 1.048 MB RAM PC3200 | 64 MB GeForce FX 5200 | 115+19+9 GB HDD |
goofyklaus007 ist offline  
Alt 4. October 2003, 10:42   #73
Board Profi
 
Registriert seit: 02.10.2003
Beiträge: 987

bist jetzt läuft er ohne probleme.

eMule v0.40c.13 Statistics

Clients
bekannte Clients: 6635
Client-Software
eMule: 6490 (97.8%)
v0.40.2: 48 (0.7%)
v0.40.1: 9 (0.1%)
v0.40.0: 9 (0.1%)
v0.39.0: 1 (0.0%)
alt: 5784 (89.1%)
eD Hybrid: 39 (0.6%)
eDonkey: 7 (0.1%)
xMule: 8 (0.1%)
MLdonkey: 48 (0.7%)
cDonkey: 0 (0.0%)
Shareaza: 43 (0.6%)
Unbekannt: 0
Port
niedrige ID: 587 (8.85%)
Identifikation (pos : neg): 4850 (74.73%) : 50 (0.77%)
problematisch: 0
Gebannt: 25
Gefiltert: 7
ul stabil bei 12, dl konstant so ~ 22 , liegt aber an den files im dl
gamma, sivka, maella, lsd haben diesselben werte im dl gehabt mit
dem unterschied, das bei diesen mods der ul sehr schwankend war.

kademila läuft sofort, wenn alle richtigen files im config ordner sind ohne
das man auf verbinden klicken musste
Gucky ist offline  
Alt 4. October 2003, 15:52   #74
Senior Member
 
Registriert seit: 07.01.2003
Beiträge: 477

Ich habe die 13 mal gestetet und bin davon bisher nicht wirklich überzeugt .. der UL ist zwar sehr konstant , die Version läuft sehr stabil aber der DL blieb nur unter 10 , mest auch nur unter 5 nach 15 h habe ich den Test vorerst beendet und die aktuelle Morph angeschmissen , welche nun auch endlich bei mir gut läuft

Die Verbindung zu Kademila klappte übrigens mühelos.
__________________
cu .. de DQA321 .. nur ICH halt
DQA321 ist offline  
Alt 4. October 2003, 17:08   #75
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

DQA321,

Kann ich so nicht bestätigen.
Bei mir öffnet er 11 -17 gleichzeitige Downloads und zieht zwischen 37 -47 "Durchschnitt".
Was aber auffällt ist,dass er zwar sofort mit dem Load anfängt,aber 2 -3 Stunden braucht um auf Fahrt zu kommen.Dann gibts aber kein Bremsen mehr.

Auch scheint er keine hohen Verbindungs-Einstellungen zu mögen.
Ich hab ihn jetzt bei 24 Dats, mit 86/12,200,200/20 laufen.

Etwas seltsammes ist bei mir aufgetreten.Ich hatte aus dem Black Hand die Server.met mit in den Config übernommen. Danach war der Edonkey Teil H-ID, der Kadm. aber L-ID.
Erst als ich aus der ZIP-Datei die Server. met übernommen hatte und neugestartet habe, war alles wieder H-ID.
Mein Router ist auf alle Fälle richtig konfiguriert,weswegen ich mir das nicht erklären kann.

Januar
Januar1956 ist offline  
Thema geschlossen

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.40d15 KademliaPublicTest, Prtcl.updated-MUST update!


  1. update emule v48.a Xtreme6.1 auf v049.b
    Xtreme MOD - 19. February 2009 (3)
  2. update emule v48.a Xtreme6.1 auf v049.b
    Mülltonne - 18. February 2009 (5)
  3. MediaInfo.dll - 0.7.4.3 - Why it is not updated ??
    Xtreme MOD - 6. February 2007 (3)
  4. update leecherlist on startup (emule efMod 2.01)
    eMule MODs - Allgemein - 4. August 2005 (5)
  5. Benutze eMule 0.27b, ist ein Update sinnvoll?
    eMule Allgemein - 10. July 2004 (9)
  6. Emule Update!Aber Wie?
    eMule MODs - Allgemein - 25. January 2004 (2)
  7. eMule 0.40e21 KademliaPublicTest
    eMule Allgemein - 18. October 2003 (41)
  8. Update: eMule 0.29c - eF-MOD 0.5b [30.07.2003]
    eMule MODs - Allgemein - 19. August 2003 (29)
  9. eMule 0.29c Stormit 15mkmg [18.07.2003] Updated! NEW VERSION
    eMule MODs - Allgemein - 19. July 2003 (2)
  10. [Updated 19/12] eMule Plus 24a 1
    eMule MODs - Allgemein - 21. December 2002 (13)
  11. [UPDATE 19.12.]eMule 0.24a Hunter.2
    eMule MODs - Allgemein - 20. December 2002 (0)
  12. eMule 23b Chr0nos Mod v1e [Updated 16/12]
    eMule MODs - Allgemein - 15. December 2002 (6)


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:40 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK