[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 15. April 2004, 08:54   #1
Newbie
 
Registriert seit: 15.04.2004
Beiträge: 24
Standard: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- Problem: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k --



So, Hallo erstmal !
Ich bin seit einer Woche emule user und hab folgendes Problem:

Mein eMule 0.42e MorphXT V2.6 stürzt unter win2k einfach ab, bevor Ich aber ins Detail gehe, möchte ich einiges vorneweg sagen:
Der MorphXT V2.6 Mod lief vorkurzem auf meinem Rechner (xp2600+,A7V600, 512ram,dsl1000,win2k) einwandfrei (ca. 48h).
Zu Ostern habe ich meinem Rechner eine neue Festplatte spendiert (160GBSamsung SP1614c). Da mein vorheriges System schon ganz schön zu gemüllt war, hab ich mich dazu entschieden ein neues auf meiner nagelneuen Samsung zu instalieren ... das gleiche wie vorher ... win2kSP4 ...
Auch sonst hat sich bis auf neuere Treiber und neu instalierte Programme an meinem Rechner nichts geändert, doch jetzt stürzt eMule 0.42e MorphXT V2.6 ständig mit einer Fehlermeldung ab.
Immer dann wenn ich in emule irgendwelche scrollbalken bewege so z.B. im hauptfenster SERVER der Scrollbalken im kleinem Fenster Serverinfo oder der scrollbalken im Hauptfenster TRANSFER aber auch gelegentlich wenn ich zwischen den Hauptfenstern hin und her switche beendet win2k emule.
Andere emule versionen und MODS laufen tadellos (emule30e,42e,das neue Sivka, alles auf dem frischen betriebsystem).
Der Grund für den Absturz liegt nicht ,glaub ich jedenfalls, an den Verbindungseinstellung, cpu last+temp, ram, fehlerhaten treiber, firewall, etc. weil ich diese möglichen Fehlerquellen überprüft habe.
Ich könnte den Auszug aus dem Dr.Watson Protokoll posten falls einer meint er könnte den Grund des Fehlers an Hand des Protokolls erkennen.
Auch mehrfaches neuinstalieren des mods und veränderte Einstellungen haben nicht weitergeholfen. Wenn ich emule einfach laufen lasse d.h. Starten, Verbinden und im Hintergrund laufen lasse passiert gar nichts, sobald ich aber wie schon erwähnt den Scrollbalken im Fenster Serverinfo nach unten ziehe schmiert er ab.
Wenn mir keiner weiterhelfen kann, warte ich halt auf eine neuere Version oder probiere andere mods aus. Was eigentlich schade wär weil ich MorphXT V2.6 einfach für den Besten mod halte .

Danke im vorraus !

Mit freundlichen Grüßen

5!13/V7l208

PS: Kann ich bedenklos Dr.Watson Protokolle veröffentlichen, oder kann man daraus Passwörter, etc. lesen ?
S1lentr0b ist offline   Mit Zitat antworten
Alt 15. April 2004, 11:53   #2
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Du solltest zunächst eine Recherche, bezüglich der Fehlermeldung bei google machen.
Es haben aber anscheinend mehrere User Probs mit diesem OS/BS, weswegen diese Fehlermeldung auch hier von Interesse wäre.
Deswegen poste doch erstmal diese auch hier, wenn möglich mit Deinen ersten Ergebnissen, ...mit Link wäre auch gut.

Januar

Januar1956 ist offline   Mit Zitat antworten
Alt 15. April 2004, 13:42   #3
Newbie
 
Registriert seit: 15.04.2004
Beiträge: 24
Standard: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- Details

Leider hat sich aus meiner google Recherche nicht viel ergeben. Der Fehlercode:

Ausnahmenummer: c0000005 (Zugriffsverletzung)

Tritt allgemein unter win2k häufiger auf und kann verschiedene Ursachen haben, bezüglich auf emule konnte ich nur diesen interessanten link finden:

http://forum.emule-project.net/index...pic=41610&st=0

Die Bugfixes die dort beschrieben werden beziehen sich jedoch nicht auf mein Problem.

Ich hab vorhin Cyrex2001-V3.4a instaliert, der ja bekanntlich auf eMule 0.42e MorphXT V2.6 basiert
Leider musste ich festellen das genau der gleiche Bug auftritt:

Sobald ich mich zu einen Server connecte und den Scrollbalken im Fenster Serverinfo anklicke schmiert emule wieder ab



Hier das Protkoll ist (etwas lang): ---> [edit] war mal lang ....


Anwendungsausnahme aufgetreten:
Anwendung: (pid=296)
Wann: 15.04.2004 @ 14:13:26.843
Ausnahmenummer: c0000005 (Zugriffsverletzung)

*----> Systeminformationen <----*
Computername: ROB
Benutzername: Administrator
Prozessoranzahl: 1
Prozessortyp: x86 Family 6 Model 8 Stepping 1
Windows 2000-Version: 5.0
Aktuelles Build: 2195
Service Pack: 4
Aktueller Typ: Uniprocessor Free
Firma:
Besitzer: ***********


Statusabbild für Threadkennung 0x324

eax=00000000 ebx=006600fc ecx=00000000 edx=0000001b esi=00000000 edi=01000047
eip=77c6f324 esp=0012ce54 ebp=0012ce74 iopl=0 nv up ei pl zr na po nc
cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00000246


Funktion: StrChrIA
77c6f2fd ff742410 push dword ptr [esp+0x10] ss:00bc6d3b=????????
77c6f301 ff15e010c677 call dword ptr [77c610e0] ds:77c610e0=77e7cc8d
77c6f307 85c0 test eax,eax
77c6f309 0f856f320100 jne Ordinal63+0xa25 (77c8257e)
77c6f30f 660fb67c2410 movzx di,byte ptr [esp+0x10] ss:00bc6d3d=??
77c6f315 8b74240c mov esi,[esp+0xc] ss:00bc6d3b=????????
77c6f319 eb09 jmp Ordinal361+0xbb (77c74924)
77c6f31b 56 push esi
77c6f31c ff15b816c677 call dword ptr [77c616b8] ds:77c616b8=77e05252
77c6f322 8bf0 mov esi,eax

FEHLER ->77c6f324 803e00 cmp byte ptr [esi],0x0 ds:00000000=??
77c6f327 7412 jz Ordinal361+0x10d2 (77c7593b)
77c6f329 668b06 mov ax,[esi] ds:00000000=????
77c6f32c 57 push edi
77c6f32d 50 push eax
77c6f32e e80f000000 call ChrCmpIA (77c6f342)
77c6f333 85c0 test eax,eax
77c6f335 75e4 jnz Ordinal361+0x36b2 (77c77f1b)
77c6f337 8bc6 mov eax,esi
77c6f339 eb02 jmp AssocQueryStringByKeyW+0x308 (77c7263d)
77c6f33b 33c0 xor eax,eax
77c6f33d 5f pop edi



Die Stelle wo der Fehler von Dr. Watson markiert wurde habe ich zusätzlich mit rot hervorgehoben. Es fehlen jedoch Tabulatoren, die der besseren Übersicht diennen sollten
Es handelt sich hierbei wohl ganz offensichtlich um einen Bug der nur (bis jetzt) in eMule 0.42e MorphXT V2.6 auftritt.[/b]

S1lentr0b ist offline   Mit Zitat antworten
Alt 15. April 2004, 14:31   #4
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033
Standard: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- Lösung: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k --

Preisfrage: Hast du nach der Neuinstallation auch IE6+SP1 installiert? Ich wette, bei der alten Installationhattest du, bei der neuen noch nicht. Dann gibt es die geschilderten Probleme. Wenn du wissen willst, warum genau der Morph den IE6 braucht, darfst du dich in die lange Schlange derer einreihen, die das auch wissen wollen
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 15. April 2004, 14:55   #5
Bam
Junior Member
 
Registriert seit: 13.02.2004
Beiträge: 82
Standard: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- eMule 0.42e MorphXT V2.6 -- Absturz unter win2k -- [gelöst]

Usul,
Ich habe win2k und jedes Update, das es dafür gibt! Ich habe alles installiert bis auf "Journal" und bei mir tritt das Problem trotzdem auf.
Bam ist offline   Mit Zitat antworten
Alt 15. April 2004, 15:45   #6
Newbie
 
Registriert seit: 15.04.2004
Beiträge: 24

YEEEEEEEAAAAAAAAHHHHH !!!! :o

Ich werd verrückt ... ich hab den schei** IE6SP1 installiert (6.0.02800.1106)
und micht tritt der Esel .... er läuft.
Das ist ja der Hammer

!!! DU BIST DER BESTE USUL !!!

Wenn der Esel die heutige Nacht überlebt melde ich mich nochmal

Ist zwar "nur" der Cyrex2001-V3.4a Mod aber demnach müsste MorphXT V2.6 dann auch laufen .... der wird dann morgen getestet

Nochmal vielen Dank Usul !
S1lentr0b ist offline   Mit Zitat antworten
Alt 15. April 2004, 17:04   #7
Bam
Junior Member
 
Registriert seit: 13.02.2004
Beiträge: 82

wieso funktionierts bei mir nicht?


kann es vielleicht daran liegen, dass ich den IE nicht als standard browser habe?
Bam ist offline   Mit Zitat antworten
Alt 15. April 2004, 17:27   #8
Newbie
 
Registriert seit: 15.04.2004
Beiträge: 24

@Bam
Nein, daran kann es nicht liegen , ich hab Mozilla1.6 als Standart Browser
Der Unterschied zwischen deiner IE version und meiner sind deine zahlreichen updates. Ich habe lediglich SP1.
Vieleicht ist der Grund für die Abstürze bei dir ein ganz anderer ?!

Du kannst ja mal WMP9 installieren, wenn du es nicht schon hast

lol, ich kann immernoch nicht glauben dass der IE6 mit emule "kooperiert"
Vielleicht eine Verschwörung ???

MfG

5!13/V7l208 <-- Ist das 1337 ?
S1lentr0b ist offline   Mit Zitat antworten
Alt 15. April 2004, 17:43   #9
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

http://www.microsoft.com/windows/ie/about/about60/




@Bam

Dein IE ist "nicht" auf dem neuesten Stand, wenn ich das richtig sehe. Jedenfalls steht bei mir noch was mit IE SP2 dabei.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 15. April 2004, 18:07   #10
V.I.P.
 
Registriert seit: 07.12.2002
Beiträge: 3.033

Zitat:
Zitat von S1lentr0b
lol, ich kann immernoch nicht glauben dass der IE6 mit emule "kooperiert"
Vielleicht eine Verschwörung ???
Morph ist nicht eMule!! Die normale eMule-Version läuft nach wie vor ohne IE6SP1.
__________________
info
Usul ist offline   Mit Zitat antworten
Alt 15. April 2004, 18:14   #11
Bam
Junior Member
 
Registriert seit: 13.02.2004
Beiträge: 82

Zitat:
Zitat von Usul
... (Bam, hast du XP?) ...
nein! wie schon gesagt, ich habe win2k
Bam ist offline   Mit Zitat antworten
Alt 15. April 2004, 18:33   #12
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

@ Bam

Wäre es schlimm für Dich, auf ein aktuelles BS/OS upzugaden? Du solltest in Betracht ziehen, dass W-2 nun ja auch schon einen
mächtigen Rauschebart hat.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 15. April 2004, 18:43   #13
Bam
Junior Member
 
Registriert seit: 13.02.2004
Beiträge: 82

Zitat:
Zitat von Januar1956
@ Bam

Wäre es schlimm für Dich, auf ein aktuelles BS/OS upzugaden? Du solltest in Betracht ziehen, dass W-2 nun ja auch schon einen
mächtigen Rauschebart hat.

Januar
das ist ja nicht das problem! aber vielleicht kannst du dir ja vorstellen wie mein rechner (p3, 500mhz, 196 ram, und ne schei** graka) mit winXP laufen wird!? schon mit win2k is das lahm! und schlecht ist win2k aufjeden fall nicht! ich finde es kann mir xp mithaten ... wenn es nicht sogar besser ist!
Bam ist offline   Mit Zitat antworten
Alt 15. April 2004, 18:59   #14
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

@ Bam

Wenn Du bei XP per Rechtsklick -Arbeitsplatz- Eigenschaften gehst, kannst Du da den ganzen überflüssigen Müll abschalten und auch einige anderen Optionen auswählen die Deinen Rechner auf Leistung trimmen. Darüberhinaus gibts sicherlich noch viele andere Möglichkeiten.
Ein P3, 500mhz ist eben keine Multimediamaschine, aber ein gutes "neues" Board inkl. Prozzi, bekommt man doch fürn Appel und ein Ei. Das dürfte doch das kleinste Prob sein.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 15. April 2004, 20:12   #15
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


OMG - der thread macht ja schon einen Haufen, so oft wie das Wort hier angedeutet wurde..


Wieso sollte jemand auf ein neueres OS updaten, nur weil es mit eMule Probleme gibt - aber bei vielen anderen unter genau dem gleichen "ach so alten" OS 2k keinerlei Probleme auftreten!? Neu muss nicht immer besser sein. Sieht man ja an der Krankheit 'Longhorn' mit der TCPA Unterstützung - wer sich das installiert, kann nicht mehr als zurechnungsfähig gelten..


Die Fehlermeldung, die S1lentr0b angab, kann man - wenn man sie in die Board Suche eingibt - auch in dem aktuellen originalen eMule release thread finden!
Hier die Suchverknüpfung im Direktlink - die entsprechenden posts findet ihr ja wohl selbst :
http://www.emule-web.de/board/search...words=c0000005


Und mit dem ellenlangen DrWatson Protokoll kann wohl kaum jemand was anfangen - würde dich daher bitten das zu kürzen, S1lentr0b.
Wie das geht mit dem edit-button, braucht man ja einem 1337 sicher nicht zu erklären.



PS. Wen es interessiert - hier der link zum englischen thread, den Usul oben ansprach, als er was von "einreihen" erwähnte: http://forum.emule-project.net/index...howtopic=36864
__________________
cosmic girl ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: eMule 0.42e MorphXT V2.6 -- Absturz unter win2k --


  1. MorphXT v10.1 instabil unter Linux
    eMule MODs - Allgemein - 9. July 2007 (6)
  2. Umstellung von MorphXT 9.5 auf 9.6 klappt unter Vista nicht
    eMule MODs - Allgemein - 3. June 2007 (8)
  3. eMulePlus startet nur mit Adminrechten unter Win2k
    eMule MODs - Allgemein - 2. January 2007 (2)
  4. Die besten Einstallungen für eMule 0.42e
    Mülltonne - 7. May 2004 (1)
  5. eMule 0.42e eF-MOD 1.0b (lite) [28.04.04]
    eMule MODs - Allgemein - 30. April 2004 (8)
  6. eMule 0.42e Pawcio 4.21 SE [23.04.04]
    Mülltonne - 23. April 2004 (2)
  7. eMule 0.42e Peace 10b Hybrid [18.04.2004]
    eMule MODs - Allgemein - 20. April 2004 (15)
  8. eMule 0.42e 2.4 O² [13.04.2004]
    eMule MODs - Allgemein - 15. April 2004 (1)
  9. eMule 0.42e released (2.April 2004)
    eMule Allgemein - 13. April 2004 (41)
  10. eMule 0.42e BlackRat 0.40407 [10.04.2004]
    eMule MODs - Allgemein - 11. April 2004 (0)
  11. emule v0.42e problem
    Mülltonne - 4. April 2004 (1)
  12. Nach WIN2K Neuinstallation EMULE geht fast nicht mehr
    eMule MODs - Allgemein - 26. February 2003 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:23 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK