[eMule-Web]

[eMule-Web] (http://www.emule-web.de/board/)
-   ISP - Internet Service Provider (http://www.emule-web.de/board/isp-internet-service-provider/)
-   -   Fehlgeschlagene Uploads 99% mit KabelBW (http://www.emule-web.de/board/8469-fehlgeschlagene-uploads-99-mit-kabelbw.html)

HannibalDjango 31. October 2004 00:45

Fehlgeschlagene Uploads 99% mit KabelBW
 
Hi..


Habe jetzt eine Flat von KabelBW und damit massiv Probleme.

Ich finde Quellen und bekomme User in die Warteschlange.... aber sobald jemand in den Uploadslot kommt fällt er zu 99% gleich wieder raus.

Logeintrag:
Sehr oft
xx (eMule v0.43b,OnQueue/Uploading): Removing client from upload list. Reason: Close ----
xx (eMule v0.42e [sivka v12e8],OnQueue/Uploading): Removing client from upload list. Reason: Close ----
Added new client to uploadlist: xxx1577444569
xxx(eMule v0.42e,OnQueue/Uploading): Removing client from upload list. Reason: Close ----
xxxxAdded new client to uploadlist: xxxx -1290314279
xxxx(eMule v0.40f,OnQueue/Uploading): Removing client from upload list. Reason: Close ----

Manchmal
Client TCP socket error (OnConnect): Error 10065: Der Host war bei einem Socketvorgang nicht erreichbar.; Client=***** 'matze' (eMule v0.42d,Connecting/None)

eMule v0.44b pHoeniX 1.11 Statistik [Django]

Upload Sessions: 338
erfolgreiche Upload-Sessions: 2 (0.59%)(active: 0, timeover: 1, new chunk: 0, cancelled/ended: 1, different file: 0, exception: 0, banned: 0, others: 0)
fehlgeschlagene Upload-Sessions: 336 (99.41%)(timeover: 12, new chunk: 0, cancelled/ended: 0, different file: 0, exception: 0, banned: 0, others: 324)

Ich hab schon einige Mods versucht, verschiedene Ports usw. Ich weiß nicht weiter.

Noch einige Eckdaten zum System:

Athlon 3200 / 1Gig Ram
WinXP Prof SP1
Emule Phönix 0.44b 1.11
Motorola Surfboard mit Lanverbindung zum Rechner
Kein Router, keine Besonderheite, keine Firewall.

Ich wäre für jede Info oder Hilfe dankbar.

[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Board Rules und Checkliste vor dem Posten]

[edit by Pathfinder: IPs unkenntlich gemacht - Board Rules beachten!]

Pathfinder 31. October 2004 10:41

Willkommen an Board, HannibalDjango!

Schau dir mal folgende Threads an:

http://www.emule-web.de/board/viewtopic.php?t=8798
http://www.emule-web.de/board/viewtopic.php?t=7917

DeXoN 31. October 2004 18:36

hab genau das selbe problem und den selben anbieter.

auch bei bittorrent grig ich keine verbingung zu einem tracker hin.

wäre für jede hilfe offen.


greets

HannibalDjango 31. October 2004 19:37

Hi Pathfinder.. Hi DeXoN...

Erstmal danke an dich Pathfinder für die zwei links. Sorry das mit der einen Ip in meinem ersten Posting hab ich leider übersehen... war wohl schon zu spät :)
Die zwei links haben aber leider nichts gebracht. Ich hab jetzt noch ein bischen rumgesucht und denke es liegt an KabelBW. Eventuell an der Signalstärke des Rückkanals!? Vielleicht kannst du (DeXoN) ja mal nachschauen was für einen Powerlevel in db du hast. Einfach im Browser eingeben:

h**p://192.168.100.1/

da kommst du dann auf den Config Manager.

Ich hab meinen Emule einfach mal mit ISDN, den passenden Einstellungen und mit meiner alten Fritzkarte gestartet.
Sonst nichts geändert. Damit läuft alles und keiner wird aus dem Upload gedroppt!?

Also doch noch jemand einen Tip!?

DeXoN 1. November 2004 01:11

Downstream:

Power Level: 3 dBmV

Upstream:

Power Level: 49 dBmV

an der Config des Routers liegt es nicht hat ja vorher auch alles funktioniert.
Ports umstellen geht auch net.
Selbst bei BT kann ich keine Verbindung zu einem Tracker herstellen.

Ich kenn noch mindestens 4 leute die auch bei Kalbel BW sind die das gleiche Problem haben.

2 Jahres Vertag am bendel und nun so ne *******e.

HannibalDjango 1. November 2004 16:36

Hmm.. ich habe in etwa die gleichen Werte.

Wäre hilfreich wenn jemand mal seine Daten Posten könnte bei dem Emule mit KabelBW läuft!

Ich rufe morgen mal einen Techniker an und schau mal was ich über den noch erreiche. Evtl. liegt es ja doch am Hausanschluss!? :twisted:

Greets HBD :)

DeXoN 1. November 2004 17:57

ich glaube das ist absicht von kabel bw.

es gab zu gewissen uhrzeiten ja auch massive ping probleme.

die scheinen sich übernommen zu haben ;(

greets

cosmic girl 2. November 2004 21:32

Ist zwar nur ein Schuss ins Blaue, aber hat jemand von euch mal andere als die typischen eD2k oder bt ports versucht?

Mehr Infos dazu im Einsteiger Bereich und im Off Topic (sticky).

HannibalDjango 3. November 2004 07:55

Hi cosmoc girl

War das erste was ich versucht habe.... kein Erfolg. Ich hab dann auch mal über einen Router einen Test gemacht der aber auch negativ verlief. :(

Ich muss auch dazusagen das ich kein Frischling in sachen eD2k bin. Möchte also Eigenverschulden ausklammern. :)

Trotzdem Danke! :D

Opaks 3. November 2004 19:11

Klingt wirklich fast, als wäre das Absicht von KabelBW.

Seit Sonntag (31.10.) treten bei mir ohne Änderung der Konfiguration die beschriebenen Probleme auf.

Downstream:
Power Level: 7 dBmV

Upstream:
Power Level: 46 dBmV

Die Zeit bis zu einer Serververbindung ist auch sehr lange geworden, die meisten Server "scheinen voll zu sein".

Experimente mit unterschiedlichen Ports, Max. Verbindungen etc. konnten das Problem nicht beheben.

Für weitere Tips wäre ich auch sehr dankbar!

Tedy123 3. November 2004 19:13

moin ich bin dann doch nicht alleine unter den kabelbw usern !

da dacht ich , ich hätte mir einen spy eingefangen oder so was und hab ihn nicht gefunden und nun seh ich das ich doch nicht spinne. :-)

falls jemand einen möglichkeit gefunden hat das oben genante Probs zu lösen bitte hier posten mit genauer beschreibung :-)

mfg Tedy

ps. bin auch nicht der dümmste in sachen ed2k aber das probs hab ich noch bei keinem provider gehabt

[edit by Pathfinder: Doppelposts zusammengefasst. Board Rules beachten!]

leuts ruft dort an und macht denen die hölle heiß weil das hab ich gerade gemacht ! fg

sagt einfach ihr spielt online sehr viel und das ihr so wie ihr ein spiel anfangen wollt keinen connect zum gegen über habt ( kein daten austausch ) wegen schlechter werte usw.

und droht damit euren vertrag zu kündigen wenn sich das ganze nicht bessert

ich halte euch auf dem laufenden was die amchen bei mit

mfg Tedy123

ps. ich hab die 2000/500 von denen


so nun hat mein muli wieder speed nach anruf

Opaks 4. November 2004 17:25

Zitat:

Zitat von Tedy123
so nun hat mein muli wieder speed nach anruf

Bei meinem Anruf wußte die Hotline von keinem Problem. Auch sollen Filesharing- oder Onlinespiel-Angebote nicht blockiert werden.
Hat die Hotline bei Dir eine Angabe gemacht, was geändert wurde bzw. was nicht stimmte, damit ich denen gegenüber konkreter werden kann?
Danke :!:

Tedy123 4. November 2004 18:36

ne hat sie leider nicht und weil es so schön ist hab ich vor ca. 5 minuten :bang anrufen müßen weil das kleine eseltier schon weider spinnt ! da denkste es ist was geschehen und nun doch nicht so richtig

laut hotline sollen wir einen ping von max 10 haben aber ich hab derzeit einen ping von über 200 :o

mfg

klangterrorist 4. November 2004 22:10

das selbe prob habe ich auch seit dem 31.10.04 vorher lief alles wie geschmiert nun bekomme ich noch nichteinmal zugriff auf einen server.....

laut der kabelbw hotline sind die emule ports aber nicht gesperrt....


bin am verzweifeln....

Dicker 5. November 2004 01:49

Fehlgeschlagene Uploads 99% mit KabelBW
 
Hallo moin,
auch ich habe das selbe prob seit dem 30.10.04 vorher lief alles wie geschmiert nun bekomme ich noch nichteinmal zugriff auf einen server. Sind alle Tod oder nicht erreichbar.

Mit der Standart configuration vom Modem war alles OK und nach der Freischaltung auf 1024Kbit/s
ging nix mehr.


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:54 Uhr.

Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88