[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule Allgemein

eMule Allgemein Alles zur originalen Version von eMule - Bitte FAQ beachten.

Antwort
 
LinkBack Themen-Optionen
Alt 22. January 2006, 16:48   #1
Newbie
 
Registriert seit: 22.01.2006
Beiträge: 4
Standard: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch Problem: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch



Hallo.

Ich benutze Emule mit der Morph XT Mod. Bisher lief alles glatt, aber seit einigen Tagen spinnt die Suchfunktion.

Kurz: Suchbegriffe unter 3 Stellen legen die Suchfunktion lahm.

Ausführlich: Sobald ich Suchbegriffe eingebe, die aus weniger als 3 Zeichen/Ziffern bestehen, liefert die Suchfunktion kein einziges Ergebnis. Es ist nicht so, dass es keine passenden Ergebnisse geben würde, wenn ich das Wort, welches anscheinend dafür verantwortlich ist weglasse, funktioniert sie einwandfrei. Das Beispiel:
"Love is in the air" -> 0 Ergebnisse
"Love air" -> 300 Ergebnisse, Ergebnis nummero uno: "*****" ~900 Quellen.
Ich benutze die Suchmethode "Server", Ports sind frei, Server ist der Razorback 2.0, Win XP, Morph XT 7.8

Ich kenne es noch von Edonkey, dass die unter 3 stelligen Suchbegriffe nicht angenommen wurden, jedoch war es bei diesem Client so, dass besagte Begriffe einfach ignoriert wurden, sprich, ich dennoch Ergebnisse bekam.

Wie erwähnt, bis vor ein paar Tagen bestand dieses Problem nicht, da funktionierten auch Suchbegriffe unter 3 Zeichen/Ziffern einwandfrei. Ich habe auch, soweit ich mich erinnern kann (heißt aber ehrlich gesagt nichts), nichts an den Einstellungen geändert, oder Ähnliches.

Ein Upgrade auf die neueste Version 7.8 brachte nichts, auch eine komplette Neuinstallation blieb erfolglos. Eine Suche durch die Einstellungen hat mir auch nicht geholfen.

Gruß,
Wuacca

PS: Ich glaube, das ist ein allgemeines Problem, daher habe ich es im allgemeinen gepostet und nicht im Morph Thread...

[edit by Pathfinder: Dateiname unkenntlich gemacht]
[edit by Pathfinder: Überschrift aussagekräftig gemacht! Siehe Board Rules und Checkliste vor dem Posten]
WuaccaWuacca ist offline   Mit Zitat antworten
Alt 22. January 2006, 17:20   #2
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

...hallo WuaccaWuacca...

...entferne bitte die titel der dateien aus deinem post...es interessiert hier keinen was du im netz suchst...
...anstatt die suchfunktion in emule zu bemängeln, hätte dir die suchfunktion des boards eher geholfen...

...und damit du´s nicht vergisst, und der nächste thread nicht in der tonne landet:

Die Checkliste vor dem Posten!


greetz Sorrow

__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 22. January 2006, 17:51   #3
Newbie
 
Registriert seit: 22.01.2006
Beiträge: 2
Standard: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch Suche behandelt Wörter mit weniger als 3 Buchstaben falsch Details

tach, habe mich extra wegen dem thread angemeldet. hab das gleiche problem und suche ne lösung. kann jemand helfen?

sl4ng ist offline   Mit Zitat antworten
Alt 22. January 2006, 20:13   #4
Newbie
 
Registriert seit: 22.01.2006
Beiträge: 4
Standard: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch Lösung: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch

Hallo.

Die Checkliste habe ich bereits gesehen und auch nicht missachtet, wenn ich das richtig sehe. Habe natürlich auch die Suchfunktion dieses Forums genutzt, jedoch vergeblich, was möglicherweise auch an den Suchbegriffen lag, außer "dreistellig", "zweistellig", "zu klein" oder Ähnlichem fiel mir nichts passendes ein.
Dass die Überschrift nicht in Ordnung war, tut mir leid. Ich versuche, möglichst kurze Threadtitel zu benutzen, die in etwa die Richtung des Problems schildern, aber nun weiß ich bescheid.

Die Datei ist lediglich ein Beispiel zur Veranschaulichung der Problematik, eine Datei in die Suchfunktion eingeben ist übrigens kein Verbrechen. Übrigens wurde durch die Verunkenntlichung der Sinn zerstört, es sollte dargestellt werden, dass der erste Suchbegriff die Datei hätte finden müssen, so könnte die Datei auch genausogut "Love air.jpg" heißen...

Ich hoffe nun kann mir geholfen werden.

Gruß,
Wuacca
WuaccaWuacca ist offline   Mit Zitat antworten
Alt 22. January 2006, 22:14   #5
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098
Blinzeln: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch Suche behandelt Wörter mit weniger als 3 Buchstaben falsch [gelöst]

...nach kurzer inanspruchnahme der boardeigenen suchfunktion fand ich einen kurzen thread, der einen interessanten link enthielt...

...war sozusagen die suche nach der "suche" *lol*...
...vielleicht hilft dir das hier ja weiter, deine frage zu beantworten (ergo deine "suche" zu beenden)...


greetz Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 22. January 2006, 22:55   #6
Newbie
 
Registriert seit: 22.01.2006
Beiträge: 4

Schönen dank für deine Mühe, der Link hat mich jedoch nicht das geringste Stück weitergebracht.

Gruß,
Wuacca
WuaccaWuacca ist offline   Mit Zitat antworten
Alt 23. January 2006, 09:00   #7
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Willkommen an Board, Wuacca!

Eines vorneweg, ich finde deinen Thread gerechtfertigt und hatte lediglich an der Überschrift was auszusetzen. Es ging um die Vermeidung des Wortes "Problem" (siehe Checkliste), das war alles. Gleichzeitig habe ich ihn nach 'eMule allgemein' verschoben.
Das Unkenntlichmachen der Dateinamen geschieht zu deinem Schutz. Man kann aber sich ungefähr denken was da stand und daher verstehen wir auch das Problem das du beschreibst.

Nun aber zu deinem Problem selbst, ich habe versucht es nachzustellen. Bei mir klappt die Suche unter deinen Bedingungen (Razorback 2.0, Suchtyp 'Server'). Auch auf anderen Servern und mit Suchtyp 'Global' erhalte ich die gleichen Ergebnisse. Das bringt uns zu der Erkenntnis: entweder es liegt an dir und ist kein generelles Fehlverhalten der Suche bei der Behandlung von Suchbegriffen <3 Zeichen, oder Razorback 2 hatte kurzzeitig Schwierigkeiten.

Letzteres kannt du überprüfen, indem du zu einem anderen Server verbindest und die Suche nocheinmal durchführst bzw. den Suchtyp 'Global' wählst. Tritt das Problem noch auf?

Einen Fehler deiner eMule-Version solltest du eigentlich mit deiner Neuinstallation ausgeschlossen haben. Da dabei aber immer wieder Fehler gemacht werden bzw. Missverständnisse auftreten, mach es nochmal wie folgt:

Lade dir die aktuelle Originalversion runter (0.46c) und entpacke sie in einen neuen Ordner. Nimm keine Daten aus der alten Installation mit! Starte sie (Morph natürlich vorher beenden), verbinde zu einem Server und teste die Suche. Tritt das Problem noch auf?
Pathfinder ist offline   Mit Zitat antworten
Alt 23. January 2006, 13:47   #8
Newbie
 
Registriert seit: 22.01.2006
Beiträge: 4

Hallo Pathfinder.

Vielen Dank für deine arroganzlose und kompetente Antwort.

Dass das Wort gar nicht in der Überschrift vorkommen durfte, habe ich überlesen (jaja, das Kleingedruckte^^). Ich dachte, wenn die Überschrift nur aus einem dieser Worte besteht, sei das regelwiedrig. Aber ist ja nun geklärt.

Der Tip des temporären Problems Razorbacks wird vermutlich richtig sein. Ich konnte es nicht mit einem andern Server testen, da ich nur diesen Server benutze und auch in der Liste habe, außerdem kam mir gar nicht die Idee, dass es solche temporären Probleme geben könnte *hüstel*

Allerdings, als ich heute morgen den Muli angemacht habe, gab ich, mir aufgrund Vergessens des Problemes unbewusst, einen Suchbegriff unter 2 Zeichen ein und es klappte. Als mir das dann 2 Tassen Kaffee später klar wurde, funktionierte es immernoch, sprich, das Problem ist behoben

Ich habe nichts an den Einstellungen geändert, oder Ähnliches, was zu einer Veränderung hätte führen können, gemacht, daher muss es wohl am Server gelegen haben...

Gruß,
Wuacca

€: Ich hab noch eine Frage: Unter meinem, aktuell nicht, aber theoretisch vorhandenen, Avatar steht unter anderem auch meine Gesamtbeitragszahl. Bei den oberen 3 Posts steht die Anzahl 3, aber beim letzten, also diesem, steht vier, also die korrekte Anzahl. Woran liegt das? (Sorry, aber mir fallen keine passenden Suchbegriffe ein)

Geändert von WuaccaWuacca (23. January 2006 um 13:52 Uhr)
WuaccaWuacca ist offline   Mit Zitat antworten
Alt 23. January 2006, 17:40   #9
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Na wunderbar, Problem gelöst. Auf Razorback wird viel getestet und daher häufig was geändert / geupdatet. Dabei kann es schon mal zu temporären Unregelmäßigkeiten kommen.

PS: Deine Beitragszahlen stimmen, überall steht 4. Wenn du den in dieser Boardsoftware neuen AJAX-Modus benutzt hast um dein Post zu erstellen, also direkt über die Edit-Box am unteren Ende der Seite, dann wird der Rest der Seite nicht neu geladen und damit auch nicht aktualisiert. Das erklärt warum bei deinen oberen Posts noch "3" stand. Wenn du die ganze Seite neu lädst passt es wieder.
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Suche behandelt Wörter mit weniger als 3 Buchstaben falsch


  1. Suche: Blu-ray Player mit 5.1 Anlage, mit USB Anschluss, der mkv Dateien mit AC3 UND DTS abspielt
    Filesharing - 18. January 2012 (2)
  2. Problem mit JDownloader, Code falsch eingegeben
    Filesharing - 4. July 2011 (2)
  3. Wie Viel Speed weniger hab ich als free user bei raidshare statt Premium user ?
    Filesharing - 14. November 2008 (2)
  4. emule suche nur bis 300 dateien und weniger ?
    eMule Allgemein - 16. September 2006 (15)
  5. Wie Flash-Dateien konvertieren um sie als DVD/SVCD/VCD zu brennen? Suche Software!
    Video- und Brenn-Tools - 16. February 2006 (0)
  6. Lade für alle Dateien mit weniger als 400 Quellen die verfügbaren Quellen vom neuen S
    eMule Allgemein - 15. July 2005 (0)
  7. [Suche] blablabla als MVCDs und Anleitung Avi zu MVCD
    Mülltonne - 14. December 2003 (1)
  8. Weniger platz auf platte als thoretisch da-Warum ?
    Allgemeines OffTopic - 2. October 2003 (4)
  9. was mach ich falsch :/?
    eMule Allgemein - 24. June 2003 (2)
  10. overhead falsch angezeigt ?
    eMule Allgemein - 26. January 2003 (3)
  11. Was denkt ihr wird der DL irgendwann weniger als der UL ?
    Allgemeines OffTopic - 20. January 2003 (9)
  12. Server.met falsch
    eMule Allgemein - 20. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:24 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK