[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 5. March 2006, 15:08   #1
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886

Huh?: Uploadeinbrüche mit Eumex 300 IP Problem: Uploadeinbrüche mit Eumex 300 IP



Da mit Google als auch mit der Boardsuche keine Hilfe zu meinem Problem zu finden war, hoffe ich auf die Mithilfe unserer Gemeinde.

Ich Besitze seit Freitag wieder Inet mit T-Dsl 6000. Als Router bekam ich die Eumex 300 IP mitgeliefert.
Konfiguriert für den Esel und den Zugang zum inet war die Eumex sehr schnell. Eine High ID habe ich, also sind die Ports auch freigegeben.
Ich habe allerdings das Problem, das ich alle 30 Minuten bis 1 Stunde einen Uploadeinbruch habe, der ca 10 Minuten anhält. Hat jemand eine Idee woran dies liegen kann?

Hier ersteinmal die Daten des Routers:
Die Aktuellste Firmware ist installiert (15.03.64)
Internettelefonie ist deaktiviert
DHCP Server ist eingeschaltet
UPNP aktiviert
Über Netzwerkkabel verbunden
Keine Firewall, ausser die im Router
Traffic Shaping ist im Router deaktiviert

Meine Esel einstellungen
Max. Verbindungen pro 5s :30
Halboffene : 50
Verbindungslimit :350
Hardlimit : 300
Upload : 70 Limit gesetzt bei 60
Download : 734 kein Limit
5209 gefundene Quellen
Keine zu vielen Verbindungen

Der Upload wird vom Esel geregelt, das Problem tritt aber bei allen MoD´s auf, es ist also egal ob Xtreme,Stulle, Morph, Cyrex, usw.

Der Uploadeinbruch ist sowohl beim esel als auch beim Surfen zu beobachten (sichtbar per DUMeter).
Schalte ich die Eumex in den Modembetrieb, also die NAT ab, habe ich diese Probleme nicht. Die Leute des Rosa Riesen konnten mir nicht weiterhelfen.

Mit freundlichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 5. March 2006, 15:39   #2
Senior Member
 
Registriert seit: 06.10.2003
Beiträge: 300

Hast du es mal ohne Kad probiert?
Aktives KAD belastet die Nat-Tabelle eines Routers auch sehr, auch wenn das weil es über UDP läuft natürlich bei den "Active Connections" nicht angezeigt wird.

Wie hoch ist deine Fehlerquote bei den "Udp File reasks" einmal bei Modembetrieb und bei Routerbetrieb?
Wenn die im Routerbetrieb bei ansonsten ahnlichem Mulibetrieb deutlich höher ist, spricht das ganz deutlich für die üblichen Routerprobleme mit übergelaufenen Nat-Tabellen.

Ciao
Rumpelzuck

Rumpelzuck ist offline   Mit Zitat antworten
Alt 5. March 2006, 15:52   #3
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886

Standard: Uploadeinbrüche mit Eumex 300 IP Uploadeinbrüche mit Eumex 300 IP Details

Ohne Kad habe ich es noch nicht probiert. Die Fehlgeschlagenen "Udp File reasks" liegen im Routerbetrieb ca. 7% höher als mit Modem, macht das so viel aus?

Aber ich werde es erstmal ohne Kad versuchen und mich dann nochmal melden.
Mit freundlichen Grüssen
mav744

__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 5. March 2006, 16:00   #4
Newbie
 
Benutzerbild von Jack the Ripper
 
Registriert seit: 19.11.2005
Beiträge: 4
Standard: Uploadeinbrüche mit Eumex 300 IP Lösung: Uploadeinbrüche mit Eumex 300 IP

Ich hatte auch mal diese eumex teil bin froh das ich es los geworden bin das ding hat meine ganze internet verbindung ausgebremst
nur ping schwankungen gehabt und mit einer 6000der leitung hat das ding mir nur ne 3000der gegeben und anz zocken war garnicht zu denken wenn emule an war permanent nen ping von 200 gehabt wobei emu nur ne 1000der bekommen hat mit modem ist alles wunderbar oder mit dem router von net-gear 843db is auch alles wunderbar
Jack the Ripper ist offline   Mit Zitat antworten
Alt 5. March 2006, 16:14   #5
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886

Standard: Uploadeinbrüche mit Eumex 300 IP Uploadeinbrüche mit Eumex 300 IP [gelöst]

@ Rumpelzuck

die fehgeschlagenen UDP´s sind in den letzten 10 min auf 29,1 % gestiegen und steigen weiter. Ich werde es mal ohne Kad versuchen.

Mit freundlichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 5. March 2006, 16:31   #6
Senior Member
 
Registriert seit: 06.10.2003
Beiträge: 300

@mav744,

ich habe genauso ein Verhalten wie du es beschreibst, wenn ich den D-Link G-664T Wlan Router von meinem Nachbarn nutze.

Wenn ich Kad auschalte und die Max new Connections auf ca. 30 /5sek beschränke läuft es ziemlich stabil. Hängt aber wohl auch noch von der Zahl der Quellen ab, die du abfragst und die dich abfragen. Genauere Werte bzgl. was noch funktioniert müßtest du bei dir selbst austesten.

Ich bin letztlich von dem Routerbetrieb abgegangen. Da mein Muliserver eh dauernd läuft, kann er dann auch das Internetgateway für das Restnetz machen. Mein Wlan Router nutze ich fast auschließlich nur noch als Accesspoint. Obwohl mein Linksys WRT-54G im Routerbetrieb nicht solche Fehler wie der D-Link meines Nachbarn zeigte, aber irgendwann ist der auch an der Grenze (Größe seiner Nat-Tabelle = 4096).

Ciao
Rumpelzuck
Rumpelzuck ist offline   Mit Zitat antworten
Alt 7. March 2006, 22:55   #7
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


So ich habe die eumex zum laufen bekommen, Zwar nicht mit allen MoD´s, aber mit einem grossen Teil.
Die Quellen dürfen nicht über 4500 Quellen steigen und so mit max. 250 aktiven Quellen laut Stats habe ich stabile Erfahrungen gemacht. Man muss sehr viel manuell Nachregeln und Ohne Quickstart auskommen. Es gibt Router die dies können (wegen der Verbindungen), bei mir hat es sich bewehrt, Quickstart auszuschalten.
Man sollte alles an Verbindungen niedrig halten und diese immer schrittweise erhöhen (bin selber noch am Testen), beim beobachten der Graphen sieht man, das man etwas falsch gemacht hat (Zum Objektiven beobachten bitte noch andere Software zum messen des Netzwerkadapters nehmen z.B. DUMeter).

Meine Einstellungen die stabil laufen (WARNUNG: Trifft nicht für jeden zu)

Max. Verbindungen 5s. :30
max. Halboffene : max. 50
Verbindungslimit : 200
Quellen nicht über 4500 dann werden zu viel Verbindungen aufgebaut.

Bei mir läuft es stabil, dies sind richtwerte, bitte die Höchstgrenze selber probieren. Achtung, dabei kann es sein, das man am Router einen Reset ausführen muss.

Mit freundlichen Grüssen
mav744

Auf die Idee, mich mit der Eumex richtig auseinanderzsetzen, diese hatte ich in der letzten Nacht, mein Modem war am zicken ( Jede 1h ZT und alles bei den Einstellungen richtig), und wenn die eumex läuft, dann ganz gut. Für meine Einstellung zum Netzwerk einfach auf die Sign Schauen.
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)

Geändert von mav744 (7. March 2006 um 23:12 Uhr)
mav744 ist offline   Mit Zitat antworten
Alt 10. March 2006, 10:52   #8
Newbie
 
Registriert seit: 10.03.2006
Beiträge: 3
Standard: Uploadeinbrüche mit Eumex 300 IP Eumex 300 IP Wegwerfen?

Hi habe auch die Eumex 300 IP und die muckt rum seit dem ich die 2000er Leitung bekommen habe. Darum versuche ich mal deinen "Guide" nachzuvollziehen.
Zitat:
Zitat von mav744

Meine Einstellungen die stabil laufen (WARNUNG: Trifft nicht für jeden zu)

Max. Verbindungen 5s. :30
max. Halboffene : max. 50
Verbindungslimit : 200
Quellen nicht über 4500 dann werden zu viel Verbindungen aufgebaut.

Bei mir läuft es stabil, dies sind richtwerte, bitte die Höchstgrenze selber probieren. Achtung, dabei kann es sein, das man am Router einen Reset ausführen muss.

Mit freundlichen Grüssen
mav744
Die ersten beiden Einstellungen sind vorgenommen.
Aber: Wo kann ich (Dumbatz ) das Verbindungslimit bzw. die Quellen beeinflussen?

Zitat:
Zitat von mav744
Auf die Idee, mich mit der Eumex richtig auseinanderzsetzen, diese hatte ich in der letzten Nacht, mein Modem war am zicken ( Jede 1h ZT und alles bei den Einstellungen richtig), und wenn die eumex läuft, dann ganz gut. Für meine Einstellung zum Netzwerk einfach auf die Sign Schauen.
In der Signatur sehe ich noch nichts?

Liebe Grüße,

Dumbatz
Dumbatz ist offline   Mit Zitat antworten
Alt 10. March 2006, 11:05   #9
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


@ Dumbatz
Das Verbindungslimit kann st Du unter Optionen ---> Verbindung einstellen. Dort ist ein Kasten wo Max. Verbindungen steht dort kannst Du den Wert eintragen.
Die Gesamtquellen kannst Du entweder über das Hardlimit (Max Quellen je Datei) einstellen, einfach den wert herauf oder Herabsetzen bis das du im Statistikbaum unter Downloads ---> Session ----> Gefundene Quellen einen Wert von 4000 - 4500 Quellen hast. Alternativ kannst Du auch Downloads stoppen. Wenn Du einen MoD nutzt der Global Hard Limit beherscht, dann gibst Du den max. Wert der Quellen einfach ein.

Ich bin noch am testen, man kann die Werte auch höher setzen, aber dies sind die Werte für einen stabilen Betrieb.

Mit freundlichen Grüssen
mav744

P.S.
Zitat:
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
Dies steht in meiner Sign, vielleicht hast du das Anzeigen von Signaturen in der Boardsoftware nur nicht aktiviert und siehst sie deswegen nicht.
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 13. March 2006, 21:11   #10
Newbie
 
Registriert seit: 24.02.2006
Beiträge: 9

ich habe auch diesen eumix ip, und kann mich eigentlich nicht beklagen. läuft alles sehr gut...nur, wenn ich per internettelefonie jemand anrufe, aber auch wenn ich aus dem festnetz angerufen werde, bricht emule xtreme (bei ca. jedem 2. anruf) total zusammen.

sollte ich viell. NAFC einschalten? NAFC kapier ich eh nicht, bin dafür zu doof und hab ihn deshalb immer aus.
Schlafloser ist offline   Mit Zitat antworten
Alt 13. March 2006, 21:24   #11
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


NAFC regelt den UP/DOWN mit hilfe des Netzwerkadapters. Wenn du nur einen PC angeschlossen hast, dann kannst du es einschalten, wäre bestimmt auch ganz nützlich wegen der Internettelefonie. Das Du einbrüche hast wenn du einen anruf über die Internetleitung bekommst, das ist normal, da hierfür Bandbreite benötigt wird. Beim Festnetz kann ich es mir nicht erklären, dafür kenne ich die Materie zu wenig, das einzige was ich mir vorstellen kann, ist das Du mit deinem Festnetztelefon auch über das Inet telefonieren kannst, aber mangels ahnung davon, möchte ich es nicht behaupten.

Mit freundlichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 13. March 2006, 21:58   #12
Newbie
 
Registriert seit: 24.02.2006
Beiträge: 9

richtig, ich kann mit dem festnetztelefon übers internet telefonieren. und dabei bricht bei ca. jeden 2 anruf den ich tätige, emule zusammen. wenn ich übers festnetz telefoniere (kann ich mir aussuchen), dann ist alles ok.
aber komisch ist wirklich, daß auch bei eingehenden anrufe über das festnetz emule zusammenbricht.
Schlafloser ist offline   Mit Zitat antworten
Alt 13. March 2006, 22:38   #13
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


Hmm, vielleicht laufen die auch über das Inet telefon? Ist nur ein Gedanke, wie gesagt ich kenne mich da nicht so aus.

Mit freundlichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Alt 14. March 2006, 02:13   #14
Newbie
 
Registriert seit: 24.02.2006
Beiträge: 9

ne, wenn jemand aus dem festnetz meine normale festnetz-tel-nr. anruft, gehts nicht übers netz. soviel weiß ich. aber es wird halt auch über diesen eumex "geschaltet". und viell. ist eumex da irgendwie überfordert.

übrigens, der eumex hat schon für emule vorbelegte ports. bei der telekom weiß man also bestens bescheid, was die meisten dauer-online-user machen....aber trotzdem traue ich mich nicht bei deren hotline nachzufragen
Schlafloser ist offline   Mit Zitat antworten
Alt 14. March 2006, 05:30   #15
Moderator
 
Benutzerbild von mav744
 
Registriert seit: 20.11.2004
Ort: IOWA
Beiträge: 886


Du kannst dich ruhig mit der Hotline in Verbindung setzen, da du ja, wie wir alle, nur legale Sachen ziehst, z.B. Freewaresachen oder freeware Linux. Mich würde das mit den Einbrüchen wegen der Anrufe in das Festnetz auch mal interessieren. Das die Ports in der Eumex schon eingegeben sind, dies sind die Standardports von Emule und allgemein bekannt, ich nutze aber nicht die Standardports, solltest du die Ports ändern wollen, so musst du neu NAT Regeln erstellen für TCP und UDP.

Mit freundlichen Grüssen
mav744
__________________
Das Muli ist kein Porsche auch langsam kommt man an das Ziel (Geduld Zahlt sich immer aus)
mav744 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Uploadeinbrüche mit Eumex 300 IP


  1. Portfreigabe Dir-300 Wireless G Router
    DSL Router - 5. August 2013 (20)
  2. Eumex 300IP + T-DSL16000
    DSL Router - 2. January 2009 (4)
  3. Eumex 300ip Problem
    Mülltonne - 26. July 2007 (1)
  4. 'DNS' an der Eumex 300 IP einschalten oder besser aus lassen?
    DSL Router - 3. October 2006 (4)
  5. 300 GB Platte wird nicht erkannt...
    Hard- und Software Allgemein - 7. April 2006 (7)
  6. Sägezahnartige Uploadeinbrüche mit Xtreme 4.8.2
    Xtreme MOD - 25. February 2006 (22)
  7. 300 kbit/s up , 50 kbit/s down mit eMule 0.46a
    eMule Allgemein - 24. June 2005 (1)
  8. RAZORBACK fast 300.000 User
    Allgemeines OffTopic - 5. October 2003 (6)
  9. PROBLEME MIT EUMEX DSL
    DSL Router - 27. January 2003 (7)
  10. eumex 704 pc - emule - internett
    DSL Router - 11. January 2003 (7)
  11. HELP EUMEX 704 LAN
    DSL Router - 6. January 2003 (3)
  12. Eumex 704 PC DSL
    DSL Router - 13. December 2002 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:52 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK