[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > Hard- und Software Allgemein

Hard- und Software Allgemein Themen/Fragen zu Hard- und Software wie Hardwareprobleme, OS-bezogene Fragen und andere Software

Antwort
 
LinkBack Themen-Optionen
Alt 10. June 2007, 15:38   #1
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Datenübertragung von PC nach Laptop plötzlich ganz lansam Problem: Datenübertragung von PC nach Laptop plötzlich ganz lansam



hi,
aus irgendeinem Grund, ist die Datenübertragung zu meinem Laptop plötzlich nur noch quälend langsam. Normalerweise verschiebe ich in meinem Heimnetzwerk 1 GB in ca. 3 - 4 Minuten. Das ging auch so zum Laptop.
Jetzt brauchts dafür 1 Stunde. Am Netzwerkkabel liegts nicht, weil, wenn ich das in einen anderen PC stecke...null Probs. Ich hab auch nix neues installiert.
Ich hab schon einen Treiberaustauch für die Laptop-Netzwerkarte versucht und rumgegogelt...aber keine wirklich helfende Lösung gefunden.



Hiiiiiiiiiiiiiiiiieeeeeeeeelfeeeeeeeeeee !!!!!

Januar

Geändert von Januar1956 (10. June 2007 um 19:01 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Alt 10. June 2007, 16:33   #2
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Hmmm, vielleicht liegt es an der Festplatte? Fragmentierung?

__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 10. June 2007, 17:03   #3
Board Methusalem
 
Registriert seit: 01.06.2003
Beiträge: 2.177
Standard: Datenübertragung von PC nach Laptop plötzlich ganz lansam Datenübertragung von PC nach Laptop plötzlich ganz lansam Details

Ich siniere mal so für mich dahin :
IP vielleicht matschig (DHCP), anderes Proggi haut sich die Resourcen rein
mehr fällt mir im Moment nicht ein.

Blomy ist offline   Mit Zitat antworten
Alt 18. June 2007, 00:02   #4
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123

Standard: Datenübertragung von PC nach Laptop plötzlich ganz lansam Lösung: Datenübertragung von PC nach Laptop plötzlich ganz lansam

Vielleicht probierst Du mal die Chipsatztreiber zu entfernen und die Neusten davon zu installieren. Es kann ja auch sein das sich die Übertragungsmodus des ATA/ATAPI Controllers verändert hat (war bei mir zumindest mal beim CD-Laufwerk so).

Dann ist ja noch die gute alte Systemwiederherstellung - da geht hinterher auch manches wieder (man weis dann aber nicht warum es nicht ging).

WLAN-Verschlüsselung zu lang? Transfervolumen vom Router überschritten?

Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 18. June 2007, 03:06   #5
"Rächer der Genervten"
 
Benutzerbild von Pan Tau
 
Registriert seit: 12.02.2003
Ort: Bei mir zu Haus.
Beiträge: 2.642
Huh?: Datenübertragung von PC nach Laptop plötzlich ganz lansam Datenübertragung von PC nach Laptop plötzlich ganz lansam [gelöst]

Zitat:
Zitat von Pistenbully Beitrag anzeigen
..... Transfervolumen vom Router überschritten?

Gruß Pistenbully
Transfervolumen überschritten ???
Hab ich im Bezug auf Router ja noch nie gehört, das ist ja wie die Zeitbombe welche Canon in seinen / ihren Druckern hatte - nach 8000 Betriebsstunden war der Drucker "Serienmäßig kaputt". *ROFL*

Pan Tau
__________________

Die Welt ist gross, die Welt ist bunt,
ist manchmal grau, doch meistens rund!

Solltest Du sachliche Fehler in meinen Beiträgen finden würde ich mich über eine Nachricht dazu / einen Hinweis darauf freuen. Man lernt nie aus, und ich lerne gerne.
Pan Tau ist offline   Mit Zitat antworten
Alt 18. June 2007, 08:08   #6
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Korrektur:
Ich meinte doch die Kapazität von 54 M/Bits das diese eventuell erreicht wäre.

Transfervolumen - wie komme ich nur daruf


Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 18. June 2007, 18:33   #7
Advanced Member
 
Benutzerbild von Mr. Void
 
Registriert seit: 03.07.2006
Beiträge: 175

was hast du denn fürn laptop? weist du wie viel 54Mbit/s in mb/s sind? das sind ca 50Mb/s. entschuldige mal aber das schaft keum ein laptop. und ein router hat auch einen lan-anschluss und somit müsste er reinteoretisch 100Mbit/s halten. und wenn du über die 54Mbit/s kommst dann bricht einfach die verbindung zusammen (hab ich mir sagen lassen).

lg
__________________
Linux works! Download
Mr. Void ist offline   Mit Zitat antworten
Alt 20. June 2007, 01:50   #8
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Die tatsächlichen 54 MBit/s schafft auch eine 54er WLAN PCI Karte kaum. Das hat nüx mit dem Laptop zu tun.

Der WLAN-Standard
802.11b schafft je nach Sendeleistung und Empfangsqualität: 1; 2; 5,5 oder 11 MBit/s
802.11g schafft jeweils: 6; 9; 12; 18; 24; 36; 48; oder 54 MBit/s

Zitat Wikipedia:
  • 802.11b Erweiterung der physischen Schicht, 1999
    • Datentransfer: brutto 11 MBit/s (netto maximal 50 %)
    • Frequenzband 2,400 bis 2,485 GHz (lizenzfrei)
    • Akzeptanz: noch relativ weit verbreitet
  • 802.11g Erweiterung der physikalischen Schicht, 2003
    • Datentransfer: brutto 54 MBit/s (netto maximal 40 %)
    • Frequenzband: 2,400 bis 2,485 GHz (lizenzfrei)
    • Akzeptanz: mittlerweile der am weitesten verbreitete Standard
Das heißt bei guter 802.11g Verbindung bekommst Du max 21,6 MBit/s an Nutzdaten wegen der Protokolle und Overhead und wenns schlecht ist eben 2...2,4 MBit/s - da kann die Drahtlose Kapazität ganz schnell erreicht werden. Da geht gar nix über 54 MBit/s - ein Netzwerkzusammenbruch kommt hauptsächlich von Funkstörungen. Höhere Nutz-Datenraten sind nur über andere Protokolle realisierbar.

Dazu ist noch eine schöne Lektüre mit mehreren Seiten Umfang.


Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 20. June 2007, 08:44   #9
Board-Marsupilami
 
Benutzerbild von Sorrow
 
Registriert seit: 15.05.2005
Ort: Dschungel von Palumbien
Beiträge: 2.098

Zitat:
Zitat von 007-future
weist du wie viel 54Mbit/s in mb/s sind? das sind ca 50Mb/s.
...zur information:...

...1byte = 8 bit...
...1000 byte = 1kb (analog 1024 byte = 1 kib)...

...ergo: 54mbit/s = 6,75 mbyte/s...
...rechnen wir dann auch noch gaaanz grosszügig die nutzdaten mit 60%, kommen wir auf 4,05 mbyte/s...
...eine transferrate, die selbst von "uraltrechnern" geschafft wird...

...restliche informationen sind ja schon von Pistenbully genannt...
Zitat:
Zitat von 007-future
und wenn du über die 54Mbit/s kommst dann bricht einfach die verbindung zusammen (hab ich mir sagen lassen).
...*Narf!*...
...ich hab ein auto, das fährt maximal 210 km/h...
...aber wenn ich damit mal 280 km/h fahre, fällt es auseinander...
...hab ich mir auch sagen lassen...


Sorrow
__________________
if (ahnung == 0) { read FAQ; use SEARCH; use GOOGLE; } else { use brain; make post; }



Diskutiere nie mit Idioten - sie holen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung

*** Disk Error /dev/hda: - Wasser im Laufwerk (Bitte abpumpen) ***
Sorrow ist offline   Mit Zitat antworten
Alt 20. June 2007, 09:08   #10
JET
Newbie
 
Registriert seit: 30.10.2006
Beiträge: 29

Hast du deine RWIN oder MTU verstellt?
JET ist offline   Mit Zitat antworten
Alt 20. June 2007, 14:30   #11
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096

Zitat:
Dann ist ja noch die gute alte Systemwiederherstellung - da geht hinterher auch manches wieder (man weis dann aber nicht warum es nicht ging).
Da gibts leider keinen verwertbaren Wiederherstellungspunkt.

Zitat:
Vielleicht probierst Du mal die Chipsatztreiber zu entfernen und die Neusten davon zu installieren.
Hmm...oki, mach ich.


Zitat:
was hast du denn fürn laptop?
G320


Zitat:
Hast du deine RWIN oder MTU verstellt?
MTU: nein
RWIN: sorry, stehe gerade auf dem Schlauch. Was ist das gleich wieder?

Der Witz ist, ich hatte die gleiche Situation schonmal, vor 1 oder 2 Monaten. Damals war die Lösung total zufällig, durch das OS/BS vom eMule-Rechner neu aufsetzen. Der Rechner ist aber momentan nicht mehr in Verwendung, weil der sich andauernd ausschaltet...da hab ich aber auch noch keine Lösung gefunden.

Die eMule-Festplatte habe ich ausgebaut und in einen anderen Rechner eingebaut. Das BS/OS ist auf diesem Rechner erst seit ca.2 Monaten frisch aufgezogen und die Datenübertragung (per Kabel...also kein W-Lan) funzte anfangs einwandfrei.

Ich habe einmal eine Fehlermeldung erhalten, die besagte, der Pfad sei zu lang, deshalb könne die Datei nicht Verschoben und auch nicht kopiert werden. Diese Meldung kam aber nur ein einziges mal. Ich hab mir daraufhin die Pfade anzeigen lassen und auch alle Dateinahmen eingekürzt. Ausser das die Meldung nie mehr kam, hat das aber nix gebracht.
Ich hab auch schon das Heimnetzwerk neu eingerichtet, obwohl ich zu den anderen Rechnern völlig normal verschieben kann. Ebenso, hab ich die Netzwerkkarten-Treiber neu installiert, bzw. andere versucht.

Und als krönenden Abschluß, die Datenübertragung zur kleinen externen (20GB)-USB Platte ist auch davon betroffen. Auch hier nur noch in Zeitlupe........grrrrrrrrrrrrrrr

...echt, momentan bin ich total frustriert und fange an, in Erwägung zu ziehen, meinen großen Hammer aus dem Keller zu holen...

Januar

Geändert von Januar1956 (20. June 2007 um 14:39 Uhr)
Januar1956 ist offline   Mit Zitat antworten
Alt 20. June 2007, 19:37   #12
Advanced Member
 
Benutzerbild von Mr. Void
 
Registriert seit: 03.07.2006
Beiträge: 175

jaja ihr habt ja gewonnen. trotzdem hätte pistenbully wie ich besser nachdenken sollen, denn die transferrate ist ja sehr langsam und nicht zuhoch.

@sorrow:
dein auto zerfällt ... die leitung bricht zusammen ...

@januar:
eigendlich unmöglich, aber sind evtl. irgendwelche stecker locker?

lg
__________________
Linux works! Download
Mr. Void ist offline   Mit Zitat antworten
Alt 20. June 2007, 22:57   #13
Advanced Member
 
Registriert seit: 06.07.2006
Ort: Gleich nebenan
Beiträge: 123


Zitat:
Zitat von 007-future Beitrag anzeigen
jaja ihr habt ja gewonnen. trotzdem hätte pistenbully wie ich besser nachdenken sollen, denn die transferrate ist ja sehr langsam und nicht zuhoch.
Ich habe in keinster Weise die Transferrate ins unermessliche hochgezogen das warts Du.
Zitat:
Zitat von 007-future Beitrag anzeigen
weist du wie viel 54Mbit/s in mb/s sind? das sind ca 50Mb/s.
Du hast von Mb/s (Mbyte/s) geschrieben - ich nur von MBit/s und nie von MByte/s.
Wie willst Du im Laptop die lockeren Stecker Überprüfen???


Gibts für dein Laptop ein Biosupdate?



Gruß Pistenbully
__________________
Pistenbully ist offline   Mit Zitat antworten
Alt 20. June 2007, 23:09   #14
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Check doch mal direkt auf dem Rechner die Datentransferrate die deine HDD hergibt! Es gibt tools dazu, fallen mir aber im Moment nicht ein... --> Google

MfG
MyTh
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Datenübertragung von PC nach Laptop plötzlich ganz lansam


  1. ICQ - Problem mit Datenübertragung
    Filesharing - 14. October 2010 (2)
  2. Party-Konfig Laptop + Fernseher
    Hard- und Software Allgemein - 5. July 2008 (6)
  3. Brauche ganz dringend HILFE!!!!!!!!
    Mülltonne - 2. March 2008 (1)
  4. Laptop Festplatte an Desktop PC anschließen
    Hard- und Software Allgemein - 21. May 2007 (1)
  5. Laptop Festrechner
    Mülltonne - 21. May 2007 (0)
  6. Nach Neuinstallation plötzlich anderer TCP-Port
    eMule für Neulinge - und auch alte Hasen - 23. March 2007 (9)
  7. was haltet ihr davon? GRATIS Laptop
    Mülltonne - 10. February 2006 (2)
  8. eMule stürzt plötzlich nach 6-14 h ab (0.45b)
    eMule Allgemein - 7. March 2005 (20)
  9. Hohe ID Trostdem läuft Emul 0.45b lansam
    Mülltonne - 15. February 2005 (1)
  10. Emule Downloaded nix(ganz selten
    Mülltonne - 5. November 2004 (1)
  11. Ganz dolles Problem !!!
    Mülltonne - 19. May 2004 (1)
  12. Einen ganz einfachen Mod...
    eMule MODs - Allgemein - 10. November 2003 (14)


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:22 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK