[eMule-Web]  

Zurück   [eMule-Web] > Hardware / Software > DSL Router

DSL Router Alles zum Thema Router, sowohl Software als auch Hardware-Lösungen

Antwort
 
LinkBack Themen-Optionen
Alt 16. November 2007, 07:31   #1
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13
Huh?: Portforwarding beim LinkSys WRT54G v5 Problem: Portforwarding beim LinkSys WRT54G v5



Hallo Leute,
ich hoffe einer von euch kann mir helfen.
Vor einigen Tagen habe ich eine Zeitlang ohne Router gezogen...
Die Downloadrate betrug dabei ca. zwischen 150-300 kbit/s
Nun habe ich wieder meinen Router dran und die Downloadrate ist sehr gering liegt nämlich bei 50 kbit/s
Jetzt wollte ich euch mal Fragen ob mir nicht einer von euch veraten kann wie ich mein Router einstelle, dass er wieder so zieht wie früher.
Gestern hatte ich auch nochmal die Verbindungseinstellungern verändert.

Einstellung Emule V0.48a 14.11.2007

Down rate: ca. 30
Up rate: ca. 40

Verbindung:
Down: 96
Up:12
TCP:18271
UDP:35760
Hard:1500
Max. Verbindungen:2500
Häckschen bei Automatisch verbinden bei Start und wiederverbinden nach Trennung

Einstellung Emule V0.48a 15.11.2007

Down rate: ca. 50
Up rate: ca. 60

Verbindung:
Down: 6000 Up:18271
TCP:259
UDP:35760
Hard:400
Max. Verbindungen: 500
Häckschen bei Automatisch verbinden bei Start und wiederverbinden nach Trennung

Ja naja wäre super wenn ihr mir sagen würdet was ich nun anders einstellen sollte oder auch was unbedingt beim router eingegeben werden müsste das es so zieh wie früher.

Lieben Gruß
und
Danke
Surrendas
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 10:02   #2
Newbie
 
Benutzerbild von GrafBerg
 
Registriert seit: 26.08.2005
Beiträge: 23

LinkSys Router sind aus eigener Erfahrung sehr eMule freundliche Router, die auch sehr viele Verbindungen vertragen. Eigentlich musst Du nur zusehen, das Du die richtigen Ports freischaltest und auch an den richtigen Rechner weiter leitest. Wenn Du eine hohe ID hast, ist eigentlich auch schon alles im grünen Bereich.
Wenn Du Dir über Deine wirkliche Verbindunggeschwindigkeit und die mögliche Anzahl der Verbindungen nicht im klaren bist, mach einfach mal bei ausgeschaltetem eMule einen Speedtest (gibt es einige Seiten im I-Net, die so einen Test anbieten). Den Test mehrfach wiederholen!
Die Werte in eMule übertragen und ausprobieren.

__________________
cu,
GrafBerg

GrafBerg ist offline   Mit Zitat antworten
Alt 16. November 2007, 10:56   #3
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13
Standard: Portforwarding beim LinkSys WRT54G v5 Portforwarding beim LinkSys WRT54G v5 Details

da ist glaub ich daas problem ich glaub mein router nimmt die ports nicht an woran kann das liegen?
kapput ist es nicht der war erst bei der kontrolle
danke dir für die hilfeee

surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 11:11   #4
Stammposter
 
Benutzerbild von eilperius
 
Registriert seit: 24.10.2005
Ort: villa kunterbunt
Beiträge: 894
Standard: Portforwarding beim LinkSys WRT54G v5 Lösung: Portforwarding beim LinkSys WRT54G v5

Hast du denn eine HighID oder eine LowID oder wieso kommst du drauf, dass dein Router die Ports nicht annimmt ?
Falls die geblockt sind, musste die eben in dem Konfigurationsmenü freipuhlen ...

greetz eilperius
__________________
First release:
"Träumend den Traum,
welcher sich selber erschuf"
... still available ...
eilperius ist offline   Mit Zitat antworten
Alt 16. November 2007, 11:30   #5
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13
Standard: Portforwarding beim LinkSys WRT54G v5 Portforwarding beim LinkSys WRT54G v5 [gelöst]

ich habe im sicherheitsmodus von router die udp und tcp von emule angegeben also sprich diese zwei zahlen von bis (waren gleich genau wie uch bei tcp). jeweils habe ich es auch als tcp und udp abegeben im router er hat sie auch gespeichert und angenommen trotzddem ist der esel blind und zieht nur schwach.
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 12:36   #6
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Du musst nur 2 Ports freigeben. Einen fuer TCP (zb. 1755) und einen fuer UDP (zb. 1756), so habe ich die Ports...
Diese muessen dann auch im eMule so eingestellt sein....
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 16. November 2007, 12:39   #7
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13

ja aber wenn man in den router geht um die ein zu geben
ist doch 1 feld für den namen
und zwei für die zahlen
und da muss ich doch von tcp zb 1755 bis...
und udp genau das gleiche name und dann 1576 bis...
oder hab ich da was falsch verstanden?
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 13:24   #8
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Und was wenn du bei beiden Feldern die gleiche Nummer eingibst?
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 16. November 2007, 13:26   #9
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13

das machen wir ja
also bei tcp dann die gleiche
und bei udp die gleiche
wie machst du das denn?
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 14:03   #10
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Ich habe einen anderen Router, aber was wenn du einfach von TCP 1755 bis TCP 1755 eingibst?

Und sonst guck mal hier: PortForward.com - Free Help Setting up Your Router or Firewall
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 16. November 2007, 14:13   #11
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13

ja da schaau ich mal rein weil das ist ja das was wir machen also von bis und dann die gleichen zahlen...
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 14:30   #12
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13

so sieht es aus bei uns

surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 14:50   #13
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


Maximale Verbindungen 2500 bei einem Router??!?

Stelle das mal auf 400! Und das Hardlimit ist auch ein wenig hoch, haengt aber davon ab, wie viele Downloads du drin hast...

Ist deine LAN-IP auch 192.168.1.100 ?
Ist diese auch Statisch festgelegt?

Eigentlich passt dann der Rest schon...
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Alt 16. November 2007, 14:56   #14
Newbie
 
Registriert seit: 16.11.2007
Beiträge: 13

ja ist die 100 hinten
aber woher weiß ich ob die statistisch festgelegt ist????
surrendas ist offline   Mit Zitat antworten
Alt 16. November 2007, 15:02   #15
Moderator
 
Benutzerbild von Myth88
 
Registriert seit: 12.12.2005
Beiträge: 3.156


windows statische ip - Google-Suche
__________________
Bitte die BoardRules beachten!
Vor dem Posten bitte Checkliste vor dem Posten lesen und die Forensuche verwenden!

Myth88 ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Portforwarding beim LinkSys WRT54G v5


  1. Portforwarding beim Alice-Router IAD3231
    eMule für Neulinge - und auch alte Hasen - 21. August 2009 (5)
  2. eMule 0.48a Niedrige ID kein port LINKSYS WRT54GL
    Mülltonne - 29. December 2008 (2)
  3. portforwarding am linksys WRT 54GS
    eMule für Neulinge - und auch alte Hasen - 31. March 2008 (3)
  4. Portforwarding am linksys Wireless G-ADSL Gateway WAG54GS
    DSL Router - 8. August 2007 (2)
  5. Upload / Download Einbrüche mit Linksys WLAN Router
    DSL Router - 11. March 2006 (0)
  6. LowID mit Linksys WAG54G
    DSL Router - 15. February 2006 (5)
  7. LowID mit Linksys Router WRT54GS
    DSL Router - 21. July 2005 (1)
  8. Linksys WRT54G - WLAN bricht ab...
    DSL Router - 13. May 2005 (12)
  9. emule schiesst router (Linksys WRT 54 G) ab
    DSL Router - 11. May 2005 (2)
  10. Kabelmodem mit linksys BEFW11S4
    DSL Router - 4. February 2005 (0)
  11. Linksys BEFSR41 & XDSL
    DSL Router - 29. January 2005 (16)
  12. LinkSys Router, super?
    DSL Router - 10. December 2002 (1)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:14 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK