[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 29. January 2004, 18:10   #1
Newbie
 
Registriert seit: 14.10.2003
Beiträge: 17
Standard: Port-Problem Problem: Port-Problem



Habe am Wochenende die Ports für Emule geändert, daich gelesen habe, es wäre besser dies zu machen. Beende ich dann mal mein Emule, dann bekomm ich von meiner Firewall nur Meldungen, dass andauernd wer versucht auf meinen Emuleport zuzugreifen. Hab diese Meldung vorher beim Standardport nie bekommen.
Kann jemand vielleicht einen anderen vernünftigen Port empfehlen, außer dem Standardport? Oder is das vielleicht gar ein Sivkaproblem? Benutze nämlich die neueste Version.
Janson ist offline   Mit Zitat antworten
Alt 29. January 2004, 18:44   #2
Advanced Member
 
Benutzerbild von Abrafaxe
 
Registriert seit: 28.08.2003
Beiträge: 169

hi
nimm einfach einen über 5000, oder über 10000.
egal eigendlich.
nur keinen den ne andere anwendung nehmen kann.
welche haste eingestellt?
welche firewall haste?
gibt beim sivka eigendlich keine probs?
haste nen trojaner auf deim pc?
Abrafaxe

Abrafaxe ist offline   Mit Zitat antworten
Alt 29. January 2004, 19:16   #3
RuZap
Gast
 
Beiträge: n/a
Standard: Port-Problem Port-Problem Details

Janson,

sicher das die Firewall nicht eMule meint, der über den Port versucht Verbindungen aufzustellen??? Hier ein Beispiel:


  Mit Zitat antworten
Alt 29. January 2004, 20:10   #4
Stammposter
 
Benutzerbild von L3v3l0rd
 
Registriert seit: 10.09.2003
Beiträge: 635

Standard: Port-Problem Lösung: Port-Problem

Oder er meint die eingehenden Verbindungen der anderen Clients, nachdem Emule beendet ist. Da die anderen Clients ja nicht wissen das dein Emule beendet ist, versuchen Sie immer noch abzufragen wo sie in der Warteschlange stehen, und was weiß ich noch.

Wahrscheinlich hatte deine Firewall ne Voreinstellung für den Stand.port, sodaß da keine Meldung mehr kam. Gibts nich irgendne Option in der Einstellung damit das nicht mehr erscheint?
L3v3l0rd ist offline   Mit Zitat antworten
Alt 29. January 2004, 20:29   #5
Newbie
 
Registriert seit: 14.10.2003
Beiträge: 17
Standard: Port-Problem Port-Problem [gelöst]

Hab den Port 2001 zur Zeit als TCP drin. Und nen Trojaner kann es auch net sein, weil ich heute erst nach Viren hab suchen lassen. Meine Firewall ist die von Norton.
Das Problem kann auch nicht daran liegen, dass emule versucht ne Verbindung aufzustellen, denn wie gesagt, ich beende das Prog dann ganz und bekomme danach noch diese Meldungen.
Hab auch vermutet, dass es noch Anfragen von Clients sind, aber manchmal brauch es einige Minuten bis ich so eine Meldung bekomme und mal weniger.
Janson ist offline   Mit Zitat antworten
Alt 29. January 2004, 20:39   #6
RuZap
Gast
 
Beiträge: n/a

Janson,

mach doch mal wie ich ein Screenshot von der Meldung der Firewall (Detaisl einblenden vorher klicken!) ...
  Mit Zitat antworten
Alt 29. January 2004, 22:19   #7
Newbie
 
Registriert seit: 14.10.2003
Beiträge: 17

Problem hat sich scho erledigt. Hab mal ein wenig selber rumprobiert und es waren wohl wirklich nur noch Anfragen von Clients, die noch nicht wussten, dass Emule geschlossen ist, denn hab eben den PC mal neugestartet und Emule nicht geöffnet und es kamen keinerlei Meldungen der Firewall.
Janson ist offline   Mit Zitat antworten
Alt 2. February 2004, 11:41   #8
Advanced Member
 
Benutzerbild von Jockel
 
Registriert seit: 20.02.2003
Beiträge: 184

ich verstehe nicht warum man nen port über 5000 nehmen sollte
ich habe schon eine ewigkeit tcp 1000 und udp 1010 und habe top erfahrungen damit gemacht.
ich hatte vorher die standart ports aber bekam keinen ordentlichen up-und download hin. (portdrosselung vom provider)
habe dann damals diese eingestellt und von da an lief es.
__________________
Jockel ist offline   Mit Zitat antworten
Alt 2. February 2004, 12:02   #9
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Zitat:
Zitat von Jockel
ich verstehe nicht warum man nen port über 5000 nehmen sollte
ich habe schon eine ewigkeit tcp 1000 und udp 1010 und habe top erfahrungen damit gemacht.
Du kannst jeden Port nehmen den du willst, über 5000 ist allerdings die Wahrscheinlichkeit geringer, dass du aus Versehen einen Port wählst der bereits für einen Prozess verwendet wird oder reserviert ist. Siehe Port-Liste der IANA.

Gruß,
Pathfinder
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Port-Problem


  1. problem bei port änderung
    eMule Allgemein - 27. November 2009 (7)
  2. Problem mit Port-Freigabe
    DSL Router - 14. May 2009 (4)
  3. Ip Port unbekannt
    Mülltonne - 3. August 2006 (0)
  4. port 80
    Mülltonne - 30. November 2004 (1)
  5. udp port freigabe problem (sinus111-fw12) - lösung->edit
    DSL Router - 24. February 2004 (0)
  6. [PROBLEM]Problem mit dem Extrahieren einer Tonspur
    Mülltonne - 7. January 2004 (3)
  7. Port
    eMule Allgemein - 9. September 2003 (5)
  8. UDP-port?
    eMule Allgemein - 13. July 2003 (8)
  9. TCP Port /UDP Port Frage/ IP gescant aber ........
    eMule Allgemein - 2. June 2003 (3)
  10. UDP Port und TCP Port ???
    eMule Allgemein - 21. May 2003 (0)
  11. UDP Port
    eMule Allgemein - 14. February 2003 (6)
  12. Port 80 in emule
    eMule Allgemein - 7. February 2003 (4)


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:43 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK