[eMule-Web]  

Zurück   [eMule-Web] > eMule > eMule MODs - Allgemein

eMule MODs - Allgemein Alles zu den eMule-MODs, die unsere Anforderungen für 'saubere' MODs erfüllen.

Antwort
 
LinkBack Themen-Optionen
Alt 20. February 2004, 13:59   #1
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6
Standard: Der muli hat sich was Gebrochen Problem: Der muli hat sich was Gebrochen



Hi Leute mein muli streikt . ICh weiß nicht warum aber er ladet überhaupt nicht mehr

Betriebssystem: Windos XP Prof.
Prozessor/Speicher (RAM): /512 MB
Festplattenkapazität/Dateiformat (FAT/NTFS): NTFS
Internetverbindung/Provider: DSL / 1&1

Firewall (wenn vorhanden)
bei Win XP interne Firewall (ein/aus): aus
sonstige Firewall (Typ): Norton
Ports freigegeben (ja/nein/weiß nicht): weiss nicht
(bei Tiscali: Alternative Ports genommen? )

Router (wenn vorhanden) Ja
Router (Modell): Ka
Ports freigegeben (ja/nein/weiß nicht): weiß nicht

eMuleversion: 0.30e mod:Sivka MOD
Kapazitäten Down/Up:
Limit Down/Up: 96 / 16 kb/s
Hard Limit (maximale Quellen je Datei): 500
max. Verbindungen: 1000
max. Verb. in 5 sec (erweiterte Einstelllungen): 45
Clientport:
UDP Port:


Die Anderen Laden wie Narisch runter aber bei mir ned 1 müdes Kb. Bitte um hilfe.
Sweetygirl ist offline   Mit Zitat antworten
Alt 20. February 2004, 14:09   #2
Junior Member
 
Benutzerbild von dreamlike
 
Registriert seit: 31.12.2003
Ort: Leverkusen
Beiträge: 80

Diese Fragen werden nicht gerne gesehen. Die einstellungen solltest du vielleicht angleichen. Siehe dich ab hier mal um: http://www.emule-web.de/?id=emuleerror&page=3

dreamlike ist offline   Mit Zitat antworten
Alt 20. February 2004, 14:50   #3
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326

Standard: Der muli hat sich was Gebrochen Der muli hat sich was Gebrochen Details

Zitat:
Zitat von Sweetygirl
Hi Leute mein muli streikt . ICh weiß nicht warum aber er ladet überhaupt nicht mehr
Dann solltest du uns möglichst genau sagen, was sich bei dir/deinem Rechner geändert hat, seit der Muli nicht mehr läuft.

Eine unvollständig ausgefüllte Checkliste ist da leider nicht hilfreich.

Erzähl mal in Worten, wie der Rechner angeschlossen/konfiguriert war, als der Muli noch lief.
Ist das Problem erst mit dem Mod aufgetreten? Dann welche Versionsnummer genau!?

Usw.

__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 21. February 2004, 13:03   #4
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6
Standard: Der muli hat sich was Gebrochen Lösung: Der muli hat sich was Gebrochen

Ich hab den muli deinstalliert weil früher war er supi aber dann brauchte ich ihn nimmer. Dann hab ich neue connection bekommen. Aber dann ging er nimmer

Betriebssystem: Windos XP Prof.
Prozessor/Speicher (RAM): /384
Festplattenkapazität/Dateiformat (FAT/NTFS): NTFS
Internetverbindung/Provider: UNI ADSL / Keine Ahnung

Firewall (wenn vorhanden)
bei Win XP interne Firewall (ein/aus): aus
sonstige Firewall (Typ): Norton
Ports freigegeben (ja/nein/weiß nicht): weiss nicht
(bei Tiscali: Alternative Ports genommen? )

Router (wenn vorhanden) NEIN
Router (Modell): Nein
Ports freigegeben (ja/nein/weiß nicht): weiß nicht

eMuleversion: 0.30e mod:Sivka MOD
Kapazitäten Down/Up:
Limit Down/Up: 96 / 16 kb/s
Hard Limit (maximale Quellen je Datei): 500
max. Verbindungen: 1000
max. Verb. in 5 sec (erweiterte Einstelllungen): 45
Clientport: 5663
UDP Port: 5673


SO alles richtig jetzt
Sweetygirl ist offline   Mit Zitat antworten
Alt 21. February 2004, 15:25   #5
Board Methusalem
 
Benutzerbild von Januar1956
 
Registriert seit: 08.06.2003
Beiträge: 2.096
Standard: Der muli hat sich was Gebrochen Der muli hat sich was Gebrochen [gelöst]

Teste erst mal hier: http://www.thedonkeynetwork.com/connection_test ob Deine Ports überhaupt erreichbar sind.
Sollten diese in Ordnung sein, nutze den in Emule integrierten Verbindungs-Manager für die Grundeinstellung.
Lass damit den MOD mal 24 Stunden laufen.
(tiscali hat leider einen miesen Ruf, wegen ihrer Politik der Portdrosselung)
Falls Du einen anderen Anbieter zum testen zur Hand hast, probiere auch ihn.

Januar
Januar1956 ist offline   Mit Zitat antworten
Alt 22. February 2004, 14:09   #6
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6

OK die client was ich beim link bekommen habe funkt jetzt läder er mit 1kb runter ^^ . Kann ich das jetzt irgend wie schneller machen? Und das mit dem Manager check ich ned

mfg Sweety
Sweetygirl ist offline   Mit Zitat antworten
Alt 22. February 2004, 14:16   #7
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6

aja wen client 4662 wie muss dan die UDP sein?
Sweetygirl ist offline   Mit Zitat antworten
Alt 22. February 2004, 14:25   #8
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Da hast du was falsch verstanden fürchte ich, beim von Januar1956 angegebenen Connection-Test gibst du deinen Port in das Feld ein und testest. Du hast TCP 5663 und UDP 5673 verwendet (lt. deinem zweiten Post), bleibe dabei.

Gruß,
Pathfinder

PS: Doppelposts werden nicht gerne gesehen, du kannst ein vorangegangenes Post editieren um etwas anzufügen.
__________________
filepony.de
Pathfinder ist offline   Mit Zitat antworten
Alt 22. February 2004, 16:22   #9
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von Sweetygirl
Internetverbindung/Provider: UNI ADSL / Keine Ahnung
Das ist wohl das entscheidende Merkmal in deinem Fall.
Internetanbindungen in Universitäten sind meistens per Firewall relativ abgeschottet.

Zitat:
Zitat von Sweetygirl
Firewall (wenn vorhanden)
bei Win XP interne Firewall (ein/aus): aus
sonstige Firewall (Typ): Norton
Ports freigegeben (ja/nein/weiß nicht): weiss nicht
(bei Tiscali: Alternative Ports genommen? )

Router (wenn vorhanden) NEIN
Router (Modell): Nein
Ports freigegeben (ja/nein/weiß nicht): weiß nicht
Wenn du auch keinerlei Firewall bei dir laufen hast, und Muli trotzdem Probleme macht, dann liegt es wohl an deiner Anbindung.

Hast du denn eine highID ?

Zitat:
Zitat von Sweetygirl
eMuleversion: 0.30e mod:Sivka MOD
Kapazitäten Down/Up:
Limit Down/Up: 96 / 16 kb/s
Hard Limit (maximale Quellen je Datei): 500
max. Verbindungen: 1000
max. Verb. in 5 sec (erweiterte Einstelllungen): 45
Clientport: 5663
UDP Port: 5673
Es fehlt leider immer noch die genaue Versionsnummer des von dir verwendeten Sivka Mods - steht oben links in der Titelzeile des eMule-Fensters üblicherweise genau drin!
Bei Kapazitäten solltest du in Erfahrung bringen, wie schnell deine Anbindung ist - denn danach richten sich dann die Limits.
Max. Verbindungen sind zu hoch: 400 - 600 reichen
Max. Verb./ 5 s mal lieber auch wieder niedriger stellen: 20

Zu Ports: wenn du wirklich durch deinen Anbindung bedingt schon firewalled bist, dann könntest du mal port 80 versuchen.
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 25. February 2004, 02:06   #10
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6

Version: eMule v0.30e Sivka v10e9c

aja und Kapazität 96Down und 16 upload
Sweetygirl ist offline   Mit Zitat antworten
Alt 25. February 2004, 09:09   #11
Advanced Member
 
Benutzerbild von MissMarple
 
Registriert seit: 01.09.2003
Beiträge: 187

Hi,

ich denke, es liegt daran, was comic girl gesagt hat. Normalerweise ist es nicht möglich bei einer Unianbindung mit dem Muli zu saugen. Falls Du eine low id hast ist das die Bestätigung und Du kannst es vergessen mit dem Muli....

Kenne einige die das gleiche Prob hatten....

greetz
__________________
-----------------------------------------------------------------
Das Leben ist ein Shitgame, aber hat die geilste Grafik
MissMarple ist offline   Mit Zitat antworten
Alt 25. February 2004, 17:57   #12
It's cosmic ...
 
Benutzerbild von cosmic girl
 
Registriert seit: 14.01.2003
Beiträge: 3.326


Zitat:
Zitat von MissMarple
ich denke, es liegt daran, was comic girl gesagt hat. Normalerweise ist es nicht möglich bei einer Unianbindung mit dem Muli zu saugen. Falls Du eine low id hast ist das die Bestätigung und Du kannst es vergessen mit dem Muli....
Sooo habe ich das nicht gesagt!


Da bei einer Uni-Anbindung zwar viel dicht ist, aber die Leute ja z.B. noch surfen oder FTP nutzen können sollen, kann man eben mit diesen ports versuchen den Muli zu betreiben.
z.B.:
  • port 80 und für UDP 8080
  • port 80 und für UDP 21
  • port 21 und für UDP 80

Muss man evtl. eben ein wenig experimentieren..
__________________
cosmic girl ist offline   Mit Zitat antworten
Alt 27. February 2004, 14:01   #13
Newbie
 
Registriert seit: 20.02.2004
Beiträge: 6

So leute ich hab den ganzen tag die Board suche benutzt aber nix gefunden. Kann mir jemand einen Link geben wo man die einstellung für Norton sieht. Wie man dort ports usw freigibt?
Sweetygirl ist offline   Mit Zitat antworten
Alt 27. February 2004, 15:58   #14
The Machine =)
 
Benutzerbild von Pathfinder
 
Registriert seit: 19.08.2003
Beiträge: 4.023


Hi,

in den Firewalls von Norton musst du die Ports nicht explizit freigeben. Wenn du eMule das erste Mal nach Installation der Firewall startest wirst du in einem Dialogfeld gefragt ob du die von eMule aus- und eingehenden Zugriffe erlauben willst, wenn du das mit "immer zulassen" beantwortest ist alles in Ordnung.

Gruß,
Pathfinder
Pathfinder ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Ähnliche Themen: Der muli hat sich was Gebrochen


  1. Wie hat sich Rapidshare finanziert?
    Filesharing - 2. June 2010 (2)
  2. MS SQl Server hat sich selbst installiert?
    Hard- und Software Allgemein - 25. April 2007 (9)
  3. [Funny Nick] Was hat es da auf sich?
    eMule für Neulinge - und auch alte Hasen - 22. January 2006 (3)
  4. Muli hat im Speicher über 120 K
    eMule MODs - Allgemein - 17. November 2005 (11)
  5. Was hat es mit den Ports auf sich?
    eMule für Neulinge - und auch alte Hasen - 11. April 2004 (1)
  6. Freunde - wie erkennt der Muli sie?
    eMule für Neulinge - und auch alte Hasen - 14. March 2004 (4)
  7. mein muli hat dauernd die schwarze binde!!
    DSL Router - 6. March 2004 (11)
  8. DSL1500 - lohnt es sich für den Muli
    ISP - Internet Service Provider - 5. March 2004 (39)
  9. Was hat's mit der MTU auf sich?
    eMule Allgemein - 6. October 2003 (5)
  10. Hier ist der Downstream von meinem Muli !
    Mülltonne - 4. August 2003 (6)
  11. Welcher Muli für ADSL 64/256 der beste (schnellste) ????????
    eMule Allgemein - 2. April 2003 (4)
  12. Was hat es mit diesem Kompressionsgewinn auf sich?
    eMule Allgemein - 27. January 2003 (7)


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:17 Uhr.


Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
PAGERANK